
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
	<script src="https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js"></script>

			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/mypanhandle"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.mypanhandle.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.13"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Final debate could thrust foreign policy back into campaign","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"BILL BARROW, Associated Press","description":"As Joe Biden hopscotched through Iowa and New Hampshire in late 2019, he also name-dropped his way across the globe. China&#8217;s Xi Jinping. German Chancellor Angela Merkel. Vladimir Putin of Russia. \u201cI\u2019ve met every major world leader for the last 40 years,\u201d the former vice president and eventual Democratic presidential nominee said. Behind the braggadocio [&hellip;]","publicationDate":"2020-10-22T00:40:40-05:00","lastModifiedDate":"2020-10-22T00:40:40-05:00","publicationDayOfWeek":"Thursday","categoryList":["Top News"],"primaryCategory":"Top News","tagList":[],"wordCount":962,"paragraphCount":27,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":427947,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"persistentId":"nxs-88-article-427947","primaryCategoryId":790} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.mypanhandle.com\/top-news\/final-debate-could-thrust-foreign-policy-back-into-campaign\/","ampUrl":"https:\/\/www.mypanhandle.com\/top-news\/final-debate-could-thrust-foreign-policy-back-into-campaign\/amp\/","urlHostname":"https:\/\/www.mypanhandle.com","urlSlug":"final-debate-could-thrust-foreign-policy-back-into-campaign","directoryPath":["top-news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"MyPanhandle.com | WMBB-TV","callSign":"WMBB","domainName":"www.mypanhandle.com","timeZone":"America\/Chicago","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.mypanhandle.com\/top-news\/final-debate-could-thrust-foreign-policy-back-into-campaign\/" || "";
var cats = "Top News" || "";
var bob_kw = "" || "";
var bob_desc = "As Joe Biden hopscotched through Iowa and New Hampshire in late 2019, he also name-dropped his way across the globe. China&#8217;s Xi Jinping. German Chancellor Angela Merkel. Vladimir Putin of Russia. \u201cI\u2019ve met every major world leader for the last 40 years,\u201d the former vice president and eventual Democratic presidential nominee said. Behind the braggadocio [&hellip;]" || "";
var bob_story_author = "BILL BARROW, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://www.nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs310.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "mypanhandle.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-37144901-46","event":"dlReady","paragraphCount":27,"wordCount":962,"authorName":"BILL BARROW, Associated Press","imageCount":0,"siteName":"MyPanhandle.com | WMBB-TV","publishDateString":"Thu Oct 22 2020","publishTimeString":"12:40 AM CDT","originalContent":false,"classifyText":[],"categories":"Top News","primaryCategory":"Top News","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KXKNHL");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"MyPanhandle.com | WMBB-TV","logo":{"@type":"ImageObject","url":"https:\/\/www.mypanhandle.com\/wp-content\/uploads\/sites\/88\/2019\/06\/cropped-My-Panhandle-Vector-Logo-DO-NOT-DELETE-2.png"}},"name":"MyPanhandle.com | WMBB-TV","description":"As Joe Biden hopscotched through Iowa and New Hampshire in late 2019, he also name-dropped his way across the globe. China&#8217;s Xi Jinping. German Chancellor Angela Merkel. Vladimir Putin of Russia. \u201cI\u2019ve met every major world leader for the last 40 years,\u201d the former vice president and eventual Democratic presidential nominee said. Behind the braggadocio [&hellip;]","headline":"Final debate could thrust foreign policy back into campaign","datePublished":"2020-10-22T05:40:40+00:00","dateModified":"2020-10-22T05:40:40+00:00","url":"https:\/\/www.mypanhandle.com\/top-news\/final-debate-could-thrust-foreign-policy-back-into-campaign\/","author":[{"@type":"Person","name":"BILL BARROW, Associated Press"}],"image":{"@type":"ImageObject","url":"https:\/\/www.mypanhandle.com\/wp-content\/uploads\/sites\/88\/2020\/10\/93482ec482964ce6807044dd9bdedc9a.jpg","name":"FILE &#8211; This combination of Sept. 29, 2020, file photos shows President Donald Trump, left, and former Vice President Joe Biden during the first presidential debate at Case Western University and Cleveland Clinic, in Cleveland, Ohio. Trump and Biden have starkly different visions for the international role of the United States \u2014 and the presidency. (AP Photo\/Patrick Semansky, File)"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.mypanhandle.com\/top-news\/final-debate-could-thrust-foreign-policy-back-into-campaign\/"},"articleSection":"Top News","genre":["Top News"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Final debate could thrust foreign policy back into campaign | MyPanhandle.com | WMBB-TV</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MyPanhandle.com | WMBB-TV &raquo; Feed" href="https://www.mypanhandle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MyPanhandle.com | WMBB-TV &raquo; Comments Feed" href="https://www.mypanhandle.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.mypanhandle.com\/top-news\/final-debate-could-thrust-foreign-policy-back-into-campaign\/","page_slug":"final-debate-could-thrust-foreign-policy-back-into-campaign","page_type":"story","page_category":"top_news","article_id":427947,"subpath":"\/top_news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='As Joe Biden hopscotched through Iowa and New Hampshire in late 2019, he also name-dropped his way across the globe. China&#8217;s Xi Jinping. German Chancellor Angela Merkel. Vladimir Putin of Russia. “I’ve met every major world leader for the last 40 years,” the former vice president and eventual Democratic presidential nominee said. Behind the braggadocio [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='sZnWDHIiMYNsWJz_wD2W7sLjg8K-dP_Aq1F3uFtyXxU' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mypanhandle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #3F5EDB;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mypanhandle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.mypanhandle.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=e958f4004b09fc8ee198' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.mypanhandle.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=b02c7b58b05c3ed4411a' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.mypanhandle.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://www.mypanhandle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.mypanhandle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.mypanhandle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mypanhandle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mypanhandle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.mypanhandle.com/top-news/final-debate-could-thrust-foreign-policy-back-into-campaign/" />
<link rel='shortlink' href='https://www.mypanhandle.com/?p=427947' />
<link rel="alternate" type="application/json+oembed" href="https://www.mypanhandle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mypanhandle.com%2Ftop-news%2Ffinal-debate-could-thrust-foreign-policy-back-into-campaign%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mypanhandle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mypanhandle.com%2Ftop-news%2Ffinal-debate-could-thrust-foreign-policy-back-into-campaign%2F&#038;format=xml" />
			<meta property="fb:pages" content="49632871657" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.mypanhandle.com/top-news/final-debate-could-thrust-foreign-policy-back-into-campaign/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Final debate could thrust foreign policy back into campaign" />
<meta property="og:url" content="https://www.mypanhandle.com/top-news/final-debate-could-thrust-foreign-policy-back-into-campaign/" />
<meta property="og:description" content="As Joe Biden hopscotched through Iowa and New Hampshire in late 2019, he also name-dropped his way across the globe. China&#8217;s Xi Jinping. German Chancellor Angela Merkel. Vladimir Putin of Rus…" />
<meta property="article:published_time" content="2020-10-22T05:40:40+00:00" />
<meta property="article:modified_time" content="2020-10-22T05:40:40+00:00" />
<meta property="og:site_name" content="MyPanhandle.com | WMBB-TV" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="Donald Trump" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Final debate could thrust foreign policy back into campaign" />
<meta name="twitter:image" content="https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/93482ec482964ce6807044dd9bdedc9a.jpg?w=640" />
<meta name="twitter:image:alt" content="Donald Trump" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/93482ec482964ce6807044dd9bdedc9a.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/93482ec482964ce6807044dd9bdedc9a.jpg?w=1280" />
<meta name="twitter:title" content="Final debate could thrust foreign policy back into campaign" />
<meta name="twitter:description" content="As Joe Biden hopscotched through Iowa and New Hampshire in late 2019, he also name-dropped his way across the globe. China&#8217;s Xi Jinping. German Chancellor Angela Merkel. Vladimir Putin of Rus…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.mypanhandle.com/wp-content/uploads/sites/88/2019/06/cropped-512Icon-2.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.mypanhandle.com/wp-content/uploads/sites/88/2019/06/cropped-512Icon-2.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.mypanhandle.com/wp-content/uploads/sites/88/2019/06/cropped-512Icon-2.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.mypanhandle.com/wp-content/uploads/sites/88/2019/06/cropped-512Icon-2.png?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-427947 wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KXKNHL"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.mypanhandle.com/" rel="home">MyPanhandle.com | WMBB-TV</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.mypanhandle.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.mypanhandle.com/wp-content/uploads/sites/88/2019/06/cropped-My-Panhandle-Vector-Logo-DO-NOT-DELETE-2.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.mypanhandle.com/weather/">
							<span class="site-header__weather-region">Panama City</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">83&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wmbb","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"top_news","kw":"final-debate-could-thrust-foreign-policy-back-into-campaign"}'   data-path='/5678/nx.wmbb/top_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.mypanhandle.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-1949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1949"><a href="https://www.mypanhandle.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-359515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359515"><a href="https://www.mypanhandle.com/submit-your-video-or-photo/">Send us video or photos!</a></li>
	<li id="menu-item-32669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32669"><a href="https://www.mypanhandle.com/news-13-this-morning/">News 13 This Morning</a></li>
	<li id="menu-item-336988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336988"><a href="https://www.mypanhandle.com/news/hurricane-michael/">Hurricane Michael</a></li>
	<li id="menu-item-337306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337306"><a href="https://www.mypanhandle.com/news/viral-news/">Viral News</a></li>
	<li id="menu-item-67757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67757"><a href="https://www.mypanhandle.com/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-337265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337265"><a href="https://www.mypanhandle.com/news/florida-news/">Florida News</a></li>
	<li id="menu-item-337160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337160"><a href="https://www.mypanhandle.com/news/tyndall-afb/">Tyndall AFB</a></li>
	<li id="menu-item-337143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337143"><a href="https://www.mypanhandle.com/news/panama-city/">Panama City</a></li>
	<li id="menu-item-337144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337144"><a href="https://www.mypanhandle.com/news/panama-city-beach/">Panama City Beach</a></li>
	<li id="menu-item-337141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337141"><a href="https://www.mypanhandle.com/news/lynn-haven/">Lynn Haven</a></li>
	<li id="menu-item-337155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337155"><a href="https://www.mypanhandle.com/news/bay-county/">Bay County</a></li>
	<li id="menu-item-337157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337157"><a href="https://www.mypanhandle.com/news/franklin-county/">Franklin County</a></li>
	<li id="menu-item-337183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337183"><a href="https://www.mypanhandle.com/gulf-county/">Gulf County</a></li>
	<li id="menu-item-345417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-345417"><a href="https://www.mypanhandle.com/news/holmes-county/">Holmes County</a></li>
	<li id="menu-item-337140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337140"><a href="https://www.mypanhandle.com/news/jackson-county/">Jackson County</a></li>
	<li id="menu-item-345419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-345419"><a href="https://www.mypanhandle.com/news/liberty-county-news/">Liberty County</a></li>
	<li id="menu-item-337142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337142"><a href="https://www.mypanhandle.com/news/okaloosa-county/">Okaloosa County</a></li>
	<li id="menu-item-337150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337150"><a href="https://www.mypanhandle.com/news/walton-county/">Walton County</a></li>
	<li id="menu-item-337149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337149"><a href="https://www.mypanhandle.com/news/washington-county/">Washington County</a></li>
	<li id="menu-item-141414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141414"><a href="https://www.mypanhandle.com/border-report-tour/">Border Report Tour</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mypanhandle.com/news/national-news/third-degree-murder-charge-against-derek-chauvin-dismissed-in-george-floyd-death/"
									>
			
				Third-degree murder charge against Derek Chauvin dismissed  in George Floyd death
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mypanhandle.com/news/politics/judiciary-committee-sends-amy-coney-barretts-supreme-court-nomination-to-full-senate/"
									>
			
				Senate panel advances Barrett Supreme Court nomination despite Democrats&#8217; boycott
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mypanhandle.com/news/panama-city/panama-city-resident-creates-halloween-house-display-after-months-of-planning-crafting/"
									>
			
				Panama City resident creates Halloween house display after months of planning, crafting
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mypanhandle.com/news/walton-county-opens-new-district-three-road-crew-department/"
									>
			
				Walton County opens new District three Road Crew Department
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-232517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-232517"><a href="https://www.mypanhandle.com/health/coronavirus/">COVID-19</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-337124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337124"><a href="https://www.mypanhandle.com/health/coronavirus/">Florida Coronavirus News</a></li>
	<li id="menu-item-337123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337123"><a href="https://www.mypanhandle.com/health/coronavirus-pandemic/">All Coronavirus News</a></li>
	<li id="menu-item-343112" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-343112"><a href="https://www.mypanhandle.com/health/coronavirus/covid19-testing-interactive-map/">COVID19 Testing Interactive Map</a></li>
	<li id="menu-item-337122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-337122"><a href="https://www.mypanhandle.com/tracking-covid-19-by-the-numbers/">Tracking COVID-19: By the Numbers</a></li>
	<li id="menu-item-337131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-337131"><a href="http://ww11.doh.state.fl.us/comm/_partners/covid19_report_archive/county_reports_latest.pdf">FL County by County Report</a></li>
	<li id="menu-item-337132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-337132"><a href="http://ww11.doh.state.fl.us/comm/_partners/covid19_report_archive/serology_latest.pdf">FL Antibody Testing Report</a></li>
	<li id="menu-item-337133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-337133"><a href="https://floridahealthcovid19.gov/">FL Department of Health</a></li>
	<li id="menu-item-337276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-337276"><a href="http://www.dc.state.fl.us/comm/covid-19.html">Correctional Facility Tests</a></li>
	<li id="menu-item-337277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-337277"><a href="http://ww11.doh.state.fl.us/comm/_partners/covid19_report_archive/ltcf_latest.pdf">Long Term Care Facility Report</a></li>
	<li id="menu-item-337269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-337269"><a href="https://floridahealthcovid19.gov/businesses/">Business Resources</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mypanhandle.com/news/walton-county/walton-school-officials-watch-coronavirus-numbers-closely/"
									>
			
				Walton school officials watch coronavirus numbers closely
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mypanhandle.com/news/walton-county/walton-school-officials-watch-coronavirus-numbers-closely/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5961696"
	>
	<img
		src="https://i1.wp.com/www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/WALTON-SCHOOLS-COVIS-UPDATE-PKG-6.00_00_19_29.Still002.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mypanhandle.com/news/local-news/covid-19-overshadows-obamacare-in-campaign/"
									>
			
				COVID-19 overshadows Obamacare in campaign
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mypanhandle.com/news/viral-news/florida-considers-not-releasing-daily-covid-19-case-numbers-to-the-public/"
									>
			
				Florida considers not releasing daily COVID-19 case numbers to the public
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mypanhandle.com/news/florida-news/police-escort-man-from-florida-school-board-meeting-after-mask-rant/"
									>
			
				Police escort man from Florida school board meeting after mask rant
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mypanhandle.com/health/coronavirus/courts-seek-money-to-dig-out-of-pandemic-hole/"
									>
			
				Courts seek money to dig out of pandemic &#8216;hole&#8217;
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-139633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-139633"><a href="http://www.MyPanhandle.com/video">Watch Now</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-337256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337256"><a href="https://www.mypanhandle.com/news/13-now/">13NOW Archives</a></li>
	<li id="menu-item-82647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82647"><a href="https://www.mypanhandle.com/live-stream/">Watch Live: News 13 Newscasts</a></li>
	<li id="menu-item-170710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170710"><a href="http://www.MyPanhandle.com/video">Video HQ | All site videos</a></li>
	<li id="menu-item-323725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323725"><a href="https://www.mypanhandle.com/news/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-368786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368786"><a href="https://www.mypanhandle.com/cold-case-files/">Cold Case Files</a></li>
	<li id="menu-item-170709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170709"><a href="https://www.mypanhandle.com/the-daily-pledge/">The Daily Pledge</a></li>
	<li id="menu-item-359478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-359478"><a href="http://mypanhandle.secondstreetapp.com/daily-pledge">Submit Your Pledge</a></li>
</ul>
</div></div></li>
<li id="menu-item-1954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1954"><a href="https://www.mypanhandle.com/weather/">Weather</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-256056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256056"><a href="https://www.mypanhandle.com/weather/homeschool-help/">Homeschool Help</a></li>
	<li id="menu-item-83773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83773"><a href="https://www.mypanhandle.com/interactive-radar/">VIPIR Radar</a></li>
	<li id="menu-item-2060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2060"><a href="https://www.mypanhandle.com/map-center/">Map Center</a></li>
	<li id="menu-item-32788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32788"><a href="https://www.mypanhandle.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-74473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74473"><a href="https://www.mypanhandle.com/hurricane-hq/">Hurricane HQ</a></li>
	<li id="menu-item-200454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200454"><a href="https://www.mypanhandle.com/draw-the-weather/">Draw the Weather</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mypanhandle.com/weather/tracking-the-tropics-disturbance-in-atlantic-has-low-chance-of-developing-nhc-says/"
									>
			
				Tracking the Tropics: Disturbance in Atlantic has low chance of developing, NHC says
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mypanhandle.com/weather/tracking-the-tropics-disturbance-in-atlantic-has-low-chance-of-developing-nhc-says/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5937853"
	>
	<img
		src="https://i1.wp.com/www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/development-chance.png.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mypanhandle.com/weather/tracking-the-tropics-how-storms-get-their-names-checking-on-recovery-after-delta/"
									>
			
				Tracking the Tropics: How storms get their names; checking on recovery after Delta
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mypanhandle.com/weather/tracking-the-tropics-how-storms-get-their-names-checking-on-recovery-after-delta/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5935717"
	>
	<img
		src="https://i1.wp.com/www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/Monitor-Tracking-the-Tropics-1920x1080-1-1-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mypanhandle.com/weather/hurricane/local-salvation-army-travels-to-help-hurricane-survivors-in-louisiana/"
									>
			
				Local Salvation Army travels to help hurricane survivors in Louisiana
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mypanhandle.com/news/tourist-drowns-in-gulf-near-destin-after-hurricane-delta/"
									>
			
				Tourist drowns in Gulf near Destin after Hurricane Delta
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mypanhandle.com/weather/hurricane/tracking-the-tropics-delta-nearing-louisiana-coast-as-category-2-hurricane/"
									>
			
				Tracking the Tropics: Hurricane Delta makes landfall on Louisiana coast as Cat 2 storm
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mypanhandle.com/news/rebuild-850-tries-to-bring-attention-back-to-hurricane-michael-recovery/"
									>
			
				Rebuild 850 tries to bring attention back to Hurricane Michael recovery
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-1952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1952"><a href="https://www.mypanhandle.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1960"><a href="https://www.mypanhandle.com/sports/scholar-athlete/">Scholar Athlete</a></li>
	<li id="menu-item-32787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32787"><a href="https://www.mypanhandle.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-121875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121875"><a href="https://www.mypanhandle.com/sports/friday-night-fever/">Friday Night Fever</a></li>
	<li id="menu-item-131635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131635"><a href="https://www.mypanhandle.com/sports/the-big-game/">The Big Game</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mypanhandle.com/sports/local-sports/blountstowns-ssac-playoff-game-with-jefferson-county-canceled/"
									>
			
				Blountstown&#8217;s SSAC playoff game with Jefferson County canceled
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mypanhandle.com/sports/local-sports/blountstowns-ssac-playoff-game-with-jefferson-county-canceled/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/www.mypanhandle.com/wp-content/uploads/sites/88/2020/07/blountstown-tigers.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mypanhandle.com/sports/chiefs-quarterback-mahomes-continues-to-progress-with-time/"
									>
			
				Chiefs quarterback Mahomes continues to progress with time
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mypanhandle.com/sports/chiefs-quarterback-mahomes-continues-to-progress-with-time/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/e1b110f26e4149ee9809f095d927bf7d.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mypanhandle.com/sports/man-us-rashford-keeps-pressure-on-government-to-feed-kids/"
									>
			
				Man U&#8217;s Rashford keeps pressure on government to feed kids
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mypanhandle.com/sports/vikings-trade-de-yannick-ngakoue-to-ravens-for-draft-picks/"
									>
			
				Vikings trade DE Yannick Ngakoue to Ravens for draft picks
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mypanhandle.com/sports/brazilian-soccer-great-pele-turns-80-isolated-at-home/"
									>
			
				Brazilian soccer great Pelé turns 80, isolated at home
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mypanhandle.com/sports/the-latest-werder-bremen-player-tests-positive-for-virus/"
									>
			
				The Latest: Werder Bremen player tests positive for virus
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-32786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32786"><a href="https://www.mypanhandle.com/your-local-election-headquarters1/">Your Local Election HQ</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-422255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422255"><a href="https://www.mypanhandle.com/bay-county-commission-district-4-candidates/">Bay County Commission District 4 Candidates</a></li>
	<li id="menu-item-337161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337161"><a href="https://www.mypanhandle.com/news/washington-dc/">Washington D.C. Capitol Bureau</a></li>
	<li id="menu-item-336978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336978"><a href="https://www.mypanhandle.com/news/politics/">Political News</a></li>
</ul>
</div></div></li>
<li id="menu-item-87077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87077"><a href="https://www.mypanhandle.com/marketplace/">Features</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-409655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-409655"><a href="https://www.mypanhandle.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-372636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372636"><a href="https://www.mypanhandle.com/grocery-giveaway-2020/">Grocery Giveaway 2020</a></li>
	<li id="menu-item-402736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-402736"><a href="https://wmbb.halfoffdeal.com/index.php?index_type=promo-detail&#038;pid=229194">Buy the Entertainment Card</a></li>
	<li id="menu-item-363052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363052"><a href="https://wmbb.halfoffdeal.com/index.php?index_type=promo-detail&#038;h=5740400">Get the 2020 Golf Pass</a></li>
	<li id="menu-item-32668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32668"><a href="https://www.mypanhandle.com/your-events/">Community Calendar</a></li>
	<li id="menu-item-85071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85071"><a href="http://www.perry-young.com">LawCall</a></li>
	<li id="menu-item-257031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257031"><a href="https://www.mypanhandle.com/get-it-to-go/">Get It To Go</a></li>
	<li id="menu-item-2064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2064"><a href="https://www.mypanhandle.com/buddycheck13/">Buddy Check</a></li>
	<li id="menu-item-67273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67273"><a href="https://www.mypanhandle.com/wellness-network/">Dr. Oz Wellness Network</a></li>
	<li id="menu-item-200453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200453"><a href="https://www.mypanhandle.com/rock-it-lanes-birthday-club/">Rock It Lanes Birthday Club</a></li>
	<li id="menu-item-197770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197770"><a href="https://www.mypanhandle.com/fan-of-the-day/">Fan of the Day</a></li>
	<li id="menu-item-194261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194261"><a href="https://www.mypanhandle.com/win-coconut-creek-tickets/">Win Coconut Creek Tickets</a></li>
	<li id="menu-item-194130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194130"><a href="https://www.mypanhandle.com/draw-the-weather/">Draw the Weather</a></li>
	<li id="menu-item-197837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197837"><a href="https://www.mypanhandle.com/2020-contest-winners/">2020 Contest Winners</a></li>
	<li id="menu-item-301213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301213"><a href="https://www.mypanhandle.com/frontline-heros/">Frontline Hero Winners</a></li>
	<li id="menu-item-413544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413544"><a href="https://www.mypanhandle.com/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-399673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399673"><a href="https://www.mypanhandle.com/news/military/">Military</a></li>
</ul>
</div></div></li>
<li id="menu-item-82645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-82645"><a href="https://www.mypanhandle.com/contact-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-88152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88152"><a href="https://www.mypanhandle.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-82646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82646"><a href="https://www.mypanhandle.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-139550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139550"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Careers at WMBB | Nexstar</a></li>
	<li id="menu-item-1947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1947"><a href="https://www.mypanhandle.com/programming/">Our Programming</a></li>
	<li id="menu-item-1946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1946"><a href="https://www.mypanhandle.com/tv-guide/">TV Guide</a></li>
	<li id="menu-item-218831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218831"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
	<li id="menu-item-142263" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-142263"><a href="https://www.mypanhandle.com/about-us/antenna-reception/">Antenna Reception</a></li>
</ul>
</div></div></li>
<li id="menu-item-368605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-368605"><a href="https://www.mypanhandle.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-368606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368606"><a href="https://www.mypanhandle.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-368608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-368608"><a href="https://www.ziprecruiter.com/wmbb">Post a Job</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.mypanhandle.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wmbb","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"top_news","kw":"final-debate-could-thrust-foreign-policy-back-into-campaign"}'   data-path='/5678/nx.wmbb/top_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="custom_html-149" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a href="https://www.mypanhandle.com/health/coronavirus/covid19-testing-interactive-map/"><img src="https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/07/covid3.jpg" alt="Click Here for COVID19 Testing">
	</a>
</div></div></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-427947 feed_post type-feed_post status-publish has-post-thumbnail hentry category-top-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Final debate could thrust foreign policy back into campaign	</h1>

			<div class="article-eyebrow">
			<a href="https://www.mypanhandle.com/top-news/">Top News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: BILL BARROW, Associated Press</p>
		
					Posted: <time datetime="2020-10-22T00:40:40-05:00">Oct 22, 2020 / 12:40 AM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-10-22T00:40:40-05:00">Oct 22, 2020 / 12:40 AM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/93482ec482964ce6807044dd9bdedc9a.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Donald Trump"
		srcset="https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/93482ec482964ce6807044dd9bdedc9a.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/93482ec482964ce6807044dd9bdedc9a.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/93482ec482964ce6807044dd9bdedc9a.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/93482ec482964ce6807044dd9bdedc9a.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/93482ec482964ce6807044dd9bdedc9a.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/93482ec482964ce6807044dd9bdedc9a.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/93482ec482964ce6807044dd9bdedc9a.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/93482ec482964ce6807044dd9bdedc9a.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/93482ec482964ce6807044dd9bdedc9a.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/93482ec482964ce6807044dd9bdedc9a.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/93482ec482964ce6807044dd9bdedc9a.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>FILE &#8211; This combination of Sept. 29, 2020, file photos shows President Donald Trump, left, and former Vice President Joe Biden during the first presidential debate at Case Western University and Cleveland Clinic, in Cleveland, Ohio. Trump and Biden have starkly different visions for the international role of the United States — and the presidency.  (AP Photo/Patrick Semansky, File)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>As Joe Biden hopscotched through Iowa and New Hampshire in late 2019, he also name-dropped his way across the globe. </p>

<p>China&#8217;s Xi Jinping. German Chancellor Angela Merkel. Vladimir Putin of Russia. </p>

<p>“I’ve met every major world leader for the last 40 years,” the former vice president and eventual Democratic presidential nominee said. </p>

<p>Behind the braggadocio was something Biden saw as a chief selling point for his third White House bid: His decades as a leading senator and two-term vice president make him “ready on day one” to restore a world order he believes President Donald Trump has destabilized. </p>

<p>Biden&#8217;s foreign policy credentials have largely been overshadowed by questions about how he would lead the U.S. through the worst pandemic in a century. But the issue could reemerge Thursday as Trump and Biden take the stage for a final debate, with a topic list including national security.</p>

<p>Both campaigns believe their competing approaches — Trump’s “America First” doctrine that he says ended an era of other nations taking advantage of the United States; Biden&#8217;s pledge to reinvigorate a network of Western democracies — can sway voters.</p>

<p>“The 800-pound gorilla that will be making its presence felt on Jan. 21 is still going to be COVID-19,” said Tony Blinken, Biden&#8217;s top foreign policy adviser, describing the pandemic as “the first big national security challenge” that would require Biden to make good on his promise of better coordination among the U.S. and its allies. </p>

<p>But, Blinken said, “The world doesn’t stop just because we have this COVID crisis. … We would have to walk and chew a lot of gum at the same time.”</p>

<p>Biden blisters Trump on everything from his hard-line immigration policies and dismissing the climate crisis to criticizing NATO allies and “embracing” Putin and North Korea&#8217;s authoritarian leader Kim Jong Un.</p>

<p>In an ABC News town hall last week, Biden credited Trump for recently cementing diplomatic ties between Israel and two Arab neighbors: Bahrain and the United Arab Emirates. But, Biden said, the president still has “no coherent plan for foreign policy” beyond “America alone.” </p>

<p>Trump counters that “America First” is more than sloganeering. He won a rewrite of the North American Free Trade Agreement, curtailed legal immigration, wielded tariff powers and insists he&#8217;s staring down Beijing&#8217;s Xi on trade — efforts he frames as benefiting American workers.</p>

<p>Yet heading into the final debate, Trump&#8217;s loudest foreign policy pitch isn&#8217;t about his record. It&#8217;s casting Biden as corrupt because of his son Hunter&#8217;s business associations in Ukraine and China. </p>

<p>The president has promoted an unconfirmed New York Post report published last week that cites an email in which an official from Ukrainian gas company Burisma thanked Hunter Biden, who served on the company’s board, for arranging for him to meet Joe Biden during a 2015 visit to Washington. The Biden campaign has rejected Trump’s assertion of wrongdoing and noted that Biden’s schedule did not show a meeting with the Burisma official.</p>

<p>Once the chair of the Senate Foreign Relations Committee, Biden hails from the bipartisan establishment that shaped U.S. international policy from World War II&#8217;s end until Trump&#8217;s election. </p>

<p>Biden sees the international order established over that span — NATO, the United Nations, the World Health Organization, the World Trade Organization – as anchoring global stability, with the U.S. leading as the world’s democratic superpower, rivaled only by one-party China.</p>

<p>Trump eschews those institutions and their multilateral efforts. He’s withdrawn the U.S. from the World Health Organization, the Paris accords to reduce carbon pollution worldwide and a multinational deal that limited Iran’s nuclear program. He’s pledged to withdraw thousands of troops from Germany, a notable retreat from the post-WWII framework.</p>

<p>To Biden, those moves invite Russian aggression in Europe and an unchecked Beijing. </p>

<p>Trump undoubtedly has been an international force. His NAFTA overhaul drew bipartisan support on Capitol Hill. The latest Middle East deal is a historic step, though it doesn’t address the region’s biggest unresolved matters: the Syrian civil war, Iran’s nuclear ambitions and the land dispute between Israel and the Palestinians.</p>

<p>Biden has promised immediate changes.</p>

<p>He&#8217;d recommit to the Paris accords while rejoining WHO and restoring its U.S. financial support. He&#8217;s pledged to reverse Trump’s executive actions limiting travel from certain Muslim nations and curtailing the U.S. asylum program for refugees. </p>

<p>He’d restore foreign aid programs to other Western Hemisphere nations, especially in Central America, where economic and political instability drive migration patterns to the U.S. Aides said Biden would likely halt troop reductions in Europe, believing those postings are fundamental to the U.S. commitment to NATO and containment of Russian ambitions on the continent.</p>

<p>Biden also promises to confront Putin, whom he describes as a “thug,” over interference in U.S. elections via social media and other means. Trump has publicly rejected U.S. intelligence findings that Russia interfered in 2016 and is doing so again in 2020 in ways intended to help Trump. </p>

<p>In the Middle East, Biden has said he’d recommit to an Iran nuclear deal if Tehran would again accept inspections and halt weapons-grade nuclear activities. Biden wouldn&#8217;t reverse Trump’s move of the U.S. embassy in Israel from Tel Aviv to Jerusalem, though he criticized the move as giving away leverage in the push for a two-state solution between the Palestinians and Israel. Biden has pledged to open a U.S. consulate in occupied East Jerusalem to engage with the Palestinians.</p>

<p>Perhaps the biggest shift under Biden would be philosophical, Blinken said, not tactical.</p>

<p>“Our friends know that Joe Biden knows who they are. So do our adversaries,&#8221; he said. &#8220;That difference would be felt on day one.”</p>

<p>___</p>

<p>Associated Press writer Jonathan Lemire contributed to this report from New York. </p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wmbb","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"top_news","kw":"final-debate-could-thrust-foreign-policy-back-into-campaign"}'   data-path='/5678/nx.wmbb/top_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114888"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Top News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.mypanhandle.com/top-news/santa-claus-wont-be-coming-to-macys-this-year/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="428353"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Santa Claus won&#8217;t be coming to Macy&#8217;s this year
					</h3>
	
						<footer class="article-list__article-byline">
				by JOSEPH PISANI, Associated Press <span class="sep">/</span> <time datetime="2020-10-22T11:07:42-05:00">Oct 22, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>NEW YORK (AP) — Macy's said Santa Claus won't be greeting kids at its flagship New York store this year due to the coronavirus, interrupting a holiday tradition started nearly 160 years ago. </p>
<p>More than a quarter of a million people come to see Santa at Macy’s in New York each year, the company said, making it hard to create a safe environment during a pandemic. Before taking a picture with the jolly old man, crowds walk in tight quarters through a maze-like Santaland that's filled with Christmas trees, running toy trains and elves in green costumes.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/07c46c567c674f7c976f247ee73bc4df.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/07c46c567c674f7c976f247ee73bc4df.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/07c46c567c674f7c976f247ee73bc4df.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/07c46c567c674f7c976f247ee73bc4df.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/07c46c567c674f7c976f247ee73bc4df.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/07c46c567c674f7c976f247ee73bc4df.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/07c46c567c674f7c976f247ee73bc4df.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/07c46c567c674f7c976f247ee73bc4df.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/07c46c567c674f7c976f247ee73bc4df.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/07c46c567c674f7c976f247ee73bc4df.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/07c46c567c674f7c976f247ee73bc4df.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/07c46c567c674f7c976f247ee73bc4df.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wmbb","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"top_news","kw":"final-debate-could-thrust-foreign-policy-back-into-campaign"}'   data-path='/5678/nx.wmbb/top_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.mypanhandle.com/top-news/us-jobless-claims-likely-remain-high-as-layoffs-persist/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="428269"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				US jobless claims likely remain high as layoffs persist
					</h3>
	
						<footer class="article-list__article-byline">
				by CHRISTOPHER RUGABER, Associated Press <span class="sep">/</span> <time datetime="2020-10-22T09:34:39-05:00">Oct 22, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>WASHINGTON (AP) — The government will provide its latest picture Thursday of the pace of job cuts in the United States, which remain elevated with the viral pandemic still impeding the economy seven months after it first erupted.</p>
<p>The still-high number of people seeking jobless benefits reflects an economy that has recovered only slightly more than half the 22 million jobs that were lost to the pandemic. Many Americans are enduring unemployment with vastly diminished aid since a $600-a-week federal benefit expired this summer.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/647bb09cd0184589a1822300c7f1cc5d-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/647bb09cd0184589a1822300c7f1cc5d-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/647bb09cd0184589a1822300c7f1cc5d-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/647bb09cd0184589a1822300c7f1cc5d-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/647bb09cd0184589a1822300c7f1cc5d-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/647bb09cd0184589a1822300c7f1cc5d-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/647bb09cd0184589a1822300c7f1cc5d-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/647bb09cd0184589a1822300c7f1cc5d-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/647bb09cd0184589a1822300c7f1cc5d-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/647bb09cd0184589a1822300c7f1cc5d-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/647bb09cd0184589a1822300c7f1cc5d-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/647bb09cd0184589a1822300c7f1cc5d-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.mypanhandle.com/top-news/plot-thickens-over-origins-of-popes-civil-union-endorsement/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="428188"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Plot thickens over origins of pope&#8217;s civil union endorsement
					</h3>
	
						<footer class="article-list__article-byline">
				by NICOLE WINFIELD, Associated Press <span class="sep">/</span> <time datetime="2020-10-22T09:19:17-05:00">Oct 22, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>VATICAN CITY (AP) — Questions swirled Thursday about the origins of Pope Francis’ bombshell comments endorsing same-sex civil unions, with all evidence suggesting he made them in a 2019 interview that was never broadcast in its entirety.</p>
<p>The Vatican refused to comment on whether it cut the remarks from its own broadcast or if the Mexican broadcaster that conducted the interview did. And it didn’t respond to questions about why it allowed the comments to be aired now in the documentary “Francesco,” which premiered Wednesday. </p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/c3ae7ca9cf4a4cdb85580b1bbb6902f5.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/c3ae7ca9cf4a4cdb85580b1bbb6902f5.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/c3ae7ca9cf4a4cdb85580b1bbb6902f5.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/c3ae7ca9cf4a4cdb85580b1bbb6902f5.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/c3ae7ca9cf4a4cdb85580b1bbb6902f5.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/c3ae7ca9cf4a4cdb85580b1bbb6902f5.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/c3ae7ca9cf4a4cdb85580b1bbb6902f5.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/c3ae7ca9cf4a4cdb85580b1bbb6902f5.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/c3ae7ca9cf4a4cdb85580b1bbb6902f5.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/c3ae7ca9cf4a4cdb85580b1bbb6902f5.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/c3ae7ca9cf4a4cdb85580b1bbb6902f5.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/c3ae7ca9cf4a4cdb85580b1bbb6902f5.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wmbb","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"top_news","kw":"final-debate-could-thrust-foreign-policy-back-into-campaign"}'   data-path='/5678/nx.wmbb/top_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="416342"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mypanhandle.com/health/coronavirus-pandemic/trump-defeats-covid-commemorative-coin-now-for-sale/"
									>
			
				&#8216;Trump defeats COVID&#8217; commemorative coin now for sale
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mypanhandle.com/health/coronavirus-pandemic/trump-defeats-covid-commemorative-coin-now-for-sale/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5911763"
	>
	<img
		src="https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/GettyImages-1278687698-1.jpg?w=1024&#038;h=700&#038;crop=1"
		alt=""
		srcset="https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/GettyImages-1278687698-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/GettyImages-1278687698-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/GettyImages-1278687698-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/GettyImages-1278687698-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/GettyImages-1278687698-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/GettyImages-1278687698-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/GettyImages-1278687698-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/GettyImages-1278687698-1.jpg?w=1024&amp;h=700&amp;crop=1 1280w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/GettyImages-1278687698-1.jpg?w=1024&amp;h=700&amp;crop=1 1752w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/GettyImages-1278687698-1.jpg?w=1024&amp;h=700&amp;crop=1 1920w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/GettyImages-1278687698-1.jpg?w=1024&amp;h=700&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="415631"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mypanhandle.com/health/coronavirus-pandemic/i-get-it-trump-says-hes-learned-a-lot-about-coronavirus/"
									>
			
				&#8216;I get it&#8217;: Trump says he&#8217;s &#8216;learned a lot&#8217; about coronavirus
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mypanhandle.com/health/coronavirus-pandemic/i-get-it-trump-says-hes-learned-a-lot-about-coronavirus/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5908382"
	>
	<img
		src="https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/0083C1C7CF7D4FAA983B95DBF8F51495_7-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/0083C1C7CF7D4FAA983B95DBF8F51495_7-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/0083C1C7CF7D4FAA983B95DBF8F51495_7-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/0083C1C7CF7D4FAA983B95DBF8F51495_7-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/0083C1C7CF7D4FAA983B95DBF8F51495_7-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/0083C1C7CF7D4FAA983B95DBF8F51495_7-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/0083C1C7CF7D4FAA983B95DBF8F51495_7-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/0083C1C7CF7D4FAA983B95DBF8F51495_7-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/0083C1C7CF7D4FAA983B95DBF8F51495_7-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/0083C1C7CF7D4FAA983B95DBF8F51495_7-1.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/0083C1C7CF7D4FAA983B95DBF8F51495_7-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/0083C1C7CF7D4FAA983B95DBF8F51495_7-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="415572"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mypanhandle.com/health/coronavirus-pandemic/watch-trump-surprises-supporters-gathered-outside-walter-reed/"
									>
			
				Watch: Trump surprises supporters gathered outside Walter Reed
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mypanhandle.com/health/coronavirus-pandemic/watch-trump-surprises-supporters-gathered-outside-walter-reed/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5908394"
	>
	<img
		src="https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/GettyImages-1228897444.jpg?w=1024&#038;h=700&#038;crop=1"
		alt=""
		srcset="https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/GettyImages-1228897444.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/GettyImages-1228897444.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/GettyImages-1228897444.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/GettyImages-1228897444.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/GettyImages-1228897444.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/GettyImages-1228897444.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/GettyImages-1228897444.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/GettyImages-1228897444.jpg?w=1024&amp;h=700&amp;crop=1 1280w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/GettyImages-1228897444.jpg?w=1024&amp;h=700&amp;crop=1 1752w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/GettyImages-1228897444.jpg?w=1024&amp;h=700&amp;crop=1 1920w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/GettyImages-1228897444.jpg?w=1024&amp;h=700&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="415198"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mypanhandle.com/health/coronavirus-pandemic/im-starting-to-feel-good-trump-releases-4-minute-video-from-hospital/"
									>
			
				&#8216;I&#8217;m starting to feel good&#8217;: Trump releases 4-minute video from hospital
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mypanhandle.com/health/coronavirus-pandemic/im-starting-to-feel-good-trump-releases-4-minute-video-from-hospital/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5907296"
	>
	<img
		src="https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/B36B1DBBC1DA47A7AB93A13319D749F0.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/B36B1DBBC1DA47A7AB93A13319D749F0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/B36B1DBBC1DA47A7AB93A13319D749F0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/B36B1DBBC1DA47A7AB93A13319D749F0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/B36B1DBBC1DA47A7AB93A13319D749F0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/B36B1DBBC1DA47A7AB93A13319D749F0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/B36B1DBBC1DA47A7AB93A13319D749F0.jpg?w=800&amp;h=450&amp;crop=1 876w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/B36B1DBBC1DA47A7AB93A13319D749F0.jpg?w=800&amp;h=450&amp;crop=1 960w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/B36B1DBBC1DA47A7AB93A13319D749F0.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/B36B1DBBC1DA47A7AB93A13319D749F0.jpg?w=800&amp;h=450&amp;crop=1 1752w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/B36B1DBBC1DA47A7AB93A13319D749F0.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/B36B1DBBC1DA47A7AB93A13319D749F0.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="415090"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mypanhandle.com/news/politics/from-trump-to-pence-how-the-vice-president-could-temporarily-assume-control/"
									>
			
				From Trump to Pence: How the vice president could temporarily assume control
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mypanhandle.com/news/politics/from-trump-to-pence-how-the-vice-president-could-temporarily-assume-control/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/GettyImages-1208915582.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/GettyImages-1208915582.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/GettyImages-1208915582.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/GettyImages-1208915582.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/GettyImages-1208915582.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/GettyImages-1208915582.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/GettyImages-1208915582.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/GettyImages-1208915582.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/GettyImages-1208915582.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/GettyImages-1208915582.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/GettyImages-1208915582.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/GettyImages-1208915582.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="415041"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mypanhandle.com/health/coronavirus-pandemic/contradicting-doctors-source-tells-ap-trump-vitals-were-concerning-but-improving/"
									>
			
				Contradicting doctors, Source tells AP Trump vitals were concerning but improving
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mypanhandle.com/health/coronavirus-pandemic/contradicting-doctors-source-tells-ap-trump-vitals-were-concerning-but-improving/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/20277573788586.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/20277573788586.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/20277573788586.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/20277573788586.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/20277573788586.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/20277573788586.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/20277573788586.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/20277573788586.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/20277573788586.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/20277573788586.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/20277573788586.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/20277573788586.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.wmbb","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"top_news","kw":"final-debate-could-thrust-foreign-policy-back-into-campaign"}'   data-path='/5678/nx.wmbb/top_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="415013"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.mypanhandle.com/health/coronavirus-pandemic/update-first-lady-doing-great-while-battling-coronavirus/"
									>
			
				Update: First lady &#8216;doing great&#8217; while battling coronavirus
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.mypanhandle.com/health/coronavirus-pandemic/update-first-lady-doing-great-while-battling-coronavirus/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/GettyImages-1228843277.jpg?w=1024&#038;h=685&#038;crop=1"
		alt=""
		srcset="https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/GettyImages-1228843277.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/GettyImages-1228843277.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/GettyImages-1228843277.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/GettyImages-1228843277.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/GettyImages-1228843277.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/GettyImages-1228843277.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/GettyImages-1228843277.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/GettyImages-1228843277.jpg?w=1024&amp;h=685&amp;crop=1 1280w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/GettyImages-1228843277.jpg?w=1024&amp;h=685&amp;crop=1 1752w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/GettyImages-1228843277.jpg?w=1024&amp;h=685&amp;crop=1 1920w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/GettyImages-1228843277.jpg?w=1024&amp;h=685&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wmbb","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"top_news","kw":"final-debate-could-thrust-foreign-policy-back-into-campaign"}'   data-path='/5678/nx.wmbb/top_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wmbb","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"top_news","kw":"final-debate-could-thrust-foreign-policy-back-into-campaign"}'   data-path='/5678/nx.wmbb/top_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			

	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="427412"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mypanhandle.com/news/local-news/covid-19-overshadows-obamacare-in-campaign/"
									>
			
				COVID-19 overshadows Obamacare in campaign
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.mypanhandle.com/news/local-news/covid-19-overshadows-obamacare-in-campaign/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/healthcare-plan.jpg?w=1440&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/healthcare-plan.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/healthcare-plan.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/healthcare-plan.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/healthcare-plan.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/healthcare-plan.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/healthcare-plan.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/healthcare-plan.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/healthcare-plan.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/healthcare-plan.jpg?w=1440&amp;h=986&amp;crop=1 1752w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/healthcare-plan.jpg?w=1440&amp;h=1080&amp;crop=1 1920w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/10/healthcare-plan.jpg?w=1440&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="427319"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mypanhandle.com/news/florida-news/utilitys-hurricane-costs-estimated-at-200-million/"
									>
			
				Utility&#8217;s hurricane costs estimated at $200 million
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="426612"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mypanhandle.com/news/viral-news/florida-considers-not-releasing-daily-covid-19-case-numbers-to-the-public/"
									>
			
				Florida considers not releasing daily COVID-19 case numbers to the public
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="427097"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mypanhandle.com/news/national-news/door-security-camera-captures-mountain-lion-roaming-california-neighborhood/"
									>
			
				Door security camera captures mountain lion roaming California neighborhood
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="427263"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mypanhandle.com/news/florida-news/citrus-box-tax-hike-aimed-at-juicing-sales/"
									>
			
				Citrus &#8216;box tax&#8217; hike aimed at juicing sales
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="426968"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mypanhandle.com/news/florida-news/police-escort-man-from-florida-school-board-meeting-after-mask-rant/"
									>
			
				Police escort man from Florida school board meeting after mask rant
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="426994"
			data-index="6"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mypanhandle.com/news/politics/from-muted-mics-to-topics-chosen-heres-what-you-need-to-know-about-the-final-trump-biden-debate/"
									>
			
				From muted mics to topics chosen, here&#8217;s what you need to know about the final Trump-Biden debate
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
				
</div>



		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wmbb","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"top_news","kw":"final-debate-could-thrust-foreign-policy-back-into-campaign"}'   data-path='/5678/nx.wmbb/top_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wmbb","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"top_news","kw":"final-debate-could-thrust-foreign-policy-back-into-campaign"}'   data-path='/5678/nx.wmbb/top_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.mypanhandle.com/" rel="home">
					<img src="https://www.mypanhandle.com/wp-content/uploads/sites/88/2019/06/cropped-My-Panhandle-Vector-Logo-DO-NOT-DELETE-2.png" srcset="https://www.mypanhandle.com/wp-content/uploads/sites/88/2019/06/cropped-My-Panhandle-Vector-Logo-DO-NOT-DELETE-2.png?w=90 90w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2019/06/cropped-My-Panhandle-Vector-Logo-DO-NOT-DELETE-2.png?w=120 120w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2019/06/cropped-My-Panhandle-Vector-Logo-DO-NOT-DELETE-2.png?w=180 180w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2019/06/cropped-My-Panhandle-Vector-Logo-DO-NOT-DELETE-2.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WMBB" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WMBBTV">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://www.twitter.com/wmbbtv">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/WMBBnews13">
					
<img src="https://www.mypanhandle.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCfnsWGN5thNUp_QKObM58bA/featured">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://www.mypanhandle.com/feed">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@wmbb.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/by/app/wmbb-news-13/id439776650">
						<img src="https://www.mypanhandle.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.mypanhandle.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wmbb.android&#038;hl=en_US">
						<img src="https://www.mypanhandle.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.mypanhandle.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wmbb-weather/id918668410?mt=8">
						<img src="https://www.mypanhandle.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.mypanhandle.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.wmbbweather&#038;hl=en_US">
						<img src="https://www.mypanhandle.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.mypanhandle.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-395744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-395744"><a href="https://newsnationnow.com">NewsNation Now</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-2082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2082"><a href="https://www.mypanhandle.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2083"><a href="https://www.mypanhandle.com/about-us/">About Us</a></li>
<li id="menu-item-2086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2086"><a href="https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/09/WMBB-FCC-EEO-2020-Final.pdf">EEO Report</a></li>
<li id="menu-item-2087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2087"><a href="https://publicfiles.fcc.gov/tv-profile/wmbb">FCC Public File</a></li>
<li id="menu-item-2088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2088"><a href="https://media.mypanhandle.com/nxsglobal/global/theme/NexstarCCCertification.pdf">CC Certification</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.mypanhandle.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.mypanhandle.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				&copy; 1998 - 2020 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Top News";
	_sf_async_config.authors = "BILL BARROW, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wmbb","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"top_news","kw":"final-debate-could-thrust-foreign-policy-back-into-campaign"}'   data-path='/5678/nx.wmbb/top_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Top News"
			data-logoUrl="https://www.mypanhandle.com/wp-content/uploads/sites/88/2019/06/cropped-My-Panhandle-Vector-Logo-DO-NOT-DELETE-2.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=87)}({17:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},87:function(t,e,n){t.exports=n(88)},88:function(t,e,n){"use strict";n.r(e);var o=n(17);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.mypanhandle.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=b9252fa563c2157ec376'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.mypanhandle.com\/wp-json\/","nonce":"d9b5231eec","versionString":"wp\/v2\/"};
</script>
<script src='https://www.mypanhandle.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.mypanhandle.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=848ecfae1d168d697988'></script>
<script src='https://www.mypanhandle.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=26032eadccc700b96a89'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.mypanhandle.com\/top-news\/final-debate-could-thrust-foreign-policy-back-into-campaign\/"}
</script>
<script src='https://www.mypanhandle.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202043.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'162794876',post:'427947',tz:'-5',srv:'www.mypanhandle.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794876', '427947' ]);
</script>

</body>
</html>
