
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="9e086639-197f-4fae-bc88-01b3c52c332b"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.mypanhandle.com\/sports\/minnesota-investigating-ex-hockey-assistant-sex-allegations\/" || "";
var cats = "Sports" || "";
var bob_kw = "" || "";
var bob_desc = "MINNEAPOLIS (AP) \u2014 The University of Minnesota says it is investigating allegations that a former men&#8217;s hockey assistant sexually abused players more than 30 years ago. The move comes after The Athletic reported on sexual abuse allegations against former assistant Thomas \u201cChico\u201d Adrahtas over many years, including the season Adrahtas spent with the Gophers in [&hellip;]" || "";
var bob_story_author = "" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "mypanhandle.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KXKNHL");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>Minnesota investigating ex-hockey assistant sex allegations | WMBB - mypanhandle.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WMBB - mypanhandle.com &raquo; Feed" href="https://www.mypanhandle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WMBB - mypanhandle.com &raquo; Comments Feed" href="https://www.mypanhandle.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.mypanhandle.com\/sports\/minnesota-investigating-ex-hockey-assistant-sex-allegations\/","page_slug":"minnesota-investigating-ex-hockey-assistant-sex-allegations","page_type":"story","page_category":"sports","article_id":228172,"subpath":"\/sports"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='MINNEAPOLIS (AP) — The University of Minnesota says it is investigating allegations that a former men&#8217;s hockey assistant sexually abused players more than 30 years ago. The move comes after The Athletic reported on sexual abuse allegations against former assistant Thomas “Chico” Adrahtas over many years, including the season Adrahtas spent with the Gophers in [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='J69KSIREsgq_3lTgnPwBTGmTI9pvz7VKTDbiEcwjNZM' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mypanhandle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #3F5EDB;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.mypanhandle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.mypanhandle.com/wp-content/themes/nexstar/client/build/css/global.9d98b6fc0f5a1d1e8730.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.mypanhandle.com/wp-content/themes/nexstar/client/build/css/article.4ee538538dacc3515481.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.mypanhandle.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.2.0.1' media='all' />
<script src='https://www.mypanhandle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.mypanhandle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.mypanhandle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mypanhandle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mypanhandle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.mypanhandle.com/sports/minnesota-investigating-ex-hockey-assistant-sex-allegations/" />
<link rel='shortlink' href='https://www.mypanhandle.com/?p=228172' />
<link rel="alternate" type="application/json+oembed" href="https://www.mypanhandle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mypanhandle.com%2Fsports%2Fminnesota-investigating-ex-hockey-assistant-sex-allegations%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mypanhandle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mypanhandle.com%2Fsports%2Fminnesota-investigating-ex-hockey-assistant-sex-allegations%2F&#038;format=xml" />
			<meta property="fb:pages" content="49632871657" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.mypanhandle.com/sports/minnesota-investigating-ex-hockey-assistant-sex-allegations/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Minnesota investigating ex-hockey assistant sex allegations" />
<meta property="og:url" content="https://www.mypanhandle.com/sports/minnesota-investigating-ex-hockey-assistant-sex-allegations/" />
<meta property="og:description" content="MINNEAPOLIS (AP) — The University of Minnesota says it is investigating allegations that a former men&#8217;s hockey assistant sexually abused players more than 30 years ago. The move comes after T…" />
<meta property="article:published_time" content="2020-02-25T15:51:51+00:00" />
<meta property="article:modified_time" content="2020-02-25T15:51:51+00:00" />
<meta property="og:site_name" content="WMBB - mypanhandle.com" />
<meta property="og:image" content="https://www.mypanhandle.com/wp-content/uploads/sites/88/2019/06/cropped-512Icon-2.png" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Minnesota investigating ex-hockey assistant sex allegations" />
<meta name="twitter:image" content="https://www.mypanhandle.com/wp-content/uploads/sites/88/2019/06/cropped-512Icon-2.png?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Minnesota investigating ex-hockey assistant sex allegations" />
<meta name="twitter:description" content="MINNEAPOLIS (AP) — The University of Minnesota says it is investigating allegations that a former men&#8217;s hockey assistant sexually abused players more than 30 years ago. The move comes after T…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.mypanhandle.com/wp-content/uploads/sites/88/2019/06/cropped-512Icon-2.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.mypanhandle.com/wp-content/uploads/sites/88/2019/06/cropped-512Icon-2.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.mypanhandle.com/wp-content/uploads/sites/88/2019/06/cropped-512Icon-2.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.mypanhandle.com/wp-content/uploads/sites/88/2019/06/cropped-512Icon-2.png?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-228172 wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KXKNHL"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.mypanhandle.com/" rel="home">WMBB - mypanhandle.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.mypanhandle.com/" rel="home">
						<img src="https://www.mypanhandle.com/wp-content/uploads/sites/88/2019/06/cropped-My-Panhandle-Vector-Logo-DO-NOT-DELETE-2.png" alt="Sports" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.mypanhandle.com/wp-content/uploads/sites/88/2019/06/cropped-My-Panhandle-Vector-Logo-DO-NOT-DELETE-2.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.mypanhandle.com/weather/">
							<span class="site-header__weather-region">Panama City</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">62&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-76"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wmbb","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"sports","kw":"minnesota-investigating-ex-hockey-assistant-sex-allegations"}'   data-path='/5678/nx.wmbb/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.mypanhandle.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-1949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1949"><a href="https://www.mypanhandle.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1958"><a href="https://www.mypanhandle.com/news/special-reports/">Special Reports</a></li>
	<li id="menu-item-32786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32786"><a href="https://www.mypanhandle.com/your-local-election-headquarters1/">Your Local Election Headquarters</a></li>
	<li id="menu-item-32669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32669"><a href="https://www.mypanhandle.com/news-13-this-morning/">News 13 This Morning</a></li>
	<li id="menu-item-170709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170709"><a href="https://www.mypanhandle.com/the-daily-pledge/">The Daily Pledge</a></li>
	<li id="menu-item-67757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67757"><a href="https://www.mypanhandle.com/entertainment-news/">Entertainment News</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mypanhandle.com/news/bonifay-man-facing-several-charges-for-high-speed-chase/"
									>
			
				Bonifay man facing several charges for high-speed chase
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mypanhandle.com/news/bonifay-man-facing-several-charges-for-high-speed-chase/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper portrait">
	<img
		src="https://i2.wp.com/www.mypanhandle.com/wp-content/uploads/sites/88/2020/02/lee-mugshot-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mypanhandle.com/the-daily-pledge/the-daily-pledge-hutchinson-beach-elementary-4/"
									>
			
				The Daily Pledge: Hutchinson Beach Elementary
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mypanhandle.com/the-daily-pledge/the-daily-pledge-hutchinson-beach-elementary-4/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.mypanhandle.com/wp-content/uploads/sites/88/2020/02/6B4F0078FF094C0AB620D7F9CB59D320.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mypanhandle.com/news/local-news/bonifay-police-investigating-drowning-of-one-year-old-child/"
									>
			
				Bonifay Police investigating drowning of one-year-old child
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mypanhandle.com/news/jamie-cox-named-new-panama-city-beach-sports-complex-general-manager/"
									>
			
				Jamie Cox named new Panama City Beach Sports Complex General Manager
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mypanhandle.com/news/local-news/florida-surgeon-general-stops-by-bay-county/"
									>
			
				Florida Surgeon General stops by Bay County
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mypanhandle.com/news/local-news/bay-county-childrens-dentistry-clinic-celebrates-grand-re-opening/"
									>
			
				Bay County Children&#8217;s Dentistry Clinic celebrates grand re-opening
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-139633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-139633"><a href="http://www.MyPanhandle.com/video">Video</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-170710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170710"><a href="http://www.MyPanhandle.com/video">Video Center</a></li>
	<li id="menu-item-82647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82647"><a href="https://www.mypanhandle.com/live-stream/">Live Stream</a></li>
</ul>
</div></div></li>
<li id="menu-item-1954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1954"><a href="https://www.mypanhandle.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-83773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83773"><a href="https://www.mypanhandle.com/interactive-radar/">VIPIR Radar</a></li>
	<li id="menu-item-2060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2060"><a href="https://www.mypanhandle.com/map-center/">Map Center</a></li>
	<li id="menu-item-32788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32788"><a href="https://www.mypanhandle.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-74473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74473"><a href="https://www.mypanhandle.com/hurricane-hq/">Hurricane HQ</a></li>
	<li id="menu-item-200454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200454"><a href="https://www.mypanhandle.com/draw-the-weather/">Draw the Weather</a></li>
</ul>
</div></div></li>
<li id="menu-item-1952" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feed_post-ancestor current-menu-parent current-feed_post-parent menu-item-has-children menu-item-has-articles menu-item-1952"><a href="https://www.mypanhandle.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1960"><a href="https://www.mypanhandle.com/sports/scholar-athlete/">Scholar Athlete</a></li>
	<li id="menu-item-32787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32787"><a href="https://www.mypanhandle.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-121875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121875"><a href="https://www.mypanhandle.com/sports/friday-night-fever/">Friday Night Fever</a></li>
	<li id="menu-item-131635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131635"><a href="https://www.mypanhandle.com/sports/the-big-game/">The Big Game</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mypanhandle.com/sports/5-time-major-champ-maria-sharapova-retires-from-tennis-at-32/"
									>
			
				5-time major champ Maria Sharapova retires from tennis at 32
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mypanhandle.com/sports/5-time-major-champ-maria-sharapova-retires-from-tennis-at-32/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.mypanhandle.com/wp-content/uploads/sites/88/2020/02/f860dcdd4b264e3d8bf6272410aaef10.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mypanhandle.com/sports/manchester-city-files-appeal-against-uefa-ban-at-cas/"
									>
			
				Manchester City files appeal against UEFA ban at CAS
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mypanhandle.com/sports/manchester-city-files-appeal-against-uefa-ban-at-cas/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.mypanhandle.com/wp-content/uploads/sites/88/2020/02/f2f370cc1c9f4187913dc0eea11f3cb7.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mypanhandle.com/sports/lebrons-40-bests-zion-sends-lakers-past-pelicans-118-109/"
									>
			
				LeBron&#8217;s 40 bests Zion, sends Lakers past Pelicans 118-109
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mypanhandle.com/news/jamie-cox-named-new-panama-city-beach-sports-complex-general-manager/"
									>
			
				Jamie Cox named new Panama City Beach Sports Complex General Manager
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mypanhandle.com/sports/tokyo-organizers-ioc-going-ahead-as-planned-with-olympics/"
									>
			
				Tokyo organizers, government take offensive on virus threat
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.mypanhandle.com/sports/local-sports/vernon-boys-basketball-team-punches-ticket-to-state-semifinals/"
									>
			
				Vernon boys basketball team punches ticket to state semifinals
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-32668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32668"><a href="https://www.mypanhandle.com/your-events/">Community Calendar</a></li>
<li id="menu-item-200452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-200452"><a href="https://www.mypanhandle.com/contests/">Contests</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-197837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197837"><a href="https://www.mypanhandle.com/2020-contest-winners/">2020 Contest Winners</a></li>
	<li id="menu-item-225716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225716"><a href="https://www.mypanhandle.com/death-by-chocolate/">Death by Chocolate</a></li>
	<li id="menu-item-215485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215485"><a href="https://www.mypanhandle.com/a-firefly-february/">A Firefly February</a></li>
	<li id="menu-item-227582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227582"><a href="https://www.mypanhandle.com/basketball-madness/">Basketball Madness</a></li>
	<li id="menu-item-197770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197770"><a href="https://www.mypanhandle.com/fan-of-the-day/">Fan of the Day</a></li>
	<li id="menu-item-194261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194261"><a href="https://www.mypanhandle.com/win-coconut-creek-tickets/">Win Coconut Creek Tickets</a></li>
	<li id="menu-item-194130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194130"><a href="https://www.mypanhandle.com/draw-the-weather/">Draw the Weather</a></li>
	<li id="menu-item-200453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200453"><a href="https://www.mypanhandle.com/rock-it-lanes-birthday-club/">Rock It Lanes Birthday Club</a></li>
</ul>
</div></div></li>
<li id="menu-item-87077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87077"><a href="https://www.mypanhandle.com/marketplace/">Features</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-141414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141414"><a href="https://www.mypanhandle.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-85071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85071"><a href="http://www.perry-young.com">LawCall</a></li>
	<li id="menu-item-84261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84261"><a href="https://www.mypanhandle.com/open-for-biz/">Open for Biz</a></li>
	<li id="menu-item-2064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2064"><a href="https://www.mypanhandle.com/buddycheck13/">Buddy Check</a></li>
	<li id="menu-item-67273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67273"><a href="https://www.mypanhandle.com/wellness-network/">Dr. Oz Wellness Network</a></li>
	<li id="menu-item-174410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174410"><a href="https://www.mypanhandle.com/home-for-the-holidays/">Home for the Holidays</a></li>
</ul>
</div></div></li>
<li id="menu-item-82645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-82645"><a href="https://www.mypanhandle.com/contact-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-88152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88152"><a href="https://www.mypanhandle.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-82646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82646"><a href="https://www.mypanhandle.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-139550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139550"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Careers at WMBB | Nexstar</a></li>
	<li id="menu-item-1947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1947"><a href="https://www.mypanhandle.com/programming/">Our Programming</a></li>
	<li id="menu-item-1946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1946"><a href="https://www.mypanhandle.com/tv-guide/">TV Guide</a></li>
	<li id="menu-item-142263" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-142263"><a href="https://www.mypanhandle.com/about-us/antenna-reception/">Antenna Reception</a></li>
	<li id="menu-item-218831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218831"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.mypanhandle.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wmbb","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"sports","kw":"minnesota-investigating-ex-hockey-assistant-sex-allegations"}'   data-path='/5678/nx.wmbb/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="media_image-5" class="widget widget_media_image"><a href="http://www.mariannatoyota.com"><img width="883" height="73" src="https://www.mypanhandle.com/wp-content/uploads/sites/88/2019/07/SportsSponsorBar.jpg?w=883" class="image wp-image-87085  attachment-883x73 size-883x73" alt="" style="max-width: 100%; height: auto;" srcset="https://www.mypanhandle.com/wp-content/uploads/sites/88/2019/07/SportsSponsorBar.jpg 883w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2019/07/SportsSponsorBar.jpg?resize=300,25 300w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2019/07/SportsSponsorBar.jpg?resize=768,63 768w" sizes="(max-width: 883px) 100vw, 883px" /></a></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-228172 feed_post type-feed_post status-publish hentry category-sports" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Minnesota investigating ex-hockey assistant sex allegations	</h1>

			<div class="article-eyebrow">
			<a href="https://www.mypanhandle.com/sports/">Sports</a>
		</div>
	
	
	<div class="article-meta">
		
					Posted: <time datetime="2020-02-25T09:51:51-06:00">Feb 25, 2020 / 09:51 AM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-02-25T09:51:51-06:00">Feb 25, 2020 / 09:51 AM CST</time>			</div><!-- .article-meta -->

	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>MINNEAPOLIS (AP) — The University of Minnesota says it is investigating allegations that a former men&#8217;s hockey assistant sexually abused players more than 30 years ago. </p>

<p>The move comes after The Athletic reported on sexual abuse allegations against former assistant Thomas “Chico” Adrahtas over many years, including the season Adrahtas spent with the Gophers in 1984-85. The website reported that several people had gone to the school&#8217;s athletic director at the time with reports of abuse.</p>

<p>In a statement, the university said it “takes this disturbing report seriously” and has retained a law firm to determine what happened.</p>


<div class='s2nFriendlyFrame k k-eVi47GiI' data-type='float'></div><script type='text/javascript' src='https://embed.sendtonews.com/player4/embedcode.js?fk=eVi47GiI&#038;cid=9384&#038;offsety=140&#038;floatwidth=400&#038;floatposition=top-right' data-type='s2nScript'></script>
<p>“The University is committed to providing support for our former students consistent with our public responsibilities and dedication to a supportive, inclusive and safe environment for our entire community,” the statement said. </p>

<p>Adrahtas did not immediately respond to a message left Monday night by The Associated Press on a cell phone believed to be his. He denied to The Athletic that he had ever sexually abused anyone.</p>

<p>The Athletic reported that multiple players told the website that Adrahtas, while coaching at Minnesota, approached players and offered to procure a woman to perform oral sex on them. Players said they came to believe it was Adrahtas who was performing the sex act. Tony Kellin, then a junior defenseman, said he was among players approached by Adrahtas with an offer to receive oral sex while blindfolded. Kellin said he reported it to then-athletic director Paul Giel.</p>

<p>The university said it has hired the Seattle-based law firm Perkins Coie to determine what happened. Perkins Coie was retained by Ohio State University to investigate former team doctor Richard Strauss. The report concluded that Strauss sexually abused at least 177 male students from the 1970s through the 1990s. The report concluded that scores of Ohio State personnel knew of complaints and concerns about Strauss’ conduct as early as 1979 but failed for years to investigate or take meaningful action.</p>

<p>The Athletic&#8217;s report also comes at a time when several men alleging sexual abuse by a deceased University of Michigan doctor have retained law firmsthat are representing accusers who sued Michigan State University and Ohio State in similar cases. Stephen Estey, whose California firm has been hired by “several” men, said the parallels between the allegations about Dr. Richard Anderson at Michigan, which became public last week, and Strauss at Ohio State “are frightening because everyone knew the doctors were doing bad things.” </p>

<p>David Mittleman, a lawyer for more than 100 victims of imprisoned former Michigan State University sports doctor Larry Nassar, said his Michigan firm has been retained by four men who were allegedly assaulted by Andersonduring medical exams, including two former athletes.</p>

<p>Adrahtas was a longtime amateur coach in the Chicago area who also coached in the North American Hockey League and in college at the Illinois-based Robert Morris University. Adrahtas is currently suspended from coaching any USA Hockey-sanctioned teams, pending the completion of a SafeSport investigation involving allegations from multiple former players who have come forward to say he abused them as young players in the 1980s. </p>

<p>SafeSport is a central clearinghouse that investigates reports of sexual misconduct and abuse within the national governing bodies under the USOC. The Athletic reported the SafeSport investigation was launched in September 2018 after one of Adrahtas’ former junior hockey players, Mike Sacks, sent a 14-paragraph letter to both the ACHA and Adrahtas’ then-employer, Robert Morris University, detailing what he described as a 20-month span of sexual abuse and exploitation in which he was an unwilling participant in sexual acts while bound by the ankles and blindfolded.</p>

<p>Jared Williamson, athletic director at Robert Morris University, did not immediately return a call from The Associated Press for comment Monday.</p>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wmbb","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"sports","kw":"minnesota-investigating-ex-hockey-assistant-sex-allegations"}'   data-path='/5678/nx.wmbb/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114888"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Sports Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.mypanhandle.com/sports/5-time-major-champ-maria-sharapova-retires-from-tennis-at-32/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				5-time major champ Maria Sharapova retires from tennis at 32
					</h3>
	
			<footer class="article-list__article-byline">
			by HOWARD FENDRICH, Associated Press <span class="sep">/</span> <time datetime="2020-02-26T08:13:38-06:00">Feb 26, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>Maria Sharapova quietly walked away from tennis at the age of 32 on Wednesday, ending a career that featured five Grand Slam titles, time at No. 1 in the WTA rankings and a 15-month doping ban.</p>
<p>She has been dealing with problems in her right shoulder for years and lost the last four matches she played at major tournaments.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/02/f860dcdd4b264e3d8bf6272410aaef10.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/02/f860dcdd4b264e3d8bf6272410aaef10.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/02/f860dcdd4b264e3d8bf6272410aaef10.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/02/f860dcdd4b264e3d8bf6272410aaef10.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/02/f860dcdd4b264e3d8bf6272410aaef10.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/02/f860dcdd4b264e3d8bf6272410aaef10.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/02/f860dcdd4b264e3d8bf6272410aaef10.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.mypanhandle.com/sports/manchester-city-files-appeal-against-uefa-ban-at-cas/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Manchester City files appeal against UEFA ban at CAS
					</h3>
	
			<footer class="article-list__article-byline">
			by GRAHAM DUNBAR, Associated Press <span class="sep">/</span> <time datetime="2020-02-26T05:18:45-06:00">Feb 26, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>GENEVA (AP) — Manchester City has filed an expected appeal at the Court of Arbitration for Sport against a two-year ban from European soccer competition.</p>
<p>The club met its late-Monday deadline to challenge UEFA, CAS said Wednesday.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/02/f2f370cc1c9f4187913dc0eea11f3cb7.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/02/f2f370cc1c9f4187913dc0eea11f3cb7.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/02/f2f370cc1c9f4187913dc0eea11f3cb7.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/02/f2f370cc1c9f4187913dc0eea11f3cb7.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/02/f2f370cc1c9f4187913dc0eea11f3cb7.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/02/f2f370cc1c9f4187913dc0eea11f3cb7.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/02/f2f370cc1c9f4187913dc0eea11f3cb7.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.mypanhandle.com/sports/lebrons-40-bests-zion-sends-lakers-past-pelicans-118-109/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				LeBron&#8217;s 40 bests Zion, sends Lakers past Pelicans 118-109
					</h3>
	
			<footer class="article-list__article-byline">
			by GREG BEACHAM, Associated Press <span class="sep">/</span> <time datetime="2020-02-26T01:14:28-06:00">Feb 26, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>LOS ANGELES (AP) — LeBron James sees a long, prosperous future ahead of Zion Williamson and the up-tempo New Orleans Pelicans.</p>
<p>In the immediate present, James and Anthony Davis are a whole lot closer to basketball's ultimate goal, as they proved in their first meeting with their fellow No. 1 overall draft pick.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/02/c0704bd14598454c8e5ee1d14fc1a190.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/02/c0704bd14598454c8e5ee1d14fc1a190.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/02/c0704bd14598454c8e5ee1d14fc1a190.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/02/c0704bd14598454c8e5ee1d14fc1a190.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/02/c0704bd14598454c8e5ee1d14fc1a190.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/02/c0704bd14598454c8e5ee1d14fc1a190.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/02/c0704bd14598454c8e5ee1d14fc1a190.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wmbb","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"sports","kw":"minnesota-investigating-ex-hockey-assistant-sex-allegations"}'   data-path='/5678/nx.wmbb/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mypanhandle.com/news/former-lynn-haven-city-manager-arrives-in-federal-court/"
									>
			
				Three defendants in Lynn Haven corruption scheme plead guilty
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mypanhandle.com/news/former-lynn-haven-city-manager-arrives-in-federal-court/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.mypanhandle.com/wp-content/uploads/sites/88/2020/02/michael-white-in-tallahassee.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/02/michael-white-in-tallahassee.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/02/michael-white-in-tallahassee.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/02/michael-white-in-tallahassee.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/02/michael-white-in-tallahassee.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.mypanhandle.com/wp-content/uploads/sites/88/2020/02/michael-white-in-tallahassee.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.mypanhandle.com/wp-content/uploads/sites/88/2020/02/michael-white-in-tallahassee.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mypanhandle.com/news/bay-county-school-teacher-charged-with-dui-and-assault/"
									>
			
				Bay County school teacher charged with DUI and assault
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mypanhandle.com/news/bay-county-school-teacher-charged-with-dui-and-assault/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper portrait square-on-mobile">
	<img
		src="https://i1.wp.com/www.mypanhandle.com/wp-content/uploads/sites/88/2020/02/cynthiabusbee.jpg?resize=1440%2C2560&#038;ssl=1"
		alt=""
		srcset="https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/02/cynthiabusbee.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/02/cynthiabusbee.jpg?w=360&amp;h=500&amp;crop=1 360w, https://i1.wp.com/www.mypanhandle.com/wp-content/uploads/sites/88/2020/02/cynthiabusbee.jpg?resize=540%2C960&amp;ssl=1 540w, https://i1.wp.com/www.mypanhandle.com/wp-content/uploads/sites/88/2020/02/cynthiabusbee.jpg?resize=720%2C1280&amp;ssl=1 720w, https://i1.wp.com/www.mypanhandle.com/wp-content/uploads/sites/88/2020/02/cynthiabusbee.jpg?resize=1080%2C1920&amp;ssl=1 1080w, https://i1.wp.com/www.mypanhandle.com/wp-content/uploads/sites/88/2020/02/cynthiabusbee.jpg?resize=1440%2C2560&amp;ssl=1 1440w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mypanhandle.com/news/crime/update-attempted-armed-robbery-suspects-may-have-been-juveniles/"
									>
			
				UPDATE: Attempted armed robbery suspects may have been juveniles
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mypanhandle.com/news/crime/update-attempted-armed-robbery-suspects-may-have-been-juveniles/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.mypanhandle.com/wp-content/uploads/sites/88/2020/01/cops.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/01/cops.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/01/cops.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/01/cops.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/01/cops.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.mypanhandle.com/wp-content/uploads/sites/88/2020/01/cops.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.mypanhandle.com/wp-content/uploads/sites/88/2020/01/cops.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.mypanhandle.com/news/breaking-news/attempted-armed-robbery-in-panama-city/"
									>
			
				Attempted armed robbery in Panama City
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.mypanhandle.com/news/breaking-news/attempted-armed-robbery-in-panama-city/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.mypanhandle.com/wp-content/uploads/sites/88/2020/01/EPalAqbWkAE2VHA.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/01/EPalAqbWkAE2VHA.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/01/EPalAqbWkAE2VHA.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/01/EPalAqbWkAE2VHA.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.mypanhandle.com/wp-content/uploads/sites/88/2020/01/EPalAqbWkAE2VHA.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.mypanhandle.com/wp-content/uploads/sites/88/2020/01/EPalAqbWkAE2VHA.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.mypanhandle.com/wp-content/uploads/sites/88/2020/01/EPalAqbWkAE2VHA.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>


	</aside>

	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wmbb","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"sports","kw":"minnesota-investigating-ex-hockey-assistant-sex-allegations"}'   data-path='/5678/nx.wmbb/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wmbb","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"sports","kw":"minnesota-investigating-ex-hockey-assistant-sex-allegations"}'   data-path='/5678/nx.wmbb/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wmbb","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"sports","kw":"minnesota-investigating-ex-hockey-assistant-sex-allegations"}'   data-path='/5678/nx.wmbb/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.mypanhandle.com/" rel="home">
				<img src="https://www.mypanhandle.com/wp-content/uploads/sites/88/2019/06/cropped-My-Panhandle-Vector-Logo-DO-NOT-DELETE-2.png" alt="WMBB" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WMBBTV">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://www.twitter.com/wmbbtv">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/WMBBnews">
					<img src="https://www.mypanhandle.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCfnsWGN5thNUp_QKObM58bA/featured">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://www.mypanhandle.com/feed">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@wmbb.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/by/app/wmbb-news-13/id439776650">
						<img src="https://www.mypanhandle.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wmbb.android&#038;hl=en_US">
						<img src="https://www.mypanhandle.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wmbb-weather/id918668410?mt=8">
						<img src="https://www.mypanhandle.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.wmbbweather&#038;hl=en_US">
						<img src="https://www.mypanhandle.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	</div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-210176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210176"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-2082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2082"><a href="https://www.mypanhandle.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2083"><a href="https://www.mypanhandle.com/about-us/">About Us</a></li>
<li id="menu-item-2085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2085"><a href="https://www.mypanhandle.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-2086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2086"><a href="https://www.mypanhandle.com/wp-content/uploads/sites/88/2019/10/WMBB-FCC-EEO-2019-Final.pdf">EEO Report</a></li>
<li id="menu-item-2087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2087"><a href="https://publicfiles.fcc.gov/tv-profile/wmbb">FCC Public File</a></li>
<li id="menu-item-2088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2088"><a href="https://media.mypanhandle.com/nxsglobal/global/theme/NexstarCCCertification.pdf">CC Certification</a></li>
<li id="menu-item-218830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218830"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.mypanhandle.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Sports";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wmbb","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"sports","kw":"minnesota-investigating-ex-hockey-assistant-sex-allegations"}'   data-path='/5678/nx.wmbb/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.mypanhandle.com\/wp-json\/","nonce":"e35335fdc6","versionString":"wp\/v2\/"};
</script>
<script src='https://www.mypanhandle.com/wp-includes/js/api-request.min.js?ver=5.3.2'></script>
<script>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</script>
<script src='https://www.mypanhandle.com/wp-content/themes/nexstar/client/build/js/global.313752abbada8b3c366e.bundle.min.js?ver=1.0'></script>
<script src='https://www.mypanhandle.com/wp-content/themes/nexstar/client/build/js/article.7d66554e702a5dcd9eee.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://www.mypanhandle.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202009.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.0.1',blog:'162794876',post:'228172',tz:'-6',srv:'www.mypanhandle.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794876', '228172' ]);
</script>

</body>
</html>
