<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Kirsten Mitchell"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>NOAA Fisheries Increases Red Snapper Catch Limit for 2019 Season</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "MYPANHANDLE" , "logo": { "@type": "ImageObject", "url": "https://media.mypanhandle.com/nxsglobal/mypanhandle/theme/images/mypanhandle_digital_brand-min.png" } } , "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.mypanhandle.com/news/noaa-fisheries-increases-red-snapper-catch-limit-for-2019-season/1836536437" } , "headline": "NOAA Fisheries Increases Red Snapper Catch Limit for 2019 Season", "description": "Good news for red snapper fishermen!&nbsp;", "author": { "@type": "Person", "name": " Kirsten Mitchell" }, "datePublished": "2019-03-08T19:12:41-0500", "dateModified": "2019-03-08T19:12:41-0500", "dateline": "PANAMA CITY BEACH, Fla.", "articleBody": "&lt;p&gt;Good news for red snapper fishermen!&amp;nbsp;&lt;/p&gt;&lt;p&gt;This season they will be allowed to catch more fish. NOAA&amp;nbsp;Fisheries published a final rule to increase the commercial and recreational catch limits and recreational catch targets&amp;nbsp;for this year&amp;#39;s red snapper season in gulf waters. The change will be an increase of more than a million pounds. Last year&amp;#39;s red snapper assessment indicated red snapper was not overfished leading them to loosen the limits.&lt;/p&gt;&lt;p&gt;Captain Anderson&amp;#39;s Marina is nearly finished recovering their damaged boats from the hurricane and look forward to another productive season.&lt;/p&gt;&lt;p&gt;&amp;quot;It looks like it&amp;#39;s going to be a really nice season, we are looking forward to it. It&amp;#39;s a nice change from everyone thinking hurricane around here,&amp;quot; said marina owner Pam Anderson.&amp;nbsp;&lt;/p&gt;&lt;p&gt;View exact rules and regulations and fishing dates by clicking &lt;a href=&#034;https://myfwc.com/fishing/saltwater/recreational/snappers/&#034;&gt;here&lt;/a&gt;.&amp;nbsp;&lt;br /&gt; &amp;nbsp;&lt;/p&gt;", "image": { "@type": "ImageObject" , "url": "https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/03/08/Red_Snapper_Season_Changes_9_76547613_ver1.0_160_90.jpg" , "height": "360" , "width": "640" } , "video": { "@type": "VideoObject", "name": "Red Snapper Season Changes", "thumbnailUrl": "https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/03/08/Red_Snapper_Season_Changes_9_76547613_ver1.0_160_90.jpg", "contentUrl": "https://ugamwcwz7pv25gy2lmb7ws6ejg.gcdn.anvato.net/wmbb/video/video_studio/2019/03/08/Red_Snapper_Season_Changes_3448428_1200.mp4?Expires=1646698132&KeyName=mcpkey1&Signature=hvf86rewWVM7EFUJyfXL9M7kGi0", "dateCreated": "2019-03-08T19:09:20-0500", "dateModified": "2019-03-08T19:09:19-0500", "description": "Red Snapper Season Changes", "uploadDate": "2019-03-08T19:09:20-0500" } } </script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="Good news for red snapper fishermen!&amp;nbsp;" lang="en-US" /> <meta name="keywords" content="red snapper,captain andersons marina,News,Local News,Don&#039;t Miss" lang="en-US" /> <script>var _head_start=new Date();</script> <meta property="og:title" content="NOAA Fisheries Increases Red Snapper Catch Limit for 2019 Season"/><meta property="og:description" content="Good news for red snapper fishermen!&nbsp; "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.mypanhandle.com/news/noaa-fisheries-increases-red-snapper-catch-limit-for-2019-season/1836536437"/><meta property="og:image" content="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/03/08/Red_Snapper_Season_Changes_9_76547613_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="MYPANHANDLE"/><meta property="fb:app_id" content="637043833062712"/><meta property="article:section" content="News"/><meta property="article:tag" content="red snapper, captain andersons marina"/><meta property="article:published_time" content="2019-03-09T00:12:41+00:00"/><meta property="article:modified_time" content="2019-03-09T00:12:41+00:00"/><meta property="article:expiration_time" content="2292-12-20T23:36:00+00:00"/><meta property="article:author" content="https://www.facebook.com/KirstenMitchellTV"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="NOAA Fisheries Increases Red Snapper Catch Limit for 2019 Season"/><meta name="twitter:description" content="Good news for red snapper fishermen!&nbsp; "/><meta name="twitter:site" content="MYPANHANDLE"/><meta name="twitter:image" content="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/03/08/Red_Snapper_Season_Changes_9_76547613_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.mypanhandle.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190309 00:12:41"/><Attribute name="edate" value="1552090361023"/><Attribute name="edateformat" value="20190309 00:12:41"/><Attribute name="sdate" value="1552090361717"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="26"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="Don't Miss"/><Attribute name="Category" value="Local News"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Good news for red snapper fishermen!&nbsp; "/><Attribute name="Headline" value="NOAA Fisheries Increases Red Snapper Catch Limit for 2019 Season"/><Attribute name="Keywords" value="red snapper,captain andersons marina,News,Local News,Don't Miss"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190309 00:12:41"/><Attribute name="PubDate" value="20190309 00:12:41"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="Red Snapper Season Changes"/><Attribute name="CompID" value="1836614492"/><Attribute name="URL" value="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/03/08/Red_Snapper_Season_Changes_9_76547613_ver1.0_160_90.jpg"/><Attribute name="Title" value="Red Snapper Season Changes"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;mypanhandle&#x2e;com&#x2f;news&#x2f;noaa-fisheries-increases-red-snapper-catch-limit-for-2019-season&#x2f;1836536437" rel="canonical" /> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;mypanhandle&#x2e;com&#x2f;amp&#x2f;news&#x2f;noaa-fisheries-increases-red-snapper-catch-limit-for-2019-season&#x2f;1836536437" rel="amphtml" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1551972921000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1551972921000" rel="stylesheet" type="text/css" /> <!-- NXS-UI-Hook: useBetaSite: false, themeHasV2: true --> <script src="//cdn.blueconic.net/nexstar.js"></script> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;mypanhandle&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main-mypanhandle&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1551973009000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.mypanhandle.com/nxs-main-v2-theme/images/color_schemes/mypanhandle/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.mypanhandle.com/nxs-main-v2-theme/images/color_schemes/mypanhandle/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.mypanhandle.com/nxs-main-v2-theme/images/color_schemes/mypanhandle/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.mypanhandle.com/nxs-main-v2-theme/images/color_schemes/mypanhandle/favicon.ico"> <link rel="apple-touch-icon" href="https://www.mypanhandle.com/nxs-main-v2-theme/images/color_schemes/mypanhandle/apple-touch-icon.png"> <style type="text/css"></style> <!-- NXS-Main-V2-theme: useBetaSite: false, themeHasV2: true --> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 605.1},getRevision:function(){return"605.1.15"},getVersion:function(){return"605.1.15"},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return true},isLinux:function(){return false},isMac:function(){return true},isMobile:function(){return true},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return false},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNBaseURL:function(){return"https://www.mypanhandle.com"},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"1067031646"},getLayoutId:function(){return"469"},getLayoutURL:function(){return"https://www.mypanhandle.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},isVirtualLayout:function(){return false},getScopeGroupId:function(){return"54787066"},getScopeGroupIdOrLiveGroupId:function(){return"54787066"},getParentGroupId:function(){return"54787066"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.mypanhandle.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=54787066&refererPlid=1067031646"},getURLHome:function(){return"https\x3a\x2f\x2fwww\x2emypanhandle\x2ecom\x2fweb\x2fguest"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getAvailableLangPath:function(){return"available_languages.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=24&minifierType=js&languageId=en_US&b=6102&t=1551973081000"},getBaseURL:function(){return"https://www.mypanhandle.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6102&t=1551973081000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=24&minifierType=js&languageId=en_US&b=6102&t=1551973081000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.authToken="A8tj4Qmj";Liferay.currentURL="\x2fnews\x2fnoaa-fisheries-increases-red-snapper-catch-limit-for-2019-season\x2f1836536437";Liferay.currentURLEncoded="%2Fnews%2Fnoaa-fisheries-increases-red-snapper-catch-limit-for-2019-season%2F1836536437";</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=24&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.4.0.0" type="text/javascript"></script> <script type="text/javascript">(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=5.4.0.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();</script> <script type="text/javascript">Liferay.Portlet.list=["56_INSTANCE_8475","101_INSTANCE_PFtRMvd4DgaO","56_INSTANCE_HSET8wBduo9L","56_INSTANCE_nEWBhCK9Qn2s","56_INSTANCE_9021","56_INSTANCE_4362","56_INSTANCE_fA4qZuppGr8i","56_INSTANCE_H0NA44zSseO4","56_INSTANCE_x8PfFug2kUv4","56_INSTANCE_7546","56_INSTANCE_2027","56_INSTANCE_3348","56_INSTANCE_9425"];</script> <!-- No service worker configured for this site --> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=24&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.4.0.0" type="text/javascript"></script> <!-- Amino UI-Hook Override --> <script type="text/javascript">(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"MYPANHANDLE"},getParentGroupName:function(){return"MYPANHANDLE"},isControlPanel:function(){return false}})})(AUI());</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=5.4.0.0" type="text/javascript"></script> <!-- NXS UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=5.4.0.0" type="text/javascript"></script> <script type="text/javascript">var viewStoryUrl="/group/mypanhandle/create-story?type=story&storyId=";var viewNonstoryUrl="/web/mypanhandle-staging/-/";var viewGalleryUrl="/group/mypanhandle/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=54787076;</script> <script type="text/javascript">Liferay.ThemeDisplay.getVocabularyIds=function(){return"54787089"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"54787076"};</script> <script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script> <script type="text/javascript">(function(){EP=EP||{};var a={pageUrl:"https://www.mypanhandle.com/news/noaa-fisheries-increases-red-snapper-catch-limit-for-2019-season/1836536437",pageType:"story",pageKeywords:"red snapper,captain andersons marina",articleId:"1836536437",adUnitSubName:"/news"};EP.AdConfig=a})();</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/$taboolaPublisherId/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57c0ae373bd8cdd7" async="async"></script> <script type="text/javascript">var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin Amazon A9 script --> <script type="text/javascript">!function(e,c,j,f,d,b,h){if(c[e]){return}function i(g,a){c[e]._Q.push([g,a])}c[e]={init:function(){i("i",arguments)},fetchBids:function(){i("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};b=j.createElement(f);b.async=!0;b.src=d;h=j.getElementsByTagName(f)[0];h.parentNode.insertBefore(b,h)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:"3410",adServer:"googletag"});</script> <!-- end Amazon A9 script --> <!-- begin: Header Customized Content --> <!-- GOOGLE VERIFICATION --><meta name="google-site-verification" content="J69KSIREsgq_3lTgnPwBTGmTI9pvz7VKTDbiEcwjNZM" /><meta content="IS9x0jJg4f5fTJQB-77uxqImIdixjFMgVCotVPpm254" name="google-site-verification" /><!-- END GOOGLE VERIFICATION --><!-- start:FB Pages Ownership --><meta property="fb:pages"content="49632871657" /><!-- end:FB Pages Ownership --><!-- BEGIN: CRAZY EGG TRACKING --><script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0050/4850.js" async="async"></script><!-- END: CRAZY EGG TRACKING --> <!-- GLOBAL Tag Manager --> <script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-KJJZHXD");</script> <!-- End GLOBAL Tag Manager --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">(function(b,a){window.EP=window.EP||{};window.EP.Settings=window.EP.Settings||{};window.EP.Settings.enableWaypointPlugin=false;window.EP.Settings.enableDepthTracking=false;window.EP.Settings.enableStorySnippetDepthTracking=false;window.EP.Settings.enableStorySnippetLinkTracking=false;var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var l="LakanaSite:UA-71392908-1,nxstSite:UA-37144901-46";var m="LakanaClientRollup:UA-57382719-1";var j=[];var g=[];if(m){g=m.split(":");if(g){j.push({name:g[0],propertyId:g[1],demographics:true})}}if(l){var d=l.split(",");if(d){for(var e in d){g=d[e].split(":");j.push({name:g[0],propertyId:g[1],demographics:true})}}}for(var e in j){j[e].domainName="mypanhandle.com"}var k="UA-57382719-1";k=k.split(",");for(var e in k){j.push({propertyId:k[e],useAmpClientId:true})}var h=[];var f=new EP.Components.Analytics.GA(null,j,h);window.EPCOREGAInstance=f}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="MYPANHANDLE";var n="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";var m="";n="story";i="Kirsten Mitchell";k="1836536437";d="MYPANHANDLE";f="News";e="nxs";h="none";m="1";if(n==null||n==""){n="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}if(m==null||m==""){m="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:n},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h},{name:"dimension10",value:m}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Nativo Integration Start --> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> <!-- Nativo Integration End --> <script>(function(){var a="004062674113170901233:fa9duibl8iu";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();</script> <script>(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=24&minifierType=js&languageId=en_US&b=6102&t=1551973009000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">!function(){var d="Don\x27t\x20Miss\x2cLocal\x20News\x2cNews";var b="red\x20snapper\x2ccaptain\x20andersons\x20marina\x2cNews\x2cLocal\x20News\x2cDon\x27t\x20Miss";var a="Good\x20news\x20for\x20red\x20snapper\x20fishermen\x21\x26nbsp\x3b\x20";var c=(parseInt("1")===2)?"B":"A";var f="&cats="+d+"&bob_kw="+b+"&bob_desc="+a+"&testsite="+c;console.log("analytics JS tag -- cat_data:"+f);var e="1";e=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var h=document.createElement("script");h.type="text/javascript";h.async=true;h.id="bob_tag";h.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+e+f;var g=document.getElementsByTagName("script")[0];g.parentNode.insertBefore(h,g)})();window.googletag=window.googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().setTargeting("testsite",c)})}();</script> <!-- END : Analytics JS Tag --> <!-- BEGIN : Confiant Code --> <script>(function(){var a=window;var c="clarium.global.ssl.fastly.net";a._clrm=a._clrm||{};a._clrm.gpt={propertyId:"Y2Nn8JmiAY8HpnF4sl5n7J71jaI",confiantCdn:c,mapping:"W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==",activation:"|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy",callback:function(e,h,i,j,g,f){console.log("w00t one more bad ad nixed.",arguments)}};var d=document.createElement("script");d.async=true;d.src="//"+c+"/gpt/a/wrap.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(d,b)})();</script> <!-- END : Confiant Code --> <!-- BEGIN : Amendment to Modernizr --> <script type="text/javascript">(function(a){window.setTimeout(function(){var b=(navigator.userAgent.indexOf("MSIE")!==-1||navigator.appVersion.indexOf("Trident/")>0);if(b){a("html").addClass("ie")}},0)})(jQuery);</script> <!-- END : Amendment to Modernizr --> <script type="text/javascript">(function(){EP=EP||{};EP.Utils=EP.Utils||{};if(typeof EP.Utils.WASP!=="undefined"){EP.WeatherService=new EP.Utils.WASP("/wdt-portlet/restful/alert/web?site=/mypanhandle")}})();</script> <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>(function(c,g,d,b,a){var e=navigator.userAgent;var f=$("<meta />").attr({name:function(){if(/iphone|ipad|ipod/i.test(e)){return"apple-itunes-app"}else{if(/android/i.test(e)){return"google-play-app"}else{return null}}},content:function(){if(/ipad/i.test(e)){return"app-id="+g}else{if(/ipod/i.test(e)){return"app-id="+d}else{if(/iphone/i.test(e)){return"app-id="+c}else{if(/android/i.test(e)&&/mobile/i.test(e)){return"app-id="+b}else{if(/android/i.test(e)&&!/mobile/i.test(e)){return"app-id="+a}else{return null}}}}}}});if(f.attr("name")!=null&&f.attr("content")!=null){$("head").prepend(f)}})("439776650","439776650","439776650","com.wmbb.android","com.wmbb.android");AUI().use("jquery-smartbanner",function(a){$(document).ready(function(){var b=$("body"),c=function(){$("#smartbanner").hide();b.removeClass("smartbanner-visible")};$.smartbanner({title:"WMBB News 13 MyPanhandle.com",icon:"",author:"Nexstar Broadcasting",daysHidden:"90",daysReminder:"180",onInstall:function(){c()},onClose:function(){c()}});if($("#smartbanner").length){b.addClass("smartbanner-visible")}})});</script> <!-- Head client custom content --> </head> <body class="skin-mypanhandle controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.mypanhandle.com/weather"> <span class="region">Panama City</span> <h4 class="forecast">62&deg;<i class=" lwi lwi-night-clear small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to MYPANHANDLE"><img src="https://media.mypanhandle.com/nxsglobal/mypanhandle/theme/images/mypanhandle_digital_brand-min.png" alt="MYPANHANDLE" /><div class="site-logo-wrapper" style="background:url(https://media.mypanhandle.com/nxsglobal/mypanhandle/theme/images/mypanhandle_digital_brand-min.png)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                        
            <ul class="weather">
                                                         <li><a href="https://www.mypanhandle.com/weather">
       <h5 class="region">Panama City</h5>
       <h4 class="forecast">62&deg;<i class="    lwi lwi-night-clear small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		





















































			











































































































        



        





























































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.mypanhandle.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">NEWS</a>
                                  
 
            
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.mypanhandle.com/news">LOCAL NEWS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.mypanhandle.com/news/news13thismorning">NEWS 13 THIS MORNING</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.mypanhandle.com/news/specialreports">SPECIAL REPORTS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.mypanhandle.com/yleh">YOUR LOCAL ELECTION HEADQUARTERS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.mypanhandle.com/news/national-news">NATIONAL NEWS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.mypanhandle.com/news/entertainment-news">ENTERTAINMENT NEWS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.mypanhandle.com/news/business">BUSINESS NEWS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.mypanhandle.com/news/weird-news">WEIRD NEWS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.mypanhandle.com/abc-news-live-feed">ABC NEWS LIVE FEED</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/kindel-lanes-amusement-center-coming-down/1835705584" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/03/08/BOWLING_ALLEY_DESTROYED_9_76563557_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Kindel Lanes Amusement Center coming down">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/kindel-lanes-amusement-center-coming-down/1835705584" >
                                                                    Kindel Lanes Amusement Center coming down
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/chipola-college-to-host-never-before-seen-play/1835692853" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/03/08/CHIPOLA_WORLD_WAR_2_9_76564842_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Chipola College to host never before seen play">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/chipola-college-to-host-never-before-seen-play/1835692853" >
                                                                    Chipola College to host never before seen play
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/news/habitat-for-humanity-helps-rebuild-and-repair-bay-county-after-hurricane-michael/1836577422" >Habitat for Humanity Helps Rebuild and Repair Bay County After Hurricane Michael</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/noaa-fisheries-increases-red-snapper-catch-limit-for-2019-season/1836536437" >NOAA Fisheries Increases Red Snapper Catch Limit for 2019 Season</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/mississippi-bank-bancorpsouth-purchases-summit-bank/1836525148" >Mississippi Bank, BancorpSouth, Purchases Summit Bank</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/mission-850-aims-to-help-with-recovery-efforts/1836566617" >Mission 850 Aims to Help with Recovery Efforts</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                            
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-specials" href="#"></a>
                                                            <a href="" data-dropdown="drop-nav-specials" data-options="is_hover:true; hover_timeout:1000">SPECIALS</a>
                                  
 
            
                                                                     <ul id="drop-nav-specials" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.mypanhandle.com/honor-the-badge">HONOR THE BADGE</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.mypanhandle.com/big-deal">BIG DEAL</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.mypanhandle.com/bay-med-health-desk">HEALTHDESK BY ASCENSION SACRED HEART</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.mypanhandle.com/buddycheck13">BAY RADIOLOGY BUDDY CHECK</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.mypanhandle.com/cyber-safe-parent">CYBERSAFE PARENT</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.mypanhandle.com/black-history-wmbb">HIDDEN HISTORY</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.mypanhandle.com/hispanic-heritage">HISPANIC HISTORY</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.mypanhandle.com/womens-history">CELEBRATING WOMEN</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.mypanhandle.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">WEATHER</a>
                                  
 
            
                                                                     <ul id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.mypanhandle.com/weather-alerts">WEATHER ALERTS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.mypanhandle.com/interactive-radar">INTERACTIVE RADAR</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.mypanhandle.com/hurricane-tracker">HURRICANE TRACKER</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.mypanhandle.com/hurricane">HURRICANE INFO</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.mypanhandle.com/forecast">FORECAST</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.mypanhandle.com/map-center">MAP CENTER</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.mypanhandle.com/weather/almanac">ALMANAC</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.mypanhandle.com/weather/weather-talk">WEATHER BLOG</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.mypanhandle.com/beachforecast">BEACH FORECAST</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                <li><a href="https://www.mypanhandle.com/-panhandlestrong">#PANHANDLESTRONG</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="https://www.mypanhandle.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">SPORTS</a>
                                  
 
            
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
        
                                                                 <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.mypanhandle.com/sports/local-sports">LOCAL SPORTS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.mypanhandle.com/scholarathleteoftheweek">SCHOLAR ATHLETE OF THE WEEK</a></li>
                                                                                                                                                                            <li><a href="https://mypanhandlebrackets.upickem.net/collegebasketball/registration/login.asp">BASKETBALL MADNESS 2019</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.mypanhandle.com/fridaynightfever">FRIDAY NIGHT FEVER</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.mypanhandle.com/nba">NBA</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.mypanhandle.com/mlb">MLB</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.mypanhandle.com/ncaa">NCAA</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.mypanhandle.com/golf">GOLF</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.mypanhandle.com/nfl">NFL</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.mypanhandle.com/auto-racing">AUTO RACING</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/chipola-beats-palm-beach-state-in-fcsaa-quarterfinals-game/1834744028" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/03/07/Chipola_beats_Palm_Beach_State_in_FCSAA__9_76402610_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Chipola beats Palm Beach State in FCSAA quarterfinals game">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/chipola-beats-palm-beach-state-in-fcsaa-quarterfinals-game/1834744028" >
                                                                    Chipola beats Palm Beach State in FCSAA quarterfinals game
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/mosley-beats-bay-in-rivalry-matchup-thursday-night/1834732889" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/03/07/Mosley_beats_Bay_in_rivalry_matchup_Thur_9_76402097_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Mosley beats Bay in rivalry matchup Thursday night">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/mosley-beats-bay-in-rivalry-matchup-thursday-night/1834732889" >
                                                                    Mosley beats Bay in rivalry matchup Thursday night
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/sports/northwest-florida-wins-quarterfinals-game-against-daytona-state/1834654205" >Northwest Florida wins quarterfinals game against Daytona State</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/bozeman-baseball-has-high-hopes-for-the-season/1834629739" >Bozeman baseball has high hopes for the season</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/arnold-softball-beats-mosley-wednesday-night/1832193747" >Arnold softball beats Mosley Wednesday night</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/mosley-baseball-beats-wakulla-in-first-district-matchup-of-the-season/1832160149" >Mosley baseball beats Wakulla in first district matchup of the season</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                <li><a href="https://www.mypanhandle.com/contests">CONTESTS</a></li>
                                    
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a>
                                                            <a href="" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">COMMUNITY</a>
                                  
 
            
                                                                     <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.mypanhandle.com/your-events">YOUR EVENTS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.mypanhandle.com/notextflorida">NO TEXT FLORIDA</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.mypanhandle.com/traffic-cameras">TRAFFIC CAMERAS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.mypanhandle.com/community/movies">MOVIES</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.mypanhandle.com/contests">CONTESTS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.mypanhandle.com/community/games">PUZZLES AND GAMES</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-lifestyle" href="#"></a>
                                                            <a href="" data-dropdown="drop-nav-lifestyle" data-options="is_hover:true; hover_timeout:1000">LIFESTYLE</a>
                                  
 
            
                                                                     <ul id="drop-nav-lifestyle" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.mypanhandle.com/wellness-network">DR OZ</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.mypanhandle.com/health-resource-center">HEALTH RESOURCE CENTER</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.mypanhandle.com/lifestyle/health">HEALTH NEWS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.mypanhandle.com/lottery">LOTTERY</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.mypanhandle.com/horoscopes">HOROSCOPES</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.mypanhandle.com/home-improvement">HOME IMPROVEMENT</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.mypanhandle.com/healthy-seniors">HEALTHY SENIORS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.mypanhandle.com/breast-cancer-awareness-dl365">BREAST CANCER AWARENESS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.mypanhandle.com/healthy-heart-dl365">HEALTHY HEART</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.mypanhandle.com/taxes-dl365">TAXES</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-marketplace" href="#"></a>
                                                            <a href="" data-dropdown="drop-nav-marketplace" data-options="is_hover:true; hover_timeout:1000">MARKETPLACE</a>
                                  
 
            
                                                                     <ul id="drop-nav-marketplace" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.mypanhandle.com/open-for-biz">OPEN FOR BIZ</a></li>
                                                                                                                                                                            <li><a href="https://www.lawcall.com/panama-city">NEWS 13 LAW CALL</a></li>
                                                                                                                                                                            <li><a href="https://wmbb2.halfoffdeal.com/">DOLLAR DOUBLER</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a>
                                                            <a href="" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">ABOUT US <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.mypanhandle.com/tv-schedule">TV SCHEDULE</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.mypanhandle.com/contact-us">CONTACT US</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.mypanhandle.com/alerts">ALERTS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.mypanhandle.com/advertise-with-us">ADVERTISE WITH US</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.mypanhandle.com/work-for-us">WORK FOR US</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.mypanhandle.com/meet-the-team">MEET THE TEAM</a></li>
                                                                                                                                                                            <li><a href="http://abc.go.com">ABC</a></li>
                                                                                                                                                                            <li><a href="http://www.metvpc.com">ME-TV</a></li>
                                                                                                                                                                            <li><a href="http://www.hotbench.tv">HOT BENCH</a></li>
                                                                                                                                                                            <li><a href="http://www.drphil.com">DR PHIL</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " id="p_p_id_103_" > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="nxs-amino-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_8475_" > <span id="p_56_INSTANCE_8475"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787066_MOD-AMINO-BILLBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="billboard1-175418" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"nx.wmbb","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("billboard1-175418")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_INSTANCE_PFtRMvd4DgaO_" > <span id="p_101_INSTANCE_PFtRMvd4DgaO"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!-- story begins --> <div> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'mypanhandle.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = 'Kirsten Mitchell'; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <section class="module mod-story "> <header class="mod-header"> <a href="/category" class="category">News</a> <h1 class="headline">NOAA Fisheries Increases Red Snapper Catch Limit for 2019 Season</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="https://www.mypanhandle.com/meet-the-team/kirsten-mitchell/764712887">Kirsten Mitchell</a> <ul class="author-social"> <li><a href="mailto:kmitchell@wmbb.com"><i class="fa fa-envelope"></i></a></li> <li><a class="social" href="kirstenmitchelltv"><i class="fa fa-facebook icon"></i></a></li> <li><a class="social" href="https://twitter.com/kirsten_tv"><i class="fa fa-twitter icon"></i></a></li> </ul> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> Mar 08, 2019 07:12 PM EST</p> <p class="updated"><strong>Updated:</strong> Mar 08, 2019 07:12 PM EST</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.mypanhandle.com/news/noaa-fisheries-increases-red-snapper-catch-limit-for-2019-season/1836536437")});</script> </div> </header> <div class="mod-content"> <!-- render audio/video/livestream story --> <!-- anvato video player in renderSubStoryType --> <!-- add media anvato video --> <figure class="mod-inline media"> <div class="responsive-wrapper anvato-player"> <div id="anvatoPlayPreview_3448428_111597"> <img id="anvatoPlayPreview_3448428_111597-image-placeholder" class="placeholder invisible" src="https://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder"> <div id="anvatoPlayPreview_3448428_111597-loading-image" class="loading-animation ir"></div> </div> </div> <script>AUI().use("anvato-strategy-chartbeat",function(){window._cbv_strategies=window._cbv_strategies||[];window._cbv_strategies.push(AnvatoStrategy)});(function(a,b){function c(){a.use("anvato-video-player",function(){var d=""||"anvatoPlayPreview_3448428_111597";var e=d+"_anv";var f={videoTitle:"Red\x20Snapper\x20Season\x20Changes",pInstance:e,url:"https://ugamwcwz7pv25gy2lmb7ws6ejg.gcdn.anvato.net/wmbb/video/video_studio/2019/03/08/Red_Snapper_Season_Changes_3448428_1200.mp4?Expires=1646698132&KeyName=mcpkey1&Signature=hvf86rewWVM7EFUJyfXL9M7kGi0",poster:"https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/03/08/Red_Snapper_Season_Changes_9_76547613_ver1.0_640_360.jpg",mcp:"LIN",player:"",plugins:{}};f.recom=false;f.maxRecomPages=3;f.autoplay=true;f.disableMutedAutoplay=false;f.volume=1;f.videoId="3448428";f.expectPreroll=true;f.plugins.dfp={adTagUrl:"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.wmbb/news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=&url=[referrer_url]&ciu_szs=728x90,300x250&ad_rule=1&cust_params=pgid%3D1836536437%26coid%3D1836614492%26vidcat%3Dnews%26bob_ck%3D[bob_ck_val]%26[d_code]%26description_url%3Dhttps://www.mypanhandle.com/news/noaa-fisheries-increases-red-snapper-catch-limit-for-2019-season/1836536437%26testsite%3DA%26correlator=[timestamp]"};f.isBobImageTagEnable=true;f.videoKeywords="video\x2cRed\x20Snapper\x20Season\x20Changes\x2cNews\x2cVideo";f.videoDescription="Red\x20Snapper\x20Season\x20Changes";f.videoDuration="0:47";f.pageUrl="https://www.mypanhandle.com/news/red-snapper-season-changes_20190309000854/1836614492";f.playerWidthHeight="640x360";f.plugins.comscore={clientId:"6036439",ns_st_ci:"3448428",ns_st_cl:"47000",ns_st_ge:"video\x2cRed\x20Snapper\x20Season\x20Changes\x2cNews\x2cVideo",ns_st_st:"WMBB",c3:"https://www.mypanhandle.com",c4:"*null",c6:"*null"};AnvatoVideoPlayer.loadVideoByLatestVersionAnvatoJS(d,f);anvp[e].onReady=function(h){var g=window._cbv||(window._cbv=[]);g.push(h)}})}c()})(AUI(),jQuery);var _sf_async_config={};_sf_async_config.uid=23192;_sf_async_config.domain="";_sf_async_config.useCanonical=true;(function(){function a(){window._sf_endpt=(new Date()).getTime();var c=document.createElement("script");c.setAttribute("language","javascript");c.setAttribute("type","text/javascript");c.setAttribute("src","//static.chartbeat.com/js/chartbeat_video.js");document.body.appendChild(c)}var b=window.onload;window.onload=(typeof window.onload!="function")?a:function(){b();a()}})();</script> </figure> <!-- render end --> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>PANAMA CITY BEACH, Fla. - Good news for red snapper fishermen!&nbsp;</p><p>This season they will be allowed to catch more fish. NOAA&nbsp;Fisheries published a final rule to increase the commercial and recreational catch limits and recreational catch targets&nbsp;for this year&#39;s red snapper season in gulf waters. The change will be an increase of more than a million pounds. Last year&#39;s red snapper assessment indicated red snapper was not overfished leading them to loosen the limits.</p><p>Captain Anderson&#39;s Marina is nearly finished recovering their damaged boats from the hurricane and look forward to another productive season.</p><p>&quot;It looks like it&#39;s going to be a really nice season, we are looking forward to it. It&#39;s a nice change from everyone thinking hurricane around here,&quot; said marina owner Pam Anderson.&nbsp;</p><p>View exact rules and regulations and fishing dates by clicking <a href="https://myfwc.com/fishing/saltwater/recreational/snappers/">here</a>.&nbsp;<br /> &nbsp;</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.mypanhandle.com/news/noaa-fisheries-increases-red-snapper-catch-limit-for-2019-season/1836536437")});</script> </footer> </section> </div> <!-- story ends --> <script>$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_HSET8wBduo9L_" > <span id="p_56_INSTANCE_HSET8wBduo9L"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787066_1517033745_1.1"> <div> <section class="module mod-media-grid mod-infinite-grid footer-no-style"> <header class="mod-header"> <h2>Latest Videos</h2> </header> <div id="content-mod-infinite-scrolling-media-headline-list-1517033745" class="mod-content"> <!-- Text In Relation To Thumbnail: top-left --> <!-- Grid Type: grid1 --> <!-- Headline Overlay: --> <!-- Headline Wrapping Rule: None --> <ul class="list media show-inline-ad small-block-grid-1 medium-block-grid-2 large-block-grid-3 view-grid"> <li> <div class="headline-wrapper"> <h4 class="headline" > <a href="/video/mayor-announcement_20190227142506/1813939365" > Mayor Announcement <i class="fa fa-play-circle icon"></i> </a> </h4> <p > Mayor Announcement </p> <a href="/video" class="meta category ">Video</a> </div> <div class="image-wrapper"> <a href="/video/mayor-announcement_20190227142506/1813939365"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/02/27/Mayor_Announcement_9_75120160_ver1.0_640_360.jpg');"><img src="https://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Mayor Announcement"></figure></a> <small class="copyright"></small> </div> </li> <li> <div class="headline-wrapper"> <h4 class="headline" > <a href="/video/trash-pickup-panama-city_20190227141955/1813930080" > Trash Pickup Panama City <i class="fa fa-play-circle icon"></i> </a> </h4> <p > Trash Pickup Panama City </p> <a href="/video" class="meta category ">Video</a> </div> <div class="image-wrapper"> <a href="/video/trash-pickup-panama-city_20190227141955/1813930080"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/02/27/Trash_Pickup_Panama_City_0_75120148_ver1.0_640_360.jpg');"><img src="https://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Trash Pickup Panama City"></figure></a> <small class="copyright"></small> </div> </li> <li> <div class="headline-wrapper"> <h4 class="headline" > <a href="/video/panama-city-expenses-post-hurricane_20190227141526/1813922542" > Panama City Expenses Post Hurricane <i class="fa fa-play-circle icon"></i> </a> </h4> <p > Panama City Expenses Post Hurricane </p> <a href="/video" class="meta category ">Video</a> </div> <div class="image-wrapper"> <a href="/video/panama-city-expenses-post-hurricane_20190227141526/1813922542"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/02/27/Panama_City_Expenses_Post_Hurricane_9_75118578_ver1.0_640_360.jpg');"><img src="https://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Panama City Expenses Post Hurricane"></figure></a> <small class="copyright"></small> </div> </li> <li> <div class="headline-wrapper"> <h4 class="headline" > <a href="/video/lynn-haven-debris-removal-update_20190227040942/1813189262" > Lynn Haven Debris Removal Update <i class="fa fa-play-circle icon"></i> </a> </h4> <p > Lynn Haven Debris Removal Update </p> <a href="/video" class="meta category ">Video</a> </div> <div class="image-wrapper"> <a href="/video/lynn-haven-debris-removal-update_20190227040942/1813189262"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/02/26/Lynn_Haven_Debris_Removal_Update_9_75080287_ver1.0_640_360.jpg');"><img src="https://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Lynn Haven Debris Removal Update"></figure></a> <small class="copyright"></small> </div> </li> <li> <div class="headline-wrapper"> <h4 class="headline" > <a href="/video/callaway-fire-update_20190222135744/1801303390" > Callaway Fire Update <i class="fa fa-play-circle icon"></i> </a> </h4> <p > Callaway Fire Update </p> <a href="/video" class="meta category ">Video</a> </div> <div class="image-wrapper"> <a href="/video/callaway-fire-update_20190222135744/1801303390"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/02/22/Callaway_Fire_Update_9_74275906_ver1.0_640_360.jpg');"><img src="https://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Callaway Fire Update"></figure></a> <small class="copyright"></small> </div> </li> <li> <div class="headline-wrapper"> <h4 class="headline" > <a href="/video/substitute-shortage_20190220235058/1797427091" > Substitute Shortage <i class="fa fa-play-circle icon"></i> </a> </h4> <p > Substitute Shortage </p> <a href="/video" class="meta category ">Video</a> </div> <div class="image-wrapper"> <a href="/video/substitute-shortage_20190220235058/1797427091"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/02/20/Substitute_Shortage_0_74025317_ver1.0_640_360.jpg');"><img src="https://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Substitute Shortage"></figure></a> <small class="copyright"></small> </div> </li> </ul> </div> <footer id="load-more-mod-infinite-scrolling-media-headline-list-1517033745" autoflowId="1517032387" pageNum="2" class="mod-footer text-center"> <a href="" class="button" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=54787066&_refresharticle_WAR_epwcmportlet_articleId=1517033745&_refresharticle_WAR_epwcmportlet_templateId=AMINO_INFINITE_SCROLLING_MEDIA_HEADLINE_LIST_PAGINATION&pageSize=6&ad=&tmpLimit=100&">Load More</a> </footer> </section> </div> <script>(function(c,a){var d=c("#load-more-mod-infinite-scrolling-media-headline-list-1517033745");var b=d.children("a");b.click(function(j){j.preventDefault();var g=b.attr("ajaxUrl");var i=parseInt(d.attr("pageNum"));var k=d.attr("autoflowId");if(false){k=c("#filter-mod-infinite-scrolling-media-headline-list-1517033745").val()}if(b.hasClass("disabled")){return}c("#content-mod-infinite-scrolling-media-headline-list-1517033745").append("<div class='loader'><img src='https://www.mypanhandle.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.addClass("disabled");if(isNaN(i)){return}var f=g+"autoflowId="+k+"&pageNum="+i;if(false){var h=c("#filter-mod-infinite-scrolling-media-headline-list-1517033745").find("option:selected").attr("data-limit-number");f=f.replace(f.substring(f.indexOf("tmpLimit"),f.indexOf("&",f.indexOf("tmpLimit"))),"tmpLimit="+h)}c.ajax({type:"GET",url:f}).done(function(m){i++;d.attr("pageNum",i);var n=c(m).filter("ul");var l=c("#content-mod-infinite-scrolling-media-headline-list-1517033745").children("ul").first();var e=l.hasClass("view-list");if(e){if("grid1"=="grid1"){n.addClass("list media show-inline-ad small-block-grid-1 medium-block-grid-2 large-block-grid-3 view-list")}else{if("grid1"=="grid2"){n.addClass("list media bricks view-list")}}}else{if("grid1"=="grid1"){n.addClass("list media show-inline-ad small-block-grid-1 medium-block-grid-2 large-block-grid-3 view-grid")}else{if("grid1"=="grid2"){n.addClass("list media bricks view-grid")}}}c("#content-mod-infinite-scrolling-media-headline-list-1517033745 .loader").remove();c("#content-mod-infinite-scrolling-media-headline-list-1517033745").append(n);b.removeClass("disabled")}).fail(function(){c("#content-mod-infinite-scrolling-media-headline-list-1517033745").append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})});c("#filter-mod-infinite-scrolling-media-headline-list-1517033745").change(function(){var i=c("#load-more-mod-infinite-scrolling-media-headline-list-1517033745");i.attr("pageNum",2);var j=c(this).children("option:selected").val();i.attr("autoflowId",j);var g=c(this).attr("ajaxUrl");var h=c(this).children("option:selected").attr("data-limit-number");var e=g+j;e=e.replace(/tmpLimitNum/,h);i.hide();i.children("a").removeClass("disabled");var f=c("#content-mod-infinite-scrolling-media-headline-list-1517033745");f.empty();f.append("<div class='loader'><img src='https://www.mypanhandle.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");c.ajax({type:"GET",url:e}).done(function(l){var m=c(l).filter("ul");var k=f.children("ul").first().hasClass("view-list");f.empty();if(k){if("grid1"=="grid1"){m.addClass("list media show-inline-ad small-block-grid-1 medium-block-grid-2 large-block-grid-3 view-list")}else{if("grid1"=="grid2"){m.addClass("list media bricks view-list")}}}else{if("grid1"=="grid1"){m.addClass("list media show-inline-ad small-block-grid-1 medium-block-grid-2 large-block-grid-3 view-grid")}else{if("grid1"=="grid2"){m.addClass("list media bricks view-grid")}}}f.append(m);i.show()}).fail(function(){f.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_nEWBhCK9Qn2s_" > <span id="p_56_INSTANCE_nEWBhCK9Qn2s"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787066_1101590074_1.0"> <div id="lkqd-outstream"></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_9021_" > <span id="p_56_INSTANCE_9021"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787066_MOD-MYPANHANDLE-RELATED_STORIES_1.0"> <!-- begin: RELATED CONTENT --> <section class="module mod-media-grid border"> <header class="mod-header"> <h3>More Stories</h3> </header> <div class="mod-content"> <ul class="list media small-block-grid-1 medium-block-grid-3"> <li> <div class="image-wrapper"> <a href="/news/kindel-lanes-amusement-center-coming-down/1835705584" title="Kindel Lanes Amusement Center coming down"> <figure class="crop-photo image" style="background-image: url('https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/03/08/BOWLING_ALLEY_DESTROYED_9_76563557_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Kindel Lanes Amusement Center coming down</h4> </a> </div> <div class="headline-wrapper"> <p><p>A sad day for one Marianna hangout and amusement facility as walls of&hellip;</p> <time class="update" datatime="">13 minutes ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/chipola-college-to-host-never-before-seen-play/1835692853" title="Chipola College to host never before seen play"> <figure class="crop-photo image" style="background-image: url('https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/03/08/CHIPOLA_WORLD_WAR_2_9_76564842_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Chipola College to host never before seen play</h4> </a> </div> <div class="headline-wrapper"> <p><p>Chipola College is set to host a one night only, never-before-seen&hellip;</p> <time class="update" datatime="">14 minutes ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/the-latest-indictment-details-16-counts-against-smollett/1836556168" title="The Latest: Smollett attorney: Indictment is 'vindictive'"> <figure class="crop-photo image" style="background-image: url('https://media.mypanhandle.com/nxsglobal/mypanhandle/theme/images/mypanhandle_placeholder-min.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">The Latest: Smollett attorney: Indictment is 'vindictive'</h4> </a> </div> <div class="headline-wrapper"> <p><p>CHICAGO (AP) - The Latest on the indictment of actor Jussie Smollett&hellip;</p> <time class="update" datatime="">4 hours ago</time> </div> </li> </ul> </div> </section> <!-- end: RELATED CONTENT --> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_4362_" > <span id="p_56_INSTANCE_4362"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787066_MOD-AMINO-DYNAMIC-MR-1-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-157106" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"nx.wmbb","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-157106")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_fA4qZuppGr8i_" > <span id="p_56_INSTANCE_fA4qZuppGr8i"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787066_MOD-AMINO-MEDIA-HEADLINE-LIST-TO-CAROUSE-DONTMISS-STORY-PAGE_1.0"> <!-- begin: CAROUSEL --> <div> <section class="module mod-carousel block-grid border no-carousel-buttons"> <header class="mod-header"> <h2>Don't Miss</h2> </header> <div class="mod-content"> <div id="amino-carousel-81732" class="owl-carousel owl-theme no-wrap-headline"> <div class="item"> <div class="image-wrapper"> <a href="/news/habitat-for-humanity-helps-rebuild-and-repair-bay-county-after-hurricane-michael/1836577422"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/03/08/Habitat_for_Humanity_Rebuilds_9_76547331_ver1.0_320_180.jpg');"> <img src="https://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Habitat for Humanity Helps Rebuild and Repair Bay County After Hurricane Michael"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/habitat-for-humanity-helps-rebuild-and-repair-bay-county-after-hurricane-michael/1836577422" > Habitat for Humanity Helps Rebuild and Repair Bay County After Hurricane Michael </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/news/noaa-fisheries-increases-red-snapper-catch-limit-for-2019-season/1836536437"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/03/08/Red_Snapper_Season_Changes_9_76547613_ver1.0_320_180.jpg');"> <img src="https://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="NOAA Fisheries Increases Red Snapper Catch Limit for 2019 Season"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/noaa-fisheries-increases-red-snapper-catch-limit-for-2019-season/1836536437" > NOAA Fisheries Increases Red Snapper Catch Limit for 2019 Season </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/news/mississippi-bank-bancorpsouth-purchases-summit-bank/1836525148"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/03/08/Summit_Bank_Sold_9_76547636_ver1.0_320_180.jpg');"> <img src="https://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Mississippi Bank, BancorpSouth, Purchases Summit Bank"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/mississippi-bank-bancorpsouth-purchases-summit-bank/1836525148" > Mississippi Bank, BancorpSouth, Purchases Summit Bank </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/news/mission-850-aims-to-help-with-recovery-efforts/1836566617"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/03/08/Mission_850_0_76544774_ver1.0_320_180.jpg');"> <img src="https://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Mission 850 Aims to Help with Recovery Efforts"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/mission-850-aims-to-help-with-recovery-efforts/1836566617" > Mission 850 Aims to Help with Recovery Efforts </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/don-t-miss/local-event-brings-awareness-to-human-trafficking/1836286359"> <figure class="crop-photo image " style="background-image: url('https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/03/08/1280x960_80813B00-EFVNU_1552081970748_76528743_ver1.0_320_180.jpg');"> <img src="https://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Local Event Brings Awareness to Human Trafficking"> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/don-t-miss/local-event-brings-awareness-to-human-trafficking/1836286359" > Local Event Brings Awareness to Human Trafficking </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/don-t-miss/man-given-42-months-in-prison-for-soliciting-sex-from-a-child/1835533965"> <figure class="crop-photo image " style="background-image: url('https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/03/08/download_1552062880702_76479022_ver1.0_320_180.jpg');"> <img src="https://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Man Given 42 Months in Prison for Soliciting Sex From a Child"> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/don-t-miss/man-given-42-months-in-prison-for-soliciting-sex-from-a-child/1835533965" > Man Given 42 Months in Prison for Soliciting Sex From a Child </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/don-t-miss/balfour-beatty-gives-update-to-housing-restoration-at-tyndall-afb/1834470305"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/03/08/Tyndall_Housing_9_76452417_ver1.0_320_180.jpg');"> <img src="https://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Balfour Beatty Gives Update to Housing Restoration at Tyndall AFB"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/don-t-miss/balfour-beatty-gives-update-to-housing-restoration-at-tyndall-afb/1834470305" > Balfour Beatty Gives Update to Housing Restoration at Tyndall AFB </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/sports/chipola-beats-palm-beach-state-in-fcsaa-quarterfinals-game/1834744028"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/03/07/Chipola_beats_Palm_Beach_State_in_FCSAA__9_76402610_ver1.0_320_180.jpg');"> <img src="https://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Chipola beats Palm Beach State in FCSAA quarterfinals game"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/sports/chipola-beats-palm-beach-state-in-fcsaa-quarterfinals-game/1834744028" > Chipola beats Palm Beach State in FCSAA quarterfinals game </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/news/a-new-champion-takes-home-best-gumbo-of-the-emerald-coast/1834736988"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/03/07/A_New_Champion_Takes_Home_Best_Gumbo_of__9_76401741_ver1.0_320_180.jpg');"> <img src="https://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="A New Champion Takes Home Best Gumbo of the Emerald Coast"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/a-new-champion-takes-home-best-gumbo-of-the-emerald-coast/1834736988" > A New Champion Takes Home Best Gumbo of the Emerald Coast </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/sports/mosley-beats-bay-in-rivalry-matchup-thursday-night/1834732889"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/03/07/Mosley_beats_Bay_in_rivalry_matchup_Thur_9_76402097_ver1.0_320_180.jpg');"> <img src="https://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Mosley beats Bay in rivalry matchup Thursday night"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/sports/mosley-beats-bay-in-rivalry-matchup-thursday-night/1834732889" > Mosley beats Bay in rivalry matchup Thursday night </a> </h4> </div> </div> </div> </div> <script type="text/javascript">$(document).ready(function(){var f=$("#amino-carousel-81732");var e=false;var b=1;var d=[640,1];var c=false;if(true){e=4000?4000:true}var a=false;f.owlCarousel({items:b,scrollPerPage:true,navigation:true,itemsDesktop:false,itemsDesktopSmall:false,itemsTablet:c,itemsMobile:d,paginationNumbers:a,autoPlay:e})});</script> </section> </div> <!-- end: CAROUSEL --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_H0NA44zSseO4_" > <span id="p_56_INSTANCE_H0NA44zSseO4"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787066_1101590398_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_x8PfFug2kUv4_" > <span id="p_56_INSTANCE_x8PfFug2kUv4"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787066_1262072844_1.0"> <section class="module mod-headline-list "> <header class="mod-header popular no_header_style"> <h2>Trending Stories</h2> </header> <div id="content-mod-headline-list-1262072844" class="mod-content"> </div> </section> <script>(function(d,a){var b="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=54787066&_refresharticle_WAR_epwcmportlet_articleId=1262072844&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";var c=d("#content-mod-headline-list-1262072844");c.empty();c.append("<div id='loader--mod-headline-list-1262072844' class='loader'><img src='https://www.mypanhandle.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");d.ajax({type:"GET",url:b}).done(function(e){d("#loader--mod-headline-list-1262072844").remove();var f=d(e.trim());c.append(f)}).fail(function(){d("#loader--mod-headline-list-1262072844").remove();c.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})(jQuery,AUI());</script> <script>(function(b,a){b("#filter-mod-headline-list-1262072844").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-1262072844");d.empty();d.append("<div class='loader'><img src='https://www.mypanhandle.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7546_" > <span id="p_56_INSTANCE_7546"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787066_MOD-MYPANHANDLE-TOP_STORIES_1.0"> <!-- --> <section class="module mod-headline-list "> <header class="mod-header"> <h2>Latest News</h2> <select id="filter-mod-filtered-story-list-MOD-MYPANHANDLE-TOP_STORIES" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=54787066&_refresharticle_WAR_epwcmportlet_articleId=MOD-MYPANHANDLE-TOP_STORIES&_refresharticle_WAR_epwcmportlet_templateId=AMINO_MEDIA_HEADLINE_LIST_PAGINATION&startFrom=0&displayNumber=5&tmpLimit=tmpLimitNum&autoflowId="> <option value="54800851" data-limit-number="5">Local</option> <option value="54800998" data-limit-number="5">National</option> </select> </header> <div id="content-mod-filtered-story-list-MOD-MYPANHANDLE-TOP_STORIES" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/kindel-lanes-amusement-center-coming-down/1835705584"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/03/08/BOWLING_ALLEY_DESTROYED_9_76563557_ver1.0_320_180.jpg');"><img src="https://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Kindel Lanes Amusement Center coming down"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/kindel-lanes-amusement-center-coming-down/1835705584" > Kindel Lanes Amusement Center coming down </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/chipola-college-to-host-never-before-seen-play/1835692853"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/03/08/CHIPOLA_WORLD_WAR_2_9_76564842_ver1.0_320_180.jpg');"><img src="https://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Chipola College to host never before seen play"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/chipola-college-to-host-never-before-seen-play/1835692853" > Chipola College to host never before seen play </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/habitat-for-humanity-helps-rebuild-and-repair-bay-county-after-hurricane-michael/1836577422"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/03/08/Habitat_for_Humanity_Rebuilds_9_76547331_ver1.0_320_180.jpg');"><img src="https://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Habitat for Humanity Helps Rebuild and Repair Bay County After Hurricane Michael"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/habitat-for-humanity-helps-rebuild-and-repair-bay-county-after-hurricane-michael/1836577422" > Habitat for Humanity Helps Rebuild and Repair Bay County After Hurricane Michael </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/noaa-fisheries-increases-red-snapper-catch-limit-for-2019-season/1836536437"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/03/08/Red_Snapper_Season_Changes_9_76547613_ver1.0_320_180.jpg');"><img src="https://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="NOAA Fisheries Increases Red Snapper Catch Limit for 2019 Season"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/noaa-fisheries-increases-red-snapper-catch-limit-for-2019-season/1836536437" > NOAA Fisheries Increases Red Snapper Catch Limit for 2019 Season </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/mississippi-bank-bancorpsouth-purchases-summit-bank/1836525148"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/03/08/Summit_Bank_Sold_9_76547636_ver1.0_320_180.jpg');"><img src="https://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Mississippi Bank, BancorpSouth, Purchases Summit Bank"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/mississippi-bank-bancorpsouth-purchases-summit-bank/1836525148" > Mississippi Bank, BancorpSouth, Purchases Summit Bank </a> </h4> </div> </li> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-MOD-MYPANHANDLE-TOP_STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-MYPANHANDLE-TOP_STORIES");d.empty();d.append("<div class='loader'><img src='https://www.mypanhandle.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_2027_" > <span id="p_56_INSTANCE_2027"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787066_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-185035" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"nx.wmbb","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-185035")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_3348_" > <span id="p_56_INSTANCE_3348"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787066_MOD-MYPANHANDLE-VIDEO_CENTER_STORY_PAGE_1.0"> <!-- --> <section class="module mod-headline-list mod-tabs border "> <header class="mod-header"> <h2>Video Center</h2> </header> <div class="mod-content"> <ul class="tabs" data-tab=""> <li class="tab-title active"><a href="#panel-localnews-mod-filtered-story-list-MOD-MYPANHANDLE-VIDEO_CENTER_STORY_PAGE">Local News</a></li> <li class="tab-title"><a href="#panel-nationalnews-mod-filtered-story-list-MOD-MYPANHANDLE-VIDEO_CENTER_STORY_PAGE">National News</a></li> </ul> <div class="tabs-content"> <div class="content active" data-tab="tab-localnews-mod-filtered-story-list-MOD-MYPANHANDLE-VIDEO_CENTER_STORY_PAGE" id="panel-localnews-mod-filtered-story-list-MOD-MYPANHANDLE-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> </ul> </div> <div class="content" data-tab="tab-nationalnews-mod-filtered-story-list-MOD-MYPANHANDLE-VIDEO_CENTER_STORY_PAGE" id="panel-nationalnews-mod-filtered-story-list-MOD-MYPANHANDLE-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> </ul> </div> </div> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-MOD-MYPANHANDLE-VIDEO_CENTER_STORY_PAGE").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-MYPANHANDLE-VIDEO_CENTER_STORY_PAGE");d.empty();d.append("<div class='loader'><img src='https://www.mypanhandle.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_9425_" > <span id="p_56_INSTANCE_9425"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787066_MOD-AMINO-MIDDLE-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-111551" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"nx.wmbb","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-111551")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="" title="Go to "><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="twitter"><a href="https://twitter.com/wmbbnews"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/WMBBTV"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="/about-us/terms-of-use" >Terms of Use</a></li> <li><a href="/privacy-policy" >Privacy Policy</a></li> <li><a href="/privacy-policy#advertising" >About Our Ads</a></li> <li><a href="https://media.mypanhandle.com/nxsglobal/mypanhandle/document_dev/2018/10/01/EEO%20PUBLIC%20FILE%20REPORT%2018_1538397922478_57556520_ver1.0.pdf" >WMBB EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wmbb" >WMBB FCC Public File</a></li> <li><a href="https://media.mypanhandle.com/nxsglobal/global/theme/NexstarCCCertification.pdf" >Nexstar CC Certification</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2016</span> MyPanhandle.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mweb-adhesion-139444" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"nx.wmbb","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mweb-adhesion-139444")};</script> </section> <!-- End: Ad --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="dt-adhesion-101442" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"nx.wmbb","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("dt-adhesion-101442")};</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];</script> <script type="text/javascript">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</script> <script src="https://www.mypanhandle.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1551973009000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);</script> <!-- Vibrant Media Ad start--> <script type="text/javascript" src="http://idm.us.intellitxt.com/ast/js/idm/idm_itxt.js"></script> <!-- Vibrant Media Ad end--> <!-- gravity beacon code start--> <!-- gravity beacon code end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- Google Tag Manager --> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KXKNHL" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-KXKNHL");</script> <!-- End Google Tag Manager --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script> <!-- end: Taboola Closing Snippet --> </body> </html> 