<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content=""> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Governor Ron DeSantis directs Secretary of State to evaluate cyber security of Florida elections</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "MYPANHANDLE" , "logo": { "@type": "ImageObject", "url": "https://media.mypanhandle.com/nxsglobal/mypanhandle/theme/images/mypanhandle_digital_brand-min.png" } } , "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.mypanhandle.com/news/governor-ron-desantis-directs-secretary-of-state-to-evaluate-cyber-security-of-florida-elections/2020114034" } , "headline": "Governor Ron DeSantis directs Secretary of State to evaluate cyber security of Florida elections", "description": "BAY COUNTY, Fla. -&amp;nbsp;With the recent news of Russian hacking in local elections Governor Ron DeSantis directed Secretary of State Laurel M. Lee to evaluate cyber security of the election systems around Florida.", "author": { "@type": "Organization", "name": " MYPANHANDLE"} , "datePublished": "2019-05-22T23:09:27-0400", "dateModified": "2019-05-22T23:09:27-0400", "articleBody": "&amp;lt;p&amp;gt;BAY COUNTY, Fla. -&amp;amp;nbsp;With the recent news of Russian hacking in local elections Governor Ron DeSantis directed Secretary of State Laurel M. Lee to evaluate cyber security of the election systems around Florida.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;Since 2017, when elections were designated as critical infrastructure, the Florida Department of State and Supervisors of Elections have invested millions of dollars into election security.&amp;amp;nbsp;&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;In 2018, $14.5 million in federal election security grants were distributed to Supervisors of Elections, however it seems more work is still needed in securing the system.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;To accomplish that, the Bay County Supervisor of Elections said it needs to be a statewide team effort.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;&amp;amp;quot;We all touch the state side of the fence so Bay County may be just perfect on everything that we do but yet we&amp;amp;#39;ve got files going back and forth up to the state. So it&amp;amp;#39;s going to be team effort through the state of Florida, that&amp;amp;#39;s what has got to happen and I believe that&amp;amp;#39;s what the governor wants to occur,&amp;amp;quot; said Mark Andersen, Bay County Supervisor of Elections.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;The Florida Department of State have provided Supervisors of Elections with $1.9 million in state funding to purchase and install ALBERT network monitoring sensors which detect cyber threats.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;Florida has more ALBERT sensors than any other state.&amp;lt;/p&amp;gt;", "image": { "@type": "ImageObject" , "url": "https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/election_cybersecurity_0_88652374_ver1.0_160_90.jpg" , "height": "360" , "width": "640" } , "video": { "@type": "VideoObject", "name": "election cybersecurity", "thumbnailUrl": "https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/election_cybersecurity_0_88652374_ver1.0_160_90.jpg", "contentUrl": "https://ugamwcwz7pv25gy2lmb7ws6ejg.gcdn.anvato.net/wmbb/video/video_studio/2019/05/22/election_cybersecurity_3645390_1200.mp4?Expires=1653188823&KeyName=mcpkey1&Signature=A_32mduhvTUVcp9UV3UPpUYoWIg", "dateCreated": "2019-05-22T23:07:30-0400", "dateModified": "2019-05-22T23:07:29-0400", "description": "election cybersecurity", "uploadDate": "2019-05-22T23:07:30-0400" } } </script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="BAY COUNTY, Fla. -&amp;nbsp;With the recent news of Russian hacking in local elections Governor Ron DeSantis directed Secretary of State Laurel M. Lee to evaluate cyber security of the election systems..." lang="en-US" /> <meta name="keywords" content="News,Local News,Don&#039;t Miss" lang="en-US" /> <script>var _head_start=new Date();</script> <meta property="og:title" content="Governor Ron DeSantis directs Secretary of State to evaluate cyber security of Florida elections"/><meta property="og:description" content="BAY COUNTY, Fla. -&nbsp;With the recent news of Russian hacking in local elections Governor Ron DeSantis directed Secretary of State Laurel M. Lee to evaluate cyber security of the election systems around Florida. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.mypanhandle.com/news/governor-ron-desantis-directs-secretary-of-state-to-evaluate-cyber-security-of-florida-elections/2020114034"/><meta property="og:image" content="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/election_cybersecurity_0_88652374_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="MYPANHANDLE"/><meta property="fb:app_id" content="637043833062712"/><meta property="article:section" content="News"/><meta property="article:tag" content=""/><meta property="article:published_time" content="2019-05-23T03:09:27+00:00"/><meta property="article:modified_time" content="2019-05-23T03:09:27+00:00"/><meta property="article:expiration_time" content="2293-03-06T03:09:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Governor Ron DeSantis directs Secretary of State to evaluate cyber security of Florida elections"/><meta name="twitter:description" content="BAY COUNTY, Fla. -&nbsp;With the recent news of Russian hacking in local elections Governor Ron DeSantis directed Secretary of State Laurel M. Lee to evaluate cyber security of the election systems around Florida. "/><meta name="twitter:site" content="MYPANHANDLE"/><meta name="twitter:image" content="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/election_cybersecurity_0_88652374_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.mypanhandle.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190523 03:09:27"/><Attribute name="edate" value="1558580967080"/><Attribute name="edateformat" value="20190523 03:09:27"/><Attribute name="sdate" value="1558580967060"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="26"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="Don't Miss"/><Attribute name="Category" value="Local News"/></DataObject><DataObject type="Story"><Attribute name="Description" value="BAY COUNTY, Fla. -&nbsp;With the recent news of Russian hacking in local elections Governor Ron DeSantis directed Secretary of State Laurel M. Lee to evaluate cyber security of the election systems around Florida. "/><Attribute name="Headline" value="Governor Ron DeSantis directs Secretary of State to evaluate cyber security of Florida elections"/><Attribute name="Keywords" value="News,Local News,Don't Miss"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190523 03:09:27"/><Attribute name="PubDate" value="20190523 03:09:27"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="election cybersecurity"/><Attribute name="Category" value="[News, Video]"/><Attribute name="CompID" value="2020112151"/><Attribute name="URL" value="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/election_cybersecurity_0_88652374_ver1.0_160_90.jpg"/><Attribute name="Title" value="election cybersecurity"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;mypanhandle&#x2e;com&#x2f;news&#x2f;governor-ron-desantis-directs-secretary-of-state-to-evaluate-cyber-security-of-florida-elections&#x2f;2020114034" rel="canonical" /> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;mypanhandle&#x2e;com&#x2f;amp&#x2f;news&#x2f;governor-ron-desantis-directs-secretary-of-state-to-evaluate-cyber-security-of-florida-elections&#x2f;2020114034" rel="amphtml" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1558586372000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1558586372000" rel="stylesheet" type="text/css" /> <!-- NXS-UI-Hook: useBetaSite: false, themeHasV2: true --> <script src="//cdn.blueconic.net/nexstar.js"></script> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;mypanhandle&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main-mypanhandle&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1558586580000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.mypanhandle.com/nxs-main-v2-theme/images/color_schemes/mypanhandle/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.mypanhandle.com/nxs-main-v2-theme/images/color_schemes/mypanhandle/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.mypanhandle.com/nxs-main-v2-theme/images/color_schemes/mypanhandle/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.mypanhandle.com/nxs-main-v2-theme/images/color_schemes/mypanhandle/favicon.ico"> <link rel="apple-touch-icon" href="https://www.mypanhandle.com/nxs-main-v2-theme/images/color_schemes/mypanhandle/apple-touch-icon.png"> <style type="text/css"></style> <!-- NXS-Main-V2-theme: useBetaSite: false, themeHasV2: true --> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 74},getRevision:function(){return"537.36"},getVersion:function(){return"74.0.3729.157"},isAir:function(){return false},isChrome:function(){return true},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return true},isMac:function(){return false},isMobile:function(){return true},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNBaseURL:function(){return"https://www.mypanhandle.com"},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"1067031646"},getLayoutId:function(){return"469"},getLayoutURL:function(){return"https://www.mypanhandle.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},isVirtualLayout:function(){return false},getScopeGroupId:function(){return"54787066"},getScopeGroupIdOrLiveGroupId:function(){return"54787066"},getParentGroupId:function(){return"54787066"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.mypanhandle.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=54787066&refererPlid=1067031646"},getURLHome:function(){return"https\x3a\x2f\x2fwww\x2emypanhandle\x2ecom\x2fweb\x2fguest"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getAvailableLangPath:function(){return"available_languages.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=24&minifierType=js&languageId=en_US&b=6102&t=1558586704000"},getBaseURL:function(){return"https://www.mypanhandle.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6102&t=1558586704000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=24&minifierType=js&languageId=en_US&b=6102&t=1558586704000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.authToken="RC7s1KZC";Liferay.currentURL="\x2fnews\x2fgovernor-ron-desantis-directs-secretary-of-state-to-evaluate-cyber-security-of-florida-elections\x2f2020114034";Liferay.currentURLEncoded="%2Fnews%2Fgovernor-ron-desantis-directs-secretary-of-state-to-evaluate-cyber-security-of-florida-elections%2F2020114034";</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=24&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.8.0.0" type="text/javascript"></script> <script type="text/javascript">(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=5.8.0.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();</script> <script type="text/javascript">Liferay.Portlet.list=["56_INSTANCE_8475","101_INSTANCE_PFtRMvd4DgaO","56_INSTANCE_HSET8wBduo9L","56_INSTANCE_nEWBhCK9Qn2s","56_INSTANCE_9021","56_INSTANCE_4362","56_INSTANCE_fA4qZuppGr8i","56_INSTANCE_H0NA44zSseO4","56_INSTANCE_x8PfFug2kUv4","56_INSTANCE_7546","56_INSTANCE_2027","56_INSTANCE_3348","56_INSTANCE_9425"];</script> <!-- No service worker configured for this site --> <!-- Amino UI-Hook Override --> <script type="text/javascript">(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"MYPANHANDLE"},getParentGroupName:function(){return"MYPANHANDLE"},isControlPanel:function(){return false}})})(AUI());</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=5.8.0.0" type="text/javascript"></script> <script type="text/javascript">var viewStoryUrl="/group/mypanhandle/create-story?type=story&storyId=";var viewNonstoryUrl="/web/mypanhandle-staging/-/";var viewGalleryUrl="/group/mypanhandle/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=54787076;</script> <script type="text/javascript">Liferay.ThemeDisplay.getVocabularyIds=function(){return"54787089"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"54787076"};</script> <script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script> <script type="text/javascript">(function(){EP=EP||{};var a={pageUrl:"https://www.mypanhandle.com/news/governor-ron-desantis-directs-secretary-of-state-to-evaluate-cyber-security-of-florida-elections/2020114034",pageType:"story",pageKeywords:"news story template - do not publish",articleId:"2020114034",adUnitSubName:"/news"};EP.AdConfig=a})();</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/$taboolaPublisherId/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57c0ae373bd8cdd7" async="async"></script> <script type="text/javascript">var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin Amazon A9 script --> <script type="text/javascript">!function(e,c,j,f,d,b,h){if(c[e]){return}function i(g,a){c[e]._Q.push([g,a])}c[e]={init:function(){i("i",arguments)},fetchBids:function(){i("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};b=j.createElement(f);b.async=!0;b.src=d;h=j.getElementsByTagName(f)[0];h.parentNode.insertBefore(b,h)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:"3410",adServer:"googletag"});</script> <!-- end Amazon A9 script --> <!-- begin: Header Customized Content --> <!-- GOOGLE VERIFICATION --><meta name="google-site-verification" content="J69KSIREsgq_3lTgnPwBTGmTI9pvz7VKTDbiEcwjNZM" /><meta content="IS9x0jJg4f5fTJQB-77uxqImIdixjFMgVCotVPpm254" name="google-site-verification" /><!-- END GOOGLE VERIFICATION --><!-- start:FB Pages Ownership --><meta property="fb:pages"content="49632871657" /><!-- end:FB Pages Ownership --><!-- BEGIN: CRAZY EGG TRACKING --><script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0050/4850.js" async="async"></script><!-- END: CRAZY EGG TRACKING --> <!-- GLOBAL Tag Manager --> <script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-KJJZHXD");</script> <!-- End GLOBAL Tag Manager --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">(function(b,a){window.EP=window.EP||{};window.EP.Settings=window.EP.Settings||{};window.EP.Settings.enableWaypointPlugin=false;window.EP.Settings.enableDepthTracking=false;window.EP.Settings.enableStorySnippetDepthTracking=false;window.EP.Settings.enableStorySnippetLinkTracking=false;var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var l="LakanaSite:UA-71392908-1,nxstSite:UA-37144901-46";var m="LakanaClientRollup:UA-57382719-1";var j=[];var g=[];if(m){g=m.split(":");if(g){j.push({name:g[0],propertyId:g[1],demographics:true})}}if(l){var d=l.split(",");if(d){for(var e in d){g=d[e].split(":");j.push({name:g[0],propertyId:g[1],demographics:true})}}}for(var e in j){j[e].domainName="mypanhandle.com"}var k="UA-57382719-1";k=k.split(",");for(var e in k){j.push({propertyId:k[e],useAmpClientId:true})}var h=[];var f=new EP.Components.Analytics.GA(null,j,h);window.EPCOREGAInstance=f}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="MYPANHANDLE";var n="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";var m="";n="story";i="none";k="2020114034";d="MYPANHANDLE";f="News";e="nxs";h="none";m="1";if(n==null||n==""){n="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}if(m==null||m==""){m="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:n},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h},{name:"dimension10",value:m}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Nativo Integration Start --> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> <!-- Nativo Integration End --> <script>(function(){var a="004062674113170901233:fa9duibl8iu";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();</script> <script>(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=24&minifierType=js&languageId=en_US&b=6102&t=1558586580000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">!function(){var d="Don\x27t\x20Miss\x2cLocal\x20News\x2cNews";var b="News\x2cLocal\x20News\x2cDon\x27t\x20Miss";var a="BAY\x20COUNTY\x2c\x20Fla\x2e\x20-\x26nbsp\x3bWith\x20the\x20recent\x20news\x20of\x20Russian\x20hacking\x20in\x20local\x20elections\x20Governor\x20Ron\x20DeSantis\x20directed\x20Secretary\x20of\x20State\x20Laurel\x20M\x2e\x20Lee\x20to\x20evaluate\x20cyber\x20security\x20of\x20the\x20election\x20systems\x20around\x20Florida\x2e\x20";var c=(parseInt("1")===2)?"B":"A";var f="&cats="+d+"&bob_kw="+b+"&bob_desc="+a+"&testsite="+c;console.log("analytics JS tag -- cat_data:"+f);var e="1";e=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var h=document.createElement("script");h.type="text/javascript";h.async=true;h.id="bob_tag";h.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+e+f;var g=document.getElementsByTagName("script")[0];g.parentNode.insertBefore(h,g)})();window.googletag=window.googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().setTargeting("testsite",c)})}();</script> <!-- END : Analytics JS Tag --> <!-- BEGIN : Confiant Code --> <script>(function(){var a=window;var c="clarium.global.ssl.fastly.net";a._clrm=a._clrm||{};a._clrm.gpt={propertyId:"Y2Nn8JmiAY8HpnF4sl5n7J71jaI",confiantCdn:c,mapping:"W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==",activation:"|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy",callback:function(e,h,i,j,g,f){console.log("w00t one more bad ad nixed.",arguments)}};var d=document.createElement("script");d.async=true;d.src="//"+c+"/gpt/a/wrap.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(d,b)})();</script> <!-- END : Confiant Code --> <!-- BEGIN : Amendment to Modernizr --> <script type="text/javascript">(function(a){window.setTimeout(function(){var b=(navigator.userAgent.indexOf("MSIE")!==-1||navigator.appVersion.indexOf("Trident/")>0);if(b){a("html").addClass("ie")}},0)})(jQuery);</script> <!-- END : Amendment to Modernizr --> <script type="text/javascript">(function(){EP=EP||{};EP.Utils=EP.Utils||{};if(typeof EP.Utils.WASP!=="undefined"){EP.WeatherService=new EP.Utils.WASP("/wdt-portlet/restful/alert/web?site=/mypanhandle")}})();</script> <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>(function(c,g,d,b,a){var e=navigator.userAgent;var f=$("<meta />").attr({name:function(){if(/iphone|ipad|ipod/i.test(e)){return"apple-itunes-app"}else{if(/android/i.test(e)){return"google-play-app"}else{return null}}},content:function(){if(/ipad/i.test(e)){return"app-id="+g}else{if(/ipod/i.test(e)){return"app-id="+d}else{if(/iphone/i.test(e)){return"app-id="+c}else{if(/android/i.test(e)&&/mobile/i.test(e)){return"app-id="+b}else{if(/android/i.test(e)&&!/mobile/i.test(e)){return"app-id="+a}else{return null}}}}}}});if(f.attr("name")!=null&&f.attr("content")!=null){$("head").prepend(f)}})("439776650","439776650","439776650","com.wmbb.android","com.wmbb.android");AUI().use("jquery-smartbanner",function(a){$(document).ready(function(){var b=$("body"),c=function(){$("#smartbanner").hide();b.removeClass("smartbanner-visible")};$.smartbanner({title:"WMBB News 13 MyPanhandle.com",icon:"",author:"Nexstar Broadcasting",daysHidden:"90",daysReminder:"180",onInstall:function(){c()},onClose:function(){c()}});if($("#smartbanner").length){b.addClass("smartbanner-visible")}})});</script> <!-- Head client custom content --> </head> <body class="skin-mypanhandle controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.mypanhandle.com/weather"> <span class="region">Panama City</span> <h4 class="forecast">74&deg;<i class=" lwi lwi-night-clear small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to MYPANHANDLE"><img src="https://media.mypanhandle.com/nxsglobal/mypanhandle/theme/images/mypanhandle_digital_brand-min.png" alt="MYPANHANDLE" /><div class="site-logo-wrapper" style="background:url(https://media.mypanhandle.com/nxsglobal/mypanhandle/theme/images/mypanhandle_digital_brand-min.png)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search-mobile__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                        
            <ul class="weather">
                                                         <li><a href="https://www.mypanhandle.com/weather">
       <h5 class="region">Panama City</h5>
       <h4 class="forecast">74&deg;<i class="    lwi lwi-night-clear small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		





















































			






























































































































        



        































































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.mypanhandle.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">NEWS</a>
                                  
 
            
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.mypanhandle.com/news">LOCAL NEWS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.mypanhandle.com/news/news13thismorning">NEWS 13 THIS MORNING</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.mypanhandle.com/news/specialreports">SPECIAL REPORTS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.mypanhandle.com/yleh">YOUR LOCAL ELECTION HEADQUARTERS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.mypanhandle.com/news/national-news">NATIONAL NEWS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.mypanhandle.com/news/entertainment-news">ENTERTAINMENT NEWS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.mypanhandle.com/news/business">BUSINESS NEWS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.mypanhandle.com/news/weird-news">WEIRD NEWS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.mypanhandle.com/abc-news-live-feed">ABC NEWS LIVE FEED</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                    
    
    
        
                                
            
            
        
        
        
        
                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/governor-ron-desantis-directs-secretary-of-state-to-evaluate-cyber-security-of-florida-elections/2020114034" >
                                                                	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/election_cybersecurity_0_88652374_ver1.0_160_90.jpg" data-srcset="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/election_cybersecurity_0_88652374_ver1.0_640_360.jpg 640w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/election_cybersecurity_0_88652374_ver1.0_320_180.jpg 320w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/election_cybersecurity_0_88652374_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Governor&#x20;Ron&#x20;DeSantis&#x20;directs&#x20;Secretary&#x20;of&#x20;State&#x20;to&#x20;evaluate&#x20;cyber&#x20;security&#x20;of&#x20;Florida&#x20;elections" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/governor-ron-desantis-directs-secretary-of-state-to-evaluate-cyber-security-of-florida-elections/2020114034" > Governor Ron DeSantis directs Secretary of State to evaluate cyber security of Florida elections </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/don-t-miss/trial-for-2017-second-degree-murder-case-begins/2019778596" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/Russ_day_one_0_88630943_ver1.0_160_90.jpg" data-srcset="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/Russ_day_one_0_88630943_ver1.0_640_360.jpg 640w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/Russ_day_one_0_88630943_ver1.0_320_180.jpg 320w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/Russ_day_one_0_88630943_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Trial&#x20;for&#x20;2017&#x20;second-degree&#x20;murder&#x20;case&#x20;begins" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/don-t-miss/trial-for-2017-second-degree-murder-case-begins/2019778596" > Trial for 2017 second-degree murder case begins </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li> <a href="/news/-i-m-keeping-my-fingers-crossed-senator-rubio-optimistic-ahead-of-disaster-bill-vote/2019775726" >'I'm keeping my fingers crossed': Senator Rubio optimistic ahead of Disaster Bill vote</a> </li> <li> <a href="/news/80-year-old-haney-technical-student-receives-final-achievement/2019177516" >80-year-old Haney Technical student receives final achievement</a> </li> <li> <a href="/news/friend-or-foe-unmanned-robots-compete-in-navy-s-director-s-cup-/2019740282" >Friend or Foe? Unmanned robots compete in navy's 'Director's Cup'</a> </li> <li> <a href="/news/sea-screamer-staff-pulls-struggling-swimmer-from-the-water/2019163605" >Sea Screamer staff pulls struggling swimmer from the water</a> </li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-specials" href="#"></a> <a href="" data-dropdown="drop-nav-specials" data-options="is_hover:true; hover_timeout:1000">SPECIALS</a> <ul id="drop-nav-specials" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.mypanhandle.com/honor-the-badge">HONOR THE BADGE</a></li> <li><a href="https://www.mypanhandle.com/big-deal">BIG DEAL SPONSORED BY PERRY & YOUNG</a></li> <li><a href="https://www.mypanhandle.com/bay-med-health-desk">HEALTHDESK BY ASCENSION SACRED HEART</a></li> <li><a href="https://www.mypanhandle.com/buddycheck13">BAY RADIOLOGY BUDDY CHECK</a></li> <li><a href="https://www.mypanhandle.com/black-history-wmbb">HIDDEN HISTORY</a></li> <li><a href="https://www.mypanhandle.com/hispanic-heritage">HISPANIC HISTORY</a></li> <li><a href="https://www.mypanhandle.com/womens-history">CELEBRATING WOMEN</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a> <a href="https://www.mypanhandle.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">WEATHER</a> <ul id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.mypanhandle.com/weather-alerts">WEATHER ALERTS</a></li> <li><a href="https://www.mypanhandle.com/interactive-radar">INTERACTIVE RADAR</a></li> <li><a href="https://www.mypanhandle.com/forecast">FORECAST</a></li> <li><a href="https://www.mypanhandle.com/map-center">MAP CENTER</a></li> <li><a href="https://www.mypanhandle.com/weather/almanac">ALMANAC</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a> <a href="https://www.mypanhandle.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">SPORTS</a> <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.mypanhandle.com/sports/local-sports">LOCAL SPORTS</a></li> <li><a href="https://www.mypanhandle.com/scholarathleteoftheweek">SCHOLAR ATHLETE OF THE WEEK</a></li> <li><a href="https://mypanhandlebrackets.upickem.net/collegebasketball/registration/login.asp">BASKETBALL MADNESS 2019</a></li> <li><a href="https://www.mypanhandle.com/fridaynightfever">FRIDAY NIGHT FEVER</a></li> <li><a href="https://www.mypanhandle.com/nba">NBA</a></li> <li><a href="https://www.mypanhandle.com/mlb">MLB</a></li> <li><a href="https://www.mypanhandle.com/ncaa">NCAA</a></li> <li><a href="https://www.mypanhandle.com/golf">GOLF</a></li> <li><a href="https://www.mypanhandle.com/nfl">NFL</a></li> <li><a href="https://www.mypanhandle.com/auto-racing">AUTO RACING</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/sports/sneads-falls-to-trenton-in-1a-state-softball-championship-game/2020011816" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/Sneads_falls_to_Trenton_in_1A_State_Soft_0_88642686_ver1.0_160_90.jpg" data-srcset="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/Sneads_falls_to_Trenton_in_1A_State_Soft_0_88642686_ver1.0_640_360.jpg 640w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/Sneads_falls_to_Trenton_in_1A_State_Soft_0_88642686_ver1.0_320_180.jpg 320w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/Sneads_falls_to_Trenton_in_1A_State_Soft_0_88642686_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Sneads&#x20;falls&#x20;to&#x20;Trenton&#x20;in&#x20;1A&#x20;State&#x20;Softball&#x20;Championship&#x20;game" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/sports/sneads-falls-to-trenton-in-1a-state-softball-championship-game/2020011816" > Sneads falls to Trenton in 1A State Softball Championship game </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/sports/bozeman-and-sneads-both-get-knocked-out-of-1a-state-tournament/2019993942" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/Bozeman_and_Sneads_both_get_knocked_out__0_88642698_ver1.0_160_90.jpg" data-srcset="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/Bozeman_and_Sneads_both_get_knocked_out__0_88642698_ver1.0_640_360.jpg 640w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/Bozeman_and_Sneads_both_get_knocked_out__0_88642698_ver1.0_320_180.jpg 320w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/Bozeman_and_Sneads_both_get_knocked_out__0_88642698_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Bozeman&#x20;and&#x20;Sneads&#x20;both&#x20;get&#x20;knocked&#x20;out&#x20;of&#x20;1A&#x20;State&#x20;tournament" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/sports/bozeman-and-sneads-both-get-knocked-out-of-1a-state-tournament/2019993942" > Bozeman and Sneads both get knocked out of 1A State tournament </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li> <a href="/sports/mosley-alumna-wins-national-championship-with-florida-tech-girls-golf-team/2017730846" >Mosley Alumna wins National Championship with Florida Tech Girls Golf Team</a> </li> <li> <a href="/sports/wewahitchka-falls-in-state-semifinals-game-to-trenton/2017691632" >Wewahitchka falls in state semifinals game to Trenton</a> </li> <li> <a href="/sports/sneads-softball-moving-on-to-1a-state-championship-game/2017686187" >Sneads softball moving on to 1A State Championship game</a> </li> <li> <a href="/sports/wewahitchka-softball-goes-for-second-straight-state-championship/2015582549" >Wewahitchka softball goes for second-straight state championship</a> </li> </ul> </div> </li> <li><a href="https://www.mypanhandle.com/contests">CONTESTS</a></li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a> <a href="" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">COMMUNITY</a> <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.mypanhandle.com/your-events">YOUR EVENTS</a></li> <li><a href="https://www.mypanhandle.com/traffic-cameras">TRAFFIC CAMERAS</a></li> <li><a href="https://www.mypanhandle.com/community/movies">MOVIES</a></li> <li><a href="https://www.mypanhandle.com/contests">CONTESTS</a></li> <li><a href="https://www.mypanhandle.com/community/games">PUZZLES AND GAMES</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-lifestyle" href="#"></a> <a href="" data-dropdown="drop-nav-lifestyle" data-options="is_hover:true; hover_timeout:1000">LIFESTYLE</a> <ul id="drop-nav-lifestyle" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.mypanhandle.com/wellness-network">DR OZ</a></li> <li><a href="https://www.mypanhandle.com/health-resource-center">HEALTH RESOURCE CENTER</a></li> <li><a href="https://www.mypanhandle.com/lifestyle/health">HEALTH NEWS</a></li> <li><a href="https://www.mypanhandle.com/lottery">LOTTERY</a></li> <li><a href="https://www.mypanhandle.com/horoscopes">HOROSCOPES</a></li> <li><a href="https://www.mypanhandle.com/home-improvement">HOME IMPROVEMENT</a></li> <li><a href="https://www.mypanhandle.com/healthy-seniors">HEALTHY SENIORS</a></li> <li><a href="https://www.mypanhandle.com/breast-cancer-awareness-dl365">BREAST CANCER AWARENESS</a></li> <li><a href="https://www.mypanhandle.com/healthy-heart-dl365">HEALTHY HEART</a></li> <li><a href="https://www.mypanhandle.com/taxes-dl365">TAXES</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-marketplace" href="#"></a> <a href="" data-dropdown="drop-nav-marketplace" data-options="is_hover:true; hover_timeout:1000">MARKETPLACE</a> <ul id="drop-nav-marketplace" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.mypanhandle.com/open-for-biz">OPEN FOR BIZ</a></li> <li><a href="https://www.lawcall.com/panama-city">NEWS 13 LAW CALL</a></li> <li><a href="https://wmbb2.halfoffdeal.com/">DOLLAR DOUBLER</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a> <a href="" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">ABOUT US <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.mypanhandle.com/tv-schedule">TV SCHEDULE</a></li> <li><a href="https://www.mypanhandle.com/contact-us">CONTACT US</a></li> <li><a href="https://www.mypanhandle.com/alerts">ALERTS</a></li> <li><a href="https://www.mypanhandle.com/advertise-with-us">ADVERTISE WITH US</a></li> <li><a href="https://www.mypanhandle.com/work-for-us">WORK FOR US</a></li> <li><a href="https://www.mypanhandle.com/meet-the-team">MEET THE TEAM</a></li> <li><a href="http://abc.go.com">ABC</a></li> <li><a href="http://www.metv.com">ME-TV</a></li> <li><a href="http://www.hotbench.tv">HOT BENCH</a></li> <li><a href="http://www.drphil.com">DR PHIL</a></li> </ul> </li> </ul> <div class="site-search show-for-large-up"> <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a> <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right"> <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " id="p_p_id_103_" > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="nxs-amino-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_8475_" > <span id="p_56_INSTANCE_8475"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787066_MOD-AMINO-BILLBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="billboard1-131286" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"nx.wmbb","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("billboard1-131286")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_INSTANCE_PFtRMvd4DgaO_" > <span id="p_101_INSTANCE_PFtRMvd4DgaO"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!-- story begins --> <div> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'mypanhandle.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = ''; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <section class="module mod-story "> <header class="mod-header"> <a href="/category" class="category">News</a> <h1 class="headline">Governor Ron DeSantis directs Secretary of State to evaluate cyber security of Florida elections</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <div class="time"> <p class="posted"><strong>Posted:</strong> May 22, 2019 11:09 PM EDT</p> <p class="updated"><strong>Updated:</strong> May 22, 2019 11:09 PM EDT</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share "></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.mypanhandle.com/news/governor-ron-desantis-directs-secretary-of-state-to-evaluate-cyber-security-of-florida-elections/2020114034")});</script> </div> </header> <div class="mod-content"> <!-- render audio/video/livestream story --> <!-- anvato video player in renderSubStoryType --> <!-- add media anvato video --> <script type="text/javascript">(function(a){EP.Clients.NXS.Modules=EP.Clients.NXS.Modules||{};EP.Clients.NXS.Modules.Story=EP.Clients.NXS.Modules.Story||{};EP.Clients.NXS.Modules.Story.instance_2020114034={videoLeadMediaCarousel:false,videoEmbed:false}})(jQuery);</script> <script>(function(c,b){var a=EP.Clients.NXS.Modules.Story.instance_2020114034;a.videoEmbed=new function(){var i=this,h=0,l="Embedded Story Player",d=null,e=[{name:"noninteraction",value:0}],m=[{name:"noninteraction",value:1}];var k=function(){var n=this;if(n.playOrder===null||n.hasCompleted===true){h++;n.playOrder=h;n.hasCompleted=false}};var g=function(n){var o=this;if(n!==o.isPlaying){o.isPlaying=n;if(o.isPlaying){k.call(o)}}};var f=function(){var n=this;return"View-"+(n.playOrder<10?0:"")+n.playOrder};var j=function(o){var n=this;switch(o.name){case"PLAYING_START":g.call(n,true);break;case"AD_STARTED":g.call(n,true);n.isAllAdsComplete=false;break;case"USER_BACKWARD_SEEK":n.hasCompleted=false;case"VIDEO_STARTED":g.call(n,true);n.isVideoComplete=false;break;case"USER_RESUME":g.call(n,true);break;case"VIDEO_COMPLETED":n.isVideoComplete=true;if(n.isAllAdsComplete){g.call(n,false);n.isVideoComplete=false;n.hasCompleted=true}break;case"ALL_ADS_COMPLETED":n.isAllAdsComplete=true;if(n.isVideoComplete){g.call(n,false);n.isVideoComplete=false;n.hasCompleted=true}break;case"USER_PAUSE":g.call(n,false);break;case"POSTER_LOADED":g.call(n,false);break;case"PLAYLIST_COMPLETED":g.call(n,false);break}switch(o.name){case"AD_STARTED":EPCOREGAEvent(l,"Video-Ad",f.call(n),d,m);break;case"VIDEO_STARTED":EPCOREGAEvent(l,"Video-Play",f.call(n),d,e);break;case"VIDEO_FIRST_QUARTILE":EPCOREGAEvent(l,"Video-25%",f.call(n),d,e);break;case"VIDEO_MID_POINT":EPCOREGAEvent(l,"Video-50%",f.call(n),d,e);break;case"VIDEO_THIRD_QUARTILE":EPCOREGAEvent(l,"Video-75%",f.call(n),d,e);break;case"VIDEO_COMPLETED":EPCOREGAEvent(l,"Video-100%",f.call(n),d,e);break;case"USER_PAUSE":EPCOREGAEvent(l,"Pause",f.call(n),d,e);break;case"USER_RESUME":EPCOREGAEvent(l,"Resume",f.call(n),d,e);break}};i.playerListener=function(o){var n=anvp[o.sender];if(!n.hasSetup){n.hasSetup=true;n.isVideoComplete=false;n.isAllAdsComplete=true;n.hasCompleted=false;n.playOrder=null;n.isPlaying=false}j.call(n,o)}}})(jQuery,AUI());</script> <figure class="mod-inline media"> <div class="responsive-wrapper anvato-player"> <div id="anvatoPlayPreview_3645390_182115"> <img id="anvatoPlayPreview_3645390_182115-image-placeholder" class="placeholder invisible" src="https://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder"> <div id="anvatoPlayPreview_3645390_182115-loading-image" class="loading-animation ir"></div> </div> </div> <script>AUI().use("anvato-strategy-chartbeat",function(){window._cbv_strategies=window._cbv_strategies||[];window._cbv_strategies.push(AnvatoStrategy)});(function(a,b){function c(){a.use("anvato-video-player",function(){var d=""||"anvatoPlayPreview_3645390_182115";var e=d+"_anv";var f={videoTitle:"election\x20cybersecurity",pInstance:e,url:"https://ugamwcwz7pv25gy2lmb7ws6ejg.gcdn.anvato.net/wmbb/video/video_studio/2019/05/22/election_cybersecurity_3645390_1200.mp4?Expires=1653188823&KeyName=mcpkey1&Signature=A_32mduhvTUVcp9UV3UPpUYoWIg",poster:"https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/election_cybersecurity_0_88652374_ver1.0_640_360.jpg",mcp:"LIN",player:"",plugins:{}};f.recom=true;f.maxRecomPages=3;f.autoplay=true;f.disableMutedAutoplay=false;f.volume=1;f.videoId="3645390";f.expectPreroll=true;f.plugins.dfp={adTagUrl:"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.wmbb/news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=&url=[referrer_url]&ciu_szs=728x90,300x250&ad_rule=1&cust_params=pgid%3D2020114034%26coid%3D2020112151%26vidcat%3Dnews%26bob_ck%3D[bob_ck_val]%26[d_code]%26description_url%3Dhttps://www.mypanhandle.com/news/governor-ron-desantis-directs-secretary-of-state-to-evaluate-cyber-security-of-florida-elections/2020114034%26testsite%3DA%26correlator=[timestamp]"};f.isBobImageTagEnable=true;f.videoKeywords="video\x2cnews\x2clocal\x20news\x2cNews\x2cVideo";f.videoDescription="election\x20cybersecurity";f.videoDuration="1:16";f.pageUrl="https://www.mypanhandle.com/news/election-cybersecurity_20190523030705/2020112151";f.playerWidthHeight="640x360";f.plugins.comscore={script:"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js",clientId:"6036439",ns_st_ci:"3645390",ns_st_cl:"76000",ns_st_ge:"News\x2cVideo",ns_st_st:"WMBB",ns_st_pu:"Nexstar",c3:"https://www.mypanhandle.com",c4:"*null",c6:"*null"};AnvatoVideoPlayer.loadVideoByLatestVersionAnvatoJS(d,f,EP.Clients.NXS.Modules.Story.instance_2020114034.videoEmbed.playerListener);anvp[e].onReady=function(h){var g=window._cbv||(window._cbv=[]);g.push(h)}})}c()})(AUI(),jQuery);var _sf_async_config={};_sf_async_config.uid=23192;_sf_async_config.domain="";_sf_async_config.useCanonical=true;(function(){function a(){window._sf_endpt=(new Date()).getTime();var c=document.createElement("script");c.setAttribute("language","javascript");c.setAttribute("type","text/javascript");c.setAttribute("src","//static.chartbeat.com/js/chartbeat_video.js");document.body.appendChild(c)}var b=window.onload;window.onload=(typeof window.onload!="function")?a:function(){b();a()}})();</script> </figure> <!-- render end --> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>BAY COUNTY, Fla. -&nbsp;With the recent news of Russian hacking in local elections Governor Ron DeSantis directed Secretary of State Laurel M. Lee to evaluate cyber security of the election systems around Florida.</p><p>Since 2017, when elections were designated as critical infrastructure, the Florida Department of State and Supervisors of Elections have invested millions of dollars into election security.&nbsp;</p><p>In 2018, $14.5 million in federal election security grants were distributed to Supervisors of Elections, however it seems more work is still needed in securing the system.</p><p>To accomplish that, the Bay County Supervisor of Elections said it needs to be a statewide team effort.</p><p>&quot;We all touch the state side of the fence so Bay County may be just perfect on everything that we do but yet we&#39;ve got files going back and forth up to the state. So it&#39;s going to be team effort through the state of Florida, that&#39;s what has got to happen and I believe that&#39;s what the governor wants to occur,&quot; said Mark Andersen, Bay County Supervisor of Elections.</p><p>The Florida Department of State have provided Supervisors of Elections with $1.9 million in state funding to purchase and install ALBERT network monitoring sensors which detect cyber threats.</p><p>Florida has more ALBERT sensors than any other state.</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share "></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.mypanhandle.com/news/governor-ron-desantis-directs-secretary-of-state-to-evaluate-cyber-security-of-florida-elections/2020114034")});</script> </footer> </section> </div> <!-- story ends --> <script>$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_HSET8wBduo9L_" > <span id="p_56_INSTANCE_HSET8wBduo9L"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787066_1517033745_1.1"> <div> <section class="module mod-media-grid mod-infinite-grid footer-no-style"> <header class="mod-header"> <h2>Latest Videos</h2> </header> <div id="content-mod-infinite-scrolling-media-headline-list-1517033745" class="mod-content"> <!-- Text In Relation To Thumbnail: top-left --> <!-- Grid Type: grid1 --> <!-- Headline Overlay: --> <!-- Headline Wrapping Rule: None --> <ul class="list media show-inline-ad small-block-grid-1 medium-block-grid-2 large-block-grid-3 view-grid"> <li> <div class="headline-wrapper"> <h4 class="headline" > <a href="/video/shane-owens-visits-pc_20190521233144/2017396594" > SHANE OWENS VISITS PC <i class="fa fa-play-circle icon"></i> </a> </h4> <p > SHANE OWENS VISITS PC </p> <a href="/video" class="meta category ">Video</a> </div> <div class="image-wrapper"> <a href="/video/shane-owens-visits-pc_20190521233144/2017396594"> <figure class="image add-play-icon wide"> <div class="responsive-wrapper "> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/21/SHANE_OWENS_VISITS_PC_0_88514165_ver1.0_160_90.jpg" data-srcset="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/21/SHANE_OWENS_VISITS_PC_0_88514165_ver1.0_640_360.jpg 640w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/21/SHANE_OWENS_VISITS_PC_0_88514165_ver1.0_320_180.jpg 320w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/21/SHANE_OWENS_VISITS_PC_0_88514165_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="SHANE&#x20;OWENS&#x20;VISITS&#x20;PC" /> </div> </div> </div> </figure> <figure class="image add-play-icon square beta-only"> <div class="responsive-wrapper r1x1"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" data-src="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/21/SHANE_OWENS_VISITS_PC_0_88514165_ver1.0_160_90.jpg" data-srcset="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/21/SHANE_OWENS_VISITS_PC_0_88514165_ver1.0_640_360.jpg 640w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/21/SHANE_OWENS_VISITS_PC_0_88514165_ver1.0_320_180.jpg 320w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/21/SHANE_OWENS_VISITS_PC_0_88514165_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="SHANE&#x20;OWENS&#x20;VISITS&#x20;PC" /> </div> </div> </div> </figure> </a> <small class="copyright"></small> </div> </li> <li> <div class="headline-wrapper"> <h4 class="headline" > <a href="/video/students-learn-about-stem-using-legos_20190521232749/2017387613" > Students learn about STEM using LEGOS <i class="fa fa-play-circle icon"></i> </a> </h4> <p > Students learn about STEM using LEGOS </p> <a href="/video" class="meta category ">Video</a> </div> <div class="image-wrapper"> <a href="/video/students-learn-about-stem-using-legos_20190521232749/2017387613"> <figure class="image add-play-icon wide"> <div class="responsive-wrapper "> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/21/Students_learn_about_STEM_using_LEGOS_0_88513186_ver1.0_160_90.jpg" data-srcset="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/21/Students_learn_about_STEM_using_LEGOS_0_88513186_ver1.0_640_360.jpg 640w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/21/Students_learn_about_STEM_using_LEGOS_0_88513186_ver1.0_320_180.jpg 320w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/21/Students_learn_about_STEM_using_LEGOS_0_88513186_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Students&#x20;learn&#x20;about&#x20;STEM&#x20;using&#x20;LEGOS" /> </div> </div> </div> </figure> <figure class="image add-play-icon square beta-only"> <div class="responsive-wrapper r1x1"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" data-src="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/21/Students_learn_about_STEM_using_LEGOS_0_88513186_ver1.0_160_90.jpg" data-srcset="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/21/Students_learn_about_STEM_using_LEGOS_0_88513186_ver1.0_640_360.jpg 640w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/21/Students_learn_about_STEM_using_LEGOS_0_88513186_ver1.0_320_180.jpg 320w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/21/Students_learn_about_STEM_using_LEGOS_0_88513186_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Students&#x20;learn&#x20;about&#x20;STEM&#x20;using&#x20;LEGOS" /> </div> </div> </div> </figure> </a> <small class="copyright"></small> </div> </li> <li> <div class="headline-wrapper"> <h4 class="headline" > <a href="/video/family-reflects-on-damage_20190520234833/2015230332" > Family Reflects On Damage <i class="fa fa-play-circle icon"></i> </a> </h4> <p > Family Reflects On Damage </p> <a href="/video" class="meta category ">Video</a> </div> <div class="image-wrapper"> <a href="/video/family-reflects-on-damage_20190520234833/2015230332"> <figure class="image add-play-icon wide"> <div class="responsive-wrapper "> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/20/Family_Reflects_On_Damage_0_88382065_ver1.0_160_90.jpg" data-srcset="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/20/Family_Reflects_On_Damage_0_88382065_ver1.0_640_360.jpg 640w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/20/Family_Reflects_On_Damage_0_88382065_ver1.0_320_180.jpg 320w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/20/Family_Reflects_On_Damage_0_88382065_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Family&#x20;Reflects&#x20;On&#x20;Damage" /> </div> </div> </div> </figure> <figure class="image add-play-icon square beta-only"> <div class="responsive-wrapper r1x1"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" data-src="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/20/Family_Reflects_On_Damage_0_88382065_ver1.0_160_90.jpg" data-srcset="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/20/Family_Reflects_On_Damage_0_88382065_ver1.0_640_360.jpg 640w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/20/Family_Reflects_On_Damage_0_88382065_ver1.0_320_180.jpg 320w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/20/Family_Reflects_On_Damage_0_88382065_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Family&#x20;Reflects&#x20;On&#x20;Damage" /> </div> </div> </div> </figure> </a> <small class="copyright"></small> </div> </li> <li> <div class="headline-wrapper"> <h4 class="headline" > <a href="/video/hwy-22-fire_20190520233448/2015202830" > Hwy 22 Fire <i class="fa fa-play-circle icon"></i> </a> </h4> <p > Hwy 22 Fire </p> <a href="/video" class="meta category ">Video</a> </div> <div class="image-wrapper"> <a href="/video/hwy-22-fire_20190520233448/2015202830"> <figure class="image add-play-icon wide"> <div class="responsive-wrapper "> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/20/Hwy_22_Fire_0_88381091_ver1.0_160_90.jpg" data-srcset="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/20/Hwy_22_Fire_0_88381091_ver1.0_640_360.jpg 640w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/20/Hwy_22_Fire_0_88381091_ver1.0_320_180.jpg 320w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/20/Hwy_22_Fire_0_88381091_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Hwy&#x20;22&#x20;Fire" /> </div> </div> </div> </figure> <figure class="image add-play-icon square beta-only"> <div class="responsive-wrapper r1x1"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" data-src="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/20/Hwy_22_Fire_0_88381091_ver1.0_160_90.jpg" data-srcset="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/20/Hwy_22_Fire_0_88381091_ver1.0_640_360.jpg 640w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/20/Hwy_22_Fire_0_88381091_ver1.0_320_180.jpg 320w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/20/Hwy_22_Fire_0_88381091_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Hwy&#x20;22&#x20;Fire" /> </div> </div> </div> </figure> </a> <small class="copyright"></small> </div> </li> <li> <div class="headline-wrapper"> <h4 class="headline" > <a href="/video/mexico-beach-family-gets-help_20190520233352/2015201299" > Mexico Beach family gets help <i class="fa fa-play-circle icon"></i> </a> </h4> <p > Mexico Beach family gets help </p> <a href="/video" class="meta category ">Video</a> </div> <div class="image-wrapper"> <a href="/video/mexico-beach-family-gets-help_20190520233352/2015201299"> <figure class="image add-play-icon wide"> <div class="responsive-wrapper "> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/20/Mexico_Beach_family_gets_help_0_88381289_ver1.0_160_90.jpg" data-srcset="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/20/Mexico_Beach_family_gets_help_0_88381289_ver1.0_640_360.jpg 640w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/20/Mexico_Beach_family_gets_help_0_88381289_ver1.0_320_180.jpg 320w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/20/Mexico_Beach_family_gets_help_0_88381289_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Mexico&#x20;Beach&#x20;family&#x20;gets&#x20;help" /> </div> </div> </div> </figure> <figure class="image add-play-icon square beta-only"> <div class="responsive-wrapper r1x1"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" data-src="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/20/Mexico_Beach_family_gets_help_0_88381289_ver1.0_160_90.jpg" data-srcset="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/20/Mexico_Beach_family_gets_help_0_88381289_ver1.0_640_360.jpg 640w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/20/Mexico_Beach_family_gets_help_0_88381289_ver1.0_320_180.jpg 320w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/20/Mexico_Beach_family_gets_help_0_88381289_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Mexico&#x20;Beach&#x20;family&#x20;gets&#x20;help" /> </div> </div> </div> </figure> </a> <small class="copyright"></small> </div> </li> <li> <div class="headline-wrapper"> <h4 class="headline" > <a href="/video/salty-dog-day_20190519033357/2012069571" > Salty Dog Day <i class="fa fa-play-circle icon"></i> </a> </h4> <p > Salty Dog Day </p> <a href="/video" class="meta category ">Video</a> </div> <div class="image-wrapper"> <a href="/video/salty-dog-day_20190519033357/2012069571"> <figure class="image add-play-icon wide"> <div class="responsive-wrapper "> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/18/Salty_Dog_Day_0_88174337_ver1.0_160_90.jpg" data-srcset="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/18/Salty_Dog_Day_0_88174337_ver1.0_640_360.jpg 640w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/18/Salty_Dog_Day_0_88174337_ver1.0_320_180.jpg 320w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/18/Salty_Dog_Day_0_88174337_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Salty&#x20;Dog&#x20;Day" /> </div> </div> </div> </figure> <figure class="image add-play-icon square beta-only"> <div class="responsive-wrapper r1x1"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" data-src="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/18/Salty_Dog_Day_0_88174337_ver1.0_160_90.jpg" data-srcset="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/18/Salty_Dog_Day_0_88174337_ver1.0_640_360.jpg 640w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/18/Salty_Dog_Day_0_88174337_ver1.0_320_180.jpg 320w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/18/Salty_Dog_Day_0_88174337_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Salty&#x20;Dog&#x20;Day" /> </div> </div> </div> </figure> </a> <small class="copyright"></small> </div> </li> </ul> </div> <footer id="load-more-mod-infinite-scrolling-media-headline-list-1517033745" autoflowId="1517032387" pageNum="2" class="mod-footer text-center"> <a href="" class="button" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=54787066&_refresharticle_WAR_epwcmportlet_articleId=1517033745&_refresharticle_WAR_epwcmportlet_templateId=AMINO_INFINITE_SCROLLING_MEDIA_HEADLINE_LIST_PAGINATION&pageSize=6&ad=&tmpLimit=100&">Load More</a> </footer> </section> </div> <script>(function(c,a){var d=c("#load-more-mod-infinite-scrolling-media-headline-list-1517033745");var b=d.children("a");b.click(function(k){k.preventDefault();var h=b.attr("ajaxUrl");var j=parseInt(d.attr("pageNum"));var l=d.attr("autoflowId");var g=c("#content-mod-infinite-scrolling-media-headline-list-1517033745");if(false){l=c("#filter-mod-infinite-scrolling-media-headline-list-1517033745").val()}if(b.hasClass("disabled")){return}g.append("<div class='loader'><img src='https://www.mypanhandle.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.addClass("disabled");if(isNaN(j)){return}var f=h+"autoflowId="+l+"&pageNum="+j;if(false){var i=c("#filter-mod-infinite-scrolling-media-headline-list-1517033745").find("option:selected").attr("data-limit-number");f=f.replace(f.substring(f.indexOf("tmpLimit"),f.indexOf("&",f.indexOf("tmpLimit"))),"tmpLimit="+i)}c.ajax({type:"GET",url:f}).done(function(n){j++;d.attr("pageNum",j);var o=c(n).filter("ul");var m=g.children("ul").first();var e=m.hasClass("view-list");if(e){if("grid1"=="grid1"){o.addClass("list media show-inline-ad small-block-grid-1 medium-block-grid-2 large-block-grid-3 view-list")}else{if("grid1"=="grid2"){o.addClass("list media bricks view-list")}}}else{if("grid1"=="grid1"){o.addClass("list media show-inline-ad small-block-grid-1 medium-block-grid-2 large-block-grid-3 view-grid")}else{if("grid1"=="grid2"){o.addClass("list media bricks view-grid")}}}g.find(".loader").remove();g.append(o);var p;try{p=EP.Util.ImgLoadGroup.mainInstance}catch(q){}if(p){p.refresh(g)}b.removeClass("disabled")}).fail(function(){g.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})});c("#filter-mod-infinite-scrolling-media-headline-list-1517033745").change(function(){var i=c("#load-more-mod-infinite-scrolling-media-headline-list-1517033745");i.attr("pageNum",2);var j=c(this).children("option:selected").val();i.attr("autoflowId",j);var g=c(this).attr("ajaxUrl");var h=c(this).children("option:selected").attr("data-limit-number");var e=g+j;e=e.replace(/tmpLimitNum/,h);i.hide();i.children("a").removeClass("disabled");var f=c("#content-mod-infinite-scrolling-media-headline-list-1517033745");f.empty();f.append("<div class='loader'><img src='https://www.mypanhandle.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");c.ajax({type:"GET",url:e}).done(function(l){var m=c(l).filter("ul");var k=f.children("ul").first().hasClass("view-list");f.empty();if(k){if("grid1"=="grid1"){m.addClass("list media show-inline-ad small-block-grid-1 medium-block-grid-2 large-block-grid-3 view-list")}else{if("grid1"=="grid2"){m.addClass("list media bricks view-list")}}}else{if("grid1"=="grid1"){m.addClass("list media show-inline-ad small-block-grid-1 medium-block-grid-2 large-block-grid-3 view-grid")}else{if("grid1"=="grid2"){m.addClass("list media bricks view-grid")}}}f.append(m);i.show();var n;try{n=EP.Util.ImgLoadGroup.mainInstance}catch(o){}if(n){n.refresh(f)}}).fail(function(){f.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_nEWBhCK9Qn2s_" > <span id="p_56_INSTANCE_nEWBhCK9Qn2s"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787066_1101590074_1.0"> <div id="lkqd-outstream"></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_9021_" > <span id="p_56_INSTANCE_9021"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787066_MOD-MYPANHANDLE-RELATED_STORIES_1.0"> <!-- begin: RELATED CONTENT --> <section class="module mod-media-grid border"> <header class="mod-header"> <h3>More Stories</h3> </header> <div class="mod-content"> <ul class="list media small-block-grid-1 medium-block-grid-3"> <li> <div class="image-wrapper"> <a href="/news/oklahoma-town-urges-evacuation-due-to-rising-river/2018529128" title="Runaway barges threaten dam in another day of Midwest storms"> <figure class="crop-photo image" style="background-image: url('https://static.lakana.com/nxsglobal/feedsite/photo/2019/05/23/Severe_Weather_16080_88660601_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Runaway barges threaten dam in another day of Midwest storms</h4> </a> </div> <div class="headline-wrapper"> <p><p>OKLAHOMA CITY (AP) - Two barges broke loose and floated swiftly down&hellip;</p> <time class="update" datatime="">14 hours ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/vote-counting-begins-in-india-modi-expected-to-hold-power/2020092846" title="Modi's party has early lead as Indian votes are counted"> <figure class="crop-photo image" style="background-image: url('https://static.lakana.com/nxsglobal/feedsite/photo/2019/05/23/India_Elections_01012_88661391_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Modi's party has early lead as Indian votes are counted</h4> </a> </div> <div class="headline-wrapper"> <p><p>NEW DELHI (AP) - Prime Minister Narendra Modi and his Hindu&hellip;</p> <time class="update" datatime="">2 hours ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/census-big-cities-in-us-arent-growing-like-they-used-to/2020295056" title="Census: Big cities in US aren't growing like they used to"> <figure class="crop-photo image" style="background-image: url('https://static.lakana.com/nxsglobal/feedsite/photo/2019/05/23/Big_Cities_Slow_Growth_13290_88662497_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Census: Big cities in US aren't growing like they used to</h4> </a> </div> <div class="headline-wrapper"> <p><p>ORLANDO, Fla. (AP) - Big cities in the U.S. aren't growing like they&hellip;</p> <time class="update" datatime="">15 minutes ago</time> </div> </li> </ul> </div> </section> <!-- end: RELATED CONTENT --> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_4362_" > <span id="p_56_INSTANCE_4362"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787066_MOD-AMINO-DYNAMIC-MR-1-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-144059" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"nx.wmbb","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-144059")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_fA4qZuppGr8i_" > <span id="p_56_INSTANCE_fA4qZuppGr8i"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787066_MOD-AMINO-MEDIA-HEADLINE-LIST-TO-CAROUSE-DONTMISS-STORY-PAGE_1.0"> <!-- begin: CAROUSEL --> <div> <section class="module mod-carousel block-grid border no-carousel-buttons"> <header class="mod-header"> <h2>Don't Miss</h2> </header> <div class="mod-content"> <div id="amino-carousel-52414" class="owl-carousel owl-theme delay-bg-load no-wrap-headline"> <div class="item"> <div class="image-wrapper"> <a href="/news/governor-ron-desantis-directs-secretary-of-state-to-evaluate-cyber-security-of-florida-elections/2020114034"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/election_cybersecurity_0_88652374_ver1.0_160_90.jpg" data-srcset="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/election_cybersecurity_0_88652374_ver1.0_1280_720.jpg 1280w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/election_cybersecurity_0_88652374_ver1.0_640_360.jpg 640w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/election_cybersecurity_0_88652374_ver1.0_320_180.jpg 320w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/election_cybersecurity_0_88652374_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Governor&#x20;Ron&#x20;DeSantis&#x20;directs&#x20;Secretary&#x20;of&#x20;State&#x20;to&#x20;evaluate&#x20;cyber&#x26;hellip&#x3b;" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/governor-ron-desantis-directs-secretary-of-state-to-evaluate-cyber-security-of-florida-elections/2020114034" > Governor Ron DeSantis directs Secretary of State to evaluate cyber&hellip; </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/sports/sneads-falls-to-trenton-in-1a-state-softball-championship-game/2020011816"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/Sneads_falls_to_Trenton_in_1A_State_Soft_0_88642686_ver1.0_160_90.jpg" data-srcset="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/Sneads_falls_to_Trenton_in_1A_State_Soft_0_88642686_ver1.0_1280_720.jpg 1280w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/Sneads_falls_to_Trenton_in_1A_State_Soft_0_88642686_ver1.0_640_360.jpg 640w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/Sneads_falls_to_Trenton_in_1A_State_Soft_0_88642686_ver1.0_320_180.jpg 320w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/Sneads_falls_to_Trenton_in_1A_State_Soft_0_88642686_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Sneads&#x20;falls&#x20;to&#x20;Trenton&#x20;in&#x20;1A&#x20;State&#x20;Softball&#x20;Championship&#x20;game" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/sports/sneads-falls-to-trenton-in-1a-state-softball-championship-game/2020011816" > Sneads falls to Trenton in 1A State Softball Championship game </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/sports/bozeman-and-sneads-both-get-knocked-out-of-1a-state-tournament/2019993942"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/Bozeman_and_Sneads_both_get_knocked_out__0_88642698_ver1.0_160_90.jpg" data-srcset="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/Bozeman_and_Sneads_both_get_knocked_out__0_88642698_ver1.0_1280_720.jpg 1280w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/Bozeman_and_Sneads_both_get_knocked_out__0_88642698_ver1.0_640_360.jpg 640w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/Bozeman_and_Sneads_both_get_knocked_out__0_88642698_ver1.0_320_180.jpg 320w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/Bozeman_and_Sneads_both_get_knocked_out__0_88642698_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Bozeman&#x20;and&#x20;Sneads&#x20;both&#x20;get&#x20;knocked&#x20;out&#x20;of&#x20;1A&#x20;State&#x20;tournament" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/sports/bozeman-and-sneads-both-get-knocked-out-of-1a-state-tournament/2019993942" > Bozeman and Sneads both get knocked out of 1A State tournament </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/don-t-miss/trial-for-2017-second-degree-murder-case-begins/2019778596"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/Russ_day_one_0_88630943_ver1.0_160_90.jpg" data-srcset="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/Russ_day_one_0_88630943_ver1.0_1280_720.jpg 1280w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/Russ_day_one_0_88630943_ver1.0_640_360.jpg 640w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/Russ_day_one_0_88630943_ver1.0_320_180.jpg 320w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/Russ_day_one_0_88630943_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Trial&#x20;for&#x20;2017&#x20;second-degree&#x20;murder&#x20;case&#x20;begins" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/don-t-miss/trial-for-2017-second-degree-murder-case-begins/2019778596" > Trial for 2017 second-degree murder case begins </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/news/-i-m-keeping-my-fingers-crossed-senator-rubio-optimistic-ahead-of-disaster-bill-vote/2019775726"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/Rubio_on_Disaster_Relief_Bill_0_88630836_ver1.0_160_90.jpg" data-srcset="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/Rubio_on_Disaster_Relief_Bill_0_88630836_ver1.0_1280_720.jpg 1280w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/Rubio_on_Disaster_Relief_Bill_0_88630836_ver1.0_640_360.jpg 640w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/Rubio_on_Disaster_Relief_Bill_0_88630836_ver1.0_320_180.jpg 320w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/Rubio_on_Disaster_Relief_Bill_0_88630836_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="&#x27;I&#x27;m&#x20;keeping&#x20;my&#x20;fingers&#x20;crossed&#x27;&#x3a;&#x20;Senator&#x20;Rubio&#x20;optimistic&#x20;ahead&#x20;of&#x26;hellip&#x3b;" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/-i-m-keeping-my-fingers-crossed-senator-rubio-optimistic-ahead-of-disaster-bill-vote/2019775726" > 'I'm keeping my fingers crossed': Senator Rubio optimistic ahead of&hellip; </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/news/80-year-old-haney-technical-student-receives-final-achievement/2019177516"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/MISS_MARY_0_88631204_ver1.0_160_90.jpg" data-srcset="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/MISS_MARY_0_88631204_ver1.0_1280_720.jpg 1280w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/MISS_MARY_0_88631204_ver1.0_640_360.jpg 640w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/MISS_MARY_0_88631204_ver1.0_320_180.jpg 320w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/MISS_MARY_0_88631204_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="80-year-old&#x20;Haney&#x20;Technical&#x20;student&#x20;receives&#x20;final&#x20;achievement" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/80-year-old-haney-technical-student-receives-final-achievement/2019177516" > 80-year-old Haney Technical student receives final achievement </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/news/friend-or-foe-unmanned-robots-compete-in-navy-s-director-s-cup-/2019740282"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/Unmanned_Robots_Compete_9_88630639_ver1.0_160_90.jpg" data-srcset="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/Unmanned_Robots_Compete_9_88630639_ver1.0_1280_720.jpg 1280w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/Unmanned_Robots_Compete_9_88630639_ver1.0_640_360.jpg 640w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/Unmanned_Robots_Compete_9_88630639_ver1.0_320_180.jpg 320w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/Unmanned_Robots_Compete_9_88630639_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Friend&#x20;or&#x20;Foe&#x3f;&#x20;Unmanned&#x20;robots&#x20;compete&#x20;in&#x20;navy&#x27;s&#x20;&#x27;Director&#x27;s&#x20;Cup&#x27;" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/friend-or-foe-unmanned-robots-compete-in-navy-s-director-s-cup-/2019740282" > Friend or Foe? Unmanned robots compete in navy's 'Director's Cup' </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/news/sea-screamer-staff-pulls-struggling-swimmer-from-the-water/2019163605"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/SEA_SCREAMER_0_88630747_ver1.0_160_90.jpg" data-srcset="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/SEA_SCREAMER_0_88630747_ver1.0_1280_720.jpg 1280w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/SEA_SCREAMER_0_88630747_ver1.0_640_360.jpg 640w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/SEA_SCREAMER_0_88630747_ver1.0_320_180.jpg 320w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/SEA_SCREAMER_0_88630747_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Sea&#x20;Screamer&#x20;staff&#x20;pulls&#x20;struggling&#x20;swimmer&#x20;from&#x20;the&#x20;water" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/sea-screamer-staff-pulls-struggling-swimmer-from-the-water/2019163605" > Sea Screamer staff pulls struggling swimmer from the water </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/news/wednesday-marks-1-year-since-active-shooter-situation-on-beck-avenue/2019153572"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/1_year_active_shooter_0_88630170_ver1.0_160_90.jpg" data-srcset="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/1_year_active_shooter_0_88630170_ver1.0_1280_720.jpg 1280w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/1_year_active_shooter_0_88630170_ver1.0_640_360.jpg 640w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/1_year_active_shooter_0_88630170_ver1.0_320_180.jpg 320w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/1_year_active_shooter_0_88630170_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Wednesday&#x20;marks&#x20;1&#x20;year&#x20;since&#x20;active&#x20;shooter&#x20;situation&#x20;on&#x20;Beck&#x20;Avenue" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/wednesday-marks-1-year-since-active-shooter-situation-on-beck-avenue/2019153572" > Wednesday marks 1 year since active shooter situation on Beck Avenue </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/sports/mosley-alumna-wins-national-championship-with-florida-tech-girls-golf-team/2017730846"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/21/Mosley_Alumna_wins_National_Championship_0_88536319_ver1.0_160_90.jpg" data-srcset="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/21/Mosley_Alumna_wins_National_Championship_0_88536319_ver1.0_1280_720.jpg 1280w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/21/Mosley_Alumna_wins_National_Championship_0_88536319_ver1.0_640_360.jpg 640w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/21/Mosley_Alumna_wins_National_Championship_0_88536319_ver1.0_320_180.jpg 320w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/21/Mosley_Alumna_wins_National_Championship_0_88536319_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Mosley&#x20;Alumna&#x20;wins&#x20;National&#x20;Championship&#x20;with&#x20;Florida&#x20;Tech&#x20;Girls&#x20;Golf&#x20;Team" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/sports/mosley-alumna-wins-national-championship-with-florida-tech-girls-golf-team/2017730846" > Mosley Alumna wins National Championship with Florida Tech Girls Golf Team </a> </h4> </div> </div> </div> </div> <script type="text/javascript">(function(c,a){var b=function(){var i=c("#amino-carousel-52414");var h=false;var e=1;var g=[640,1];var f=false;if(true){h=4000?4000:true}var d=false;i.owlCarousel({items:e,scrollPerPage:true,navigation:true,itemsDesktop:false,itemsDesktopSmall:false,itemsTablet:f,itemsMobile:g,paginationNumbers:d,autoPlay:h})};c.fn.owlCarousel?window.setTimeout(b,0):a.use("owl",b)})(jQuery,AUI());</script> </section> </div> <!-- end: CAROUSEL --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_H0NA44zSseO4_" > <span id="p_56_INSTANCE_H0NA44zSseO4"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787066_1101590398_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_x8PfFug2kUv4_" > <span id="p_56_INSTANCE_x8PfFug2kUv4"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787066_1262072844_1.0"> <section class="module mod-headline-list "> <header class="mod-header popular no_header_style"> <h2>Trending Stories</h2> </header> <div id="content-mod-headline-list-1262072844" class="mod-content"> </div> </section> <script>(function(d,a){var b="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=54787066&_refresharticle_WAR_epwcmportlet_articleId=1262072844&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";var c=d("#content-mod-headline-list-1262072844");c.empty();c.append("<div id='loader--mod-headline-list-1262072844' class='loader'><img src='https://www.mypanhandle.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");d.ajax({type:"GET",url:b}).done(function(e){d("#loader--mod-headline-list-1262072844").remove();var f=d(e.trim());c.append(f);var g;try{g=EP.Util.ImgLoadGroup.mainInstance}catch(h){}if(g){g.refresh(c)}}).fail(function(){d("#loader--mod-headline-list-1262072844").remove();c.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})(jQuery,AUI());</script> <script>(function(b,a){b("#filter-mod-headline-list-1262072844").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-1262072844");d.empty();d.append("<div class='loader'><img src='https://www.mypanhandle.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7546_" > <span id="p_56_INSTANCE_7546"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787066_MOD-MYPANHANDLE-TOP_STORIES_1.0"> <!-- --> <section class="module mod-headline-list "> <header class="mod-header"> <h2>Latest News</h2> <select id="filter-mod-filtered-story-list-MOD-MYPANHANDLE-TOP_STORIES" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=54787066&_refresharticle_WAR_epwcmportlet_articleId=MOD-MYPANHANDLE-TOP_STORIES&_refresharticle_WAR_epwcmportlet_templateId=AMINO_MEDIA_HEADLINE_LIST_PAGINATION&startFrom=0&displayNumber=5&tmpLimit=tmpLimitNum&autoflowId="> <option value="54800851" data-limit-number="5">Local</option> <option value="54800998" data-limit-number="5">National</option> </select> </header> <div id="content-mod-filtered-story-list-MOD-MYPANHANDLE-TOP_STORIES" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/governor-ron-desantis-directs-secretary-of-state-to-evaluate-cyber-security-of-florida-elections/2020114034"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/election_cybersecurity_0_88652374_ver1.0_160_90.jpg" data-srcset="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/election_cybersecurity_0_88652374_ver1.0_1280_720.jpg 1280w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/election_cybersecurity_0_88652374_ver1.0_640_360.jpg 640w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/election_cybersecurity_0_88652374_ver1.0_320_180.jpg 320w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/election_cybersecurity_0_88652374_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Governor&#x20;Ron&#x20;DeSantis&#x20;directs&#x20;Secretary&#x20;of&#x20;State&#x20;to&#x20;evaluate&#x20;cyber&#x20;security&#x20;of&#x20;Florida&#x20;elections" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/governor-ron-desantis-directs-secretary-of-state-to-evaluate-cyber-security-of-florida-elections/2020114034" > Governor Ron DeSantis directs Secretary of State to evaluate cyber security of Florida elections </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/don-t-miss/trial-for-2017-second-degree-murder-case-begins/2019778596"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/Russ_day_one_0_88630943_ver1.0_160_90.jpg" data-srcset="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/Russ_day_one_0_88630943_ver1.0_1280_720.jpg 1280w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/Russ_day_one_0_88630943_ver1.0_640_360.jpg 640w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/Russ_day_one_0_88630943_ver1.0_320_180.jpg 320w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/Russ_day_one_0_88630943_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Trial&#x20;for&#x20;2017&#x20;second-degree&#x20;murder&#x20;case&#x20;begins" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/don-t-miss/trial-for-2017-second-degree-murder-case-begins/2019778596" > Trial for 2017 second-degree murder case begins </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/-i-m-keeping-my-fingers-crossed-senator-rubio-optimistic-ahead-of-disaster-bill-vote/2019775726"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/Rubio_on_Disaster_Relief_Bill_0_88630836_ver1.0_160_90.jpg" data-srcset="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/Rubio_on_Disaster_Relief_Bill_0_88630836_ver1.0_1280_720.jpg 1280w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/Rubio_on_Disaster_Relief_Bill_0_88630836_ver1.0_640_360.jpg 640w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/Rubio_on_Disaster_Relief_Bill_0_88630836_ver1.0_320_180.jpg 320w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/Rubio_on_Disaster_Relief_Bill_0_88630836_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="&#x27;I&#x27;m&#x20;keeping&#x20;my&#x20;fingers&#x20;crossed&#x27;&#x3a;&#x20;Senator&#x20;Rubio&#x20;optimistic&#x20;ahead&#x20;of&#x20;Disaster&#x20;Bill&#x20;vote" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/-i-m-keeping-my-fingers-crossed-senator-rubio-optimistic-ahead-of-disaster-bill-vote/2019775726" > 'I'm keeping my fingers crossed': Senator Rubio optimistic ahead of Disaster Bill vote </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/80-year-old-haney-technical-student-receives-final-achievement/2019177516"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/MISS_MARY_0_88631204_ver1.0_160_90.jpg" data-srcset="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/MISS_MARY_0_88631204_ver1.0_1280_720.jpg 1280w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/MISS_MARY_0_88631204_ver1.0_640_360.jpg 640w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/MISS_MARY_0_88631204_ver1.0_320_180.jpg 320w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/MISS_MARY_0_88631204_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="80-year-old&#x20;Haney&#x20;Technical&#x20;student&#x20;receives&#x20;final&#x20;achievement" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/80-year-old-haney-technical-student-receives-final-achievement/2019177516" > 80-year-old Haney Technical student receives final achievement </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/friend-or-foe-unmanned-robots-compete-in-navy-s-director-s-cup-/2019740282"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/Unmanned_Robots_Compete_9_88630639_ver1.0_160_90.jpg" data-srcset="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/Unmanned_Robots_Compete_9_88630639_ver1.0_1280_720.jpg 1280w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/Unmanned_Robots_Compete_9_88630639_ver1.0_640_360.jpg 640w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/Unmanned_Robots_Compete_9_88630639_ver1.0_320_180.jpg 320w, https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2019/05/22/Unmanned_Robots_Compete_9_88630639_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Friend&#x20;or&#x20;Foe&#x3f;&#x20;Unmanned&#x20;robots&#x20;compete&#x20;in&#x20;navy&#x27;s&#x20;&#x27;Director&#x27;s&#x20;Cup&#x27;" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/friend-or-foe-unmanned-robots-compete-in-navy-s-director-s-cup-/2019740282" > Friend or Foe? Unmanned robots compete in navy's 'Director's Cup' </a> </h4> </div> </li> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-MOD-MYPANHANDLE-TOP_STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-MYPANHANDLE-TOP_STORIES");d.empty();d.append("<div class='loader'><img src='https://www.mypanhandle.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_2027_" > <span id="p_56_INSTANCE_2027"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787066_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-184562" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"nx.wmbb","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-184562")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_3348_" > <span id="p_56_INSTANCE_3348"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787066_MOD-MYPANHANDLE-VIDEO_CENTER_STORY_PAGE_1.0"> <!-- --> <section class="module mod-headline-list mod-tabs border "> <header class="mod-header"> <h2>Video Center</h2> </header> <div class="mod-content"> <ul class="tabs" data-tab=""> <li class="tab-title active"><a href="#panel-localnews-mod-filtered-story-list-MOD-MYPANHANDLE-VIDEO_CENTER_STORY_PAGE">Local News</a></li> <li class="tab-title"><a href="#panel-nationalnews-mod-filtered-story-list-MOD-MYPANHANDLE-VIDEO_CENTER_STORY_PAGE">National News</a></li> </ul> <div class="tabs-content"> <div class="content active" data-tab="tab-localnews-mod-filtered-story-list-MOD-MYPANHANDLE-VIDEO_CENTER_STORY_PAGE" id="panel-localnews-mod-filtered-story-list-MOD-MYPANHANDLE-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> </ul> </div> <div class="content" data-tab="tab-nationalnews-mod-filtered-story-list-MOD-MYPANHANDLE-VIDEO_CENTER_STORY_PAGE" id="panel-nationalnews-mod-filtered-story-list-MOD-MYPANHANDLE-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> </ul> </div> </div> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-MOD-MYPANHANDLE-VIDEO_CENTER_STORY_PAGE").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-MYPANHANDLE-VIDEO_CENTER_STORY_PAGE");d.empty();d.append("<div class='loader'><img src='https://www.mypanhandle.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_9425_" > <span id="p_56_INSTANCE_9425"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787066_MOD-AMINO-MIDDLE-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-175628" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"nx.wmbb","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-175628")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to MYPANHANDLE"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="email"><a href="news@wmbb.com"><i class="fa fa-envelope icon"></i></a></li> <li class="twitter"><a href="https://twitter.com/wmbbtv"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/WMBBTV"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="/about-us/terms-of-use" >Terms of Use</a></li> <li><a href="/privacy-policy" >Privacy Policy</a></li> <li><a href="/privacy-policy#advertising" >About Our Ads</a></li> <li><a href="https://media.mypanhandle.com/nxsglobal/mypanhandle/document_dev/2018/10/01/EEO%20PUBLIC%20FILE%20REPORT%2018_1538397922478_57556520_ver1.0.pdf" >WMBB EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wmbb" >WMBB FCC Public File</a></li> <li><a href="https://media.mypanhandle.com/nxsglobal/global/theme/NexstarCCCertification.pdf" >Nexstar CC Certification</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2016</span> MyPanhandle.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mweb-adhesion-156911" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"nx.wmbb","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mweb-adhesion-156911")};</script> </section> <!-- End: Ad --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="dt-adhesion-152793" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"nx.wmbb","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("dt-adhesion-152793")};</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];</script> <script type="text/javascript">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</script> <script src="https://www.mypanhandle.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1558586580000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);</script> <!-- Vibrant Media Ad start--> <script type="text/javascript" src="http://idm.us.intellitxt.com/ast/js/idm/idm_itxt.js"></script> <!-- Vibrant Media Ad end--> <!-- gravity beacon code start--> <!-- gravity beacon code end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- Google Tag Manager --> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KXKNHL" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-KXKNHL");</script> <!-- End Google Tag Manager --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script> <!-- end: Taboola Closing Snippet --> </body> </html> 