<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Brady Calhoun"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Video: Hammer Wielding Suspect Gets Canned - MYPANHANDLE</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "MYPANHANDLE", "logo": { "@type": "ImageObject", "url": "https://media.mypanhandle.com/nxsglobal/mypanhandle/theme/images/mypanhandle_digital_brand-min.png" } }, "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "http://www.mypanhandle.com/news/video-hammer-wielding-suspect-gets-canned/1213393293" } , "headline": "Video: Hammer-Wielding Suspect Gets Canned", "description": "A hammer-wielding suspect got nailed, twice, by a veteran Bay County Sheriff's deputy armed with canned goods.&nbsp;&nbsp;", "author": { "@type": "Person", "name": "Brady Calhoun" }, "datePublished": "2018-06-01T18:10:08-0400", "dateModified": "2018-06-01T18:10:07-0400", "dateline": "Youngstown, Fla.", "articleBody": "&lt;p&gt;A hammer-wielding suspect got nailed, twice, by a veteran Bay County Sheriff&amp;#39;s deputy armed with canned goods.&amp;nbsp;&amp;nbsp;&lt;/p&gt;&lt;p&gt;Surveillance video of a tense confrontation between Bay County Sheriff&amp;#39;s officials and the suspect shows Major Jimmy Stanford throwing two cans at the suspect&amp;#39;s head.&amp;nbsp;&lt;/p&gt;&lt;p&gt;The suspect, shocked and perhaps dazed, is then surrounded and arrested by Stanford, Chief Joel Heape and Sheriff Tommy Ford.&amp;nbsp;&lt;/p&gt;&lt;p&gt;The incident began shortly after 11 a.m. Thursday when 25-year-old&amp;nbsp;Justin Tyler Stanford, of Fountain, crashed his car near the Rainbow Foods store in Youngstown. He then walked into the store with a hammer and threatened to shoot and kill patrons and customers.&amp;nbsp;&lt;/p&gt;&lt;p&gt;&lt;img embed-content-articleid=&#034;1213436900&#034; embed-content-groupid=&#034;54787066&#034; embed-content-id=&#034;1213436900&#034; embed-content-imgalign=&#034;none&#034; embed-content-index=&#034;0&#034; embed-content-location=&#034;input_story-body&#034; embed-content-type=&#034;PHOTO&#034; src=&#034;https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2018/06/01/download_1527888570670_44179573_ver1.0_640_360.jpg&#034; style=&#034;width:100%;&#034; /&gt;&lt;/p&gt;&lt;p&gt;Stanford, no relation to Major Jimmy Stanford, was charged with assault with a deadly weapon on a law enforcement officer and assault.&amp;nbsp;&lt;/p&gt;&lt;p&gt;Justin Stanford was taken to the hospital for injuries he sustained while in car crash prior to the hammer incident. While in the emergency room, the suspect&amp;nbsp;attempted to get a gun from a deputy that was guarding him, deputies wrote in a news release.&lt;/p&gt;&lt;p&gt;For that, he was charged with resisting arrest with violence.&lt;/p&gt;&lt;p&gt;&amp;nbsp;&lt;/p&gt;", "video": { "@type": "VideoObject", "name": "Hammer Attack Video", "thumbnailUrl": "https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2018/06/01/Hammer_Attack_Video_0_44181175_ver1.0_160_90.jpg", "dateCreated": "2018-06-01T18:08:06-0400", "dateModified": "2018-06-01T18:08:06-0400" } } </script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="A hammer-wielding suspect got nailed, twice, by a veteran Bay County Sheriff&#039;s deputy armed with canned goods.&amp;nbsp;&amp;nbsp;" lang="en-US" /> <meta name="keywords" content="News,Local News" lang="en-US" /> <script>/*<![CDATA[*/var _head_start=new Date();/*]]>*/</script> <meta property="og:title" content="Video: Hammer Wielding Suspect Gets Canned"/><meta property="og:description" content="A hammer-wielding suspect got nailed, twice, by a veteran Bay County Sheriff's deputy armed with canned goods.&nbsp;&nbsp; "/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.mypanhandle.com/news/video-hammer-wielding-suspect-gets-canned/1213393293"/><meta property="og:image" content="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2018/06/01/Hammer_Attack_Video_0_44181175_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="MYPANHANDLE"/><meta property="fb:app_id" content="637043833062712"/><meta property="article:section" content="News"/><meta property="article:tag" content=""/><meta property="article:published_time" content="2018-06-01T22:10:08+0000"/><meta property="article:modified_time" content="2018-06-01T22:10:07+0000"/><meta property="article:expiration_time" content="2292-03-15T21:07:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Video: Hammer Wielding Suspect Gets Canned"/><meta name="twitter:description" content="A hammer-wielding suspect got nailed, twice, by a veteran Bay County Sheriff's deputy armed with canned goods.&nbsp;&nbsp; "/><meta name="twitter:site" content="MYPANHANDLE"/><meta name="twitter:image" content="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2018/06/01/Hammer_Attack_Video_0_44181175_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="http://www.mypanhandle.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180601 22:10:08"/><Attribute name="edate" value="1527891007325"/><Attribute name="edateformat" value="20180601 22:10:07"/><Attribute name="sdate" value="1527891008571"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="26"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="Local News"/></DataObject><DataObject type="Story"><Attribute name="Description" value="A hammer-wielding suspect got nailed, twice, by a veteran Bay County Sheriff&#39;s deputy armed with canned goods.&nbsp;&nbsp; "/><Attribute name="Headline" value="Video: Hammer-Wielding Suspect Gets Canned"/><Attribute name="Keywords" value="News,Local News"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180601 22:10:07"/><Attribute name="PubDate" value="20180601 22:10:08"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="Hammer Attack Video"/><Attribute name="CompID" value="1213523350"/><Attribute name="URL" value="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2018/06/01/Hammer_Attack_Video_0_44181175_ver1.0_160_90.jpg"/><Attribute name="Title" value="Hammer Attack Video"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="http&#x3a;&#x2f;&#x2f;www&#x2e;mypanhandle&#x2e;com&#x2f;news&#x2f;video-hammer-wielding-suspect-gets-canned&#x2f;1213393293" rel="canonical" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1508439305000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1528177356000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1528177356000" rel="stylesheet" type="text/css" /> <link class="lfr-css-file" href="http&#x3a;&#x2f;&#x2f;www&#x2e;mypanhandle&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1528177431000" rel="stylesheet" type="text/css" /> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(http://www.mypanhandle.com/nxs-main-v2-theme/images/color_schemes/mypanhandle/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(http://www.mypanhandle.com/nxs-main-v2-theme/images/color_schemes/mypanhandle/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(http://www.mypanhandle.com/nxs-main-v2-theme/images/color_schemes/mypanhandle/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="http://www.mypanhandle.com/nxs-main-v2-theme/images/color_schemes/mypanhandle/favicon.ico"> <link rel="apple-touch-icon" href="http://www.mypanhandle.com/nxs-main-v2-theme/images/color_schemes/mypanhandle/apple-touch-icon.png"> <style type="text/css"></style> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">/*<![CDATA[*/var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 36.236},getRevision:function(){return""},getVersion:function(){return"36.236.758"},isAir:function(){return false},isChrome:function(){return true},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return true},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return true},isOpera:function(){return false},isRtf:function(){return true},isSafari:function(){return false},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return false},isWindows:function(){return true},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"1067031646"},getLayoutId:function(){return"469"},getLayoutURL:function(){return"http://www.mypanhandle.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},getScopeGroupId:function(){return"54787066"},getScopeGroupIdOrLiveGroupId:function(){return"54787066"},getParentGroupId:function(){return"54787066"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"http://www.mypanhandle.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme/"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=54787066&refererPlid=1067031646"},getURLHome:function(){return"http://www.mypanhandle.com/web/guest"},getSessionId:function(){return"002C4B2644537075E497227B0F9F2AC3"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getBaseURL:function(){return"http://www.mypanhandle.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6110&t=1528177511000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=24&minifierType=js&languageId=en_US&b=6110&t=1528177511000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.currentURL="\x2fnews\x2fvideo-hammer-wielding-suspect-gets-canned\x2f1213393293\x3futm_campaign\x3dFeed\x253A\x2brss\x252Fedition_us\x2b\x2528RSS\x253A\x2bCNNi\x2b-\x2bU\x2eS\x2e\x2529\x26utm_medium\x3dfeed\x26utm_source\x3dfeedburner";Liferay.currentURLEncoded="%2Fnews%2Fvideo-hammer-wielding-suspect-gets-canned%2F1213393293%3Futm_campaign%3DFeed%253A%2Brss%252Fedition_us%2B%2528RSS%253A%2BCNNi%2B-%2BU.S.%2529%26utm_medium%3Dfeed%26utm_source%3Dfeedburner";/*]]>*/</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=24&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=92788" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/Liferay.Portlet.list=["56_INSTANCE_8475","101_INSTANCE_PFtRMvd4DgaO","56_INSTANCE_nEWBhCK9Qn2s","56_INSTANCE_9021","56_INSTANCE_4362","56_INSTANCE_fA4qZuppGr8i","56_INSTANCE_H0NA44zSseO4","56_INSTANCE_6907","56_INSTANCE_7546","56_INSTANCE_2027","56_INSTANCE_3348","56_INSTANCE_9659","56_INSTANCE_9425"];/*]]>*/</script> <!-- No service worker configured for this site --> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=24&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=92788" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=92788",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false;/*]]>*/</script> <!-- Amino UI-Hook Override --> <script type="text/javascript">/*<![CDATA[*/(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"MYPANHANDLE"},getParentGroupName:function(){return"MYPANHANDLE"},isControlPanel:function(){return false}})})(AUI());/*]]>*/</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=92788" type="text/javascript"></script> <!-- NXS UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=92788" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/var viewStoryUrl="/group/mypanhandle/create-story?type=story&storyId=";var viewNonstoryUrl="/web/mypanhandle-staging/-/";var viewGalleryUrl="/group/mypanhandle/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=54787076;/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.ThemeDisplay.getVocabularyIds=function(){return"54787089"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"54787076"};/*]]>*/</script> <script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> <script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.mass2.1984.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">/*<![CDATA[*/var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/(function(){EP=EP||{};var a={pageUrl:"http://www.mypanhandle.com/news/video-hammer-wielding-suspect-gets-canned/1213393293?utm_campaign=Feed%3A+rss%2Fedition_us+%28RSS%3A+CNNi+-+U.S.%29&utm_medium=feed&utm_source=feedburner",pageType:"story",pageKeywords:"news story template - do not publish",articleId:"1213393293",adUnitSubName:"/news"};EP.AdConfig=a})();/*]]>*/</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/$taboolaPublisherId/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};/*]]>*/</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57c0ae373bd8cdd7" async="async"></script> <script type="text/javascript">/*<![CDATA[*/var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;/*]]>*/</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin: Header Customized Content --> <!-- GOOGLE VERIFICATION --><meta content="IS9x0jJg4f5fTJQB-77uxqImIdixjFMgVCotVPpm254" name="google-site-verification" /><!-- END GOOGLE VERIFICATION --><!-- start: Chartbeat --><script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- end: Chartbeat --><!-- start:FB Pages Ownership --><meta property="fb:pages"content="49632871657" /><!-- end:FB Pages Ownership --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">/*<![CDATA[*/(function(b,a){var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var k="LakanaSite:UA-71392908-1,nxstSite:UA-37144901-46";var j="LakanaClientRollup:UA-57382719-1";var h=[];if(j){var e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){var e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="mypanhandle.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="MYPANHANDLE";var m="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";m="story";i="Brady Calhoun";k="1213393293";d="MYPANHANDLE";f="News";e="nxs";h="none";if(m==null||m==""){m="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:m},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());/*]]>*/</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!--Nativo--> <script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script> <script>/*<![CDATA[*/(function(){var a="004062674113170901233:fa9duibl8iu";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();/*]]>*/</script> <script>/*<![CDATA[*/(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();/*]]>*/</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>/*<![CDATA[*/(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=24&minifierType=js&languageId=en_US&b=6110&t=1528177431000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);/*]]>*/</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">/*<![CDATA[*/var cats="News,Local News";var bob_kw="News,Local News";var bob_desc="A\x20hammer-wielding\x20suspect\x20got\x20nailed\x2c\x20twice\x2c\x20by\x20a\x20veteran\x20Bay\x20County\x20Sheriff\x27s\x20deputy\x20armed\x20with\x20canned\x20goods\x2e\x26nbsp\x3b\x26nbsp\x3b\x20";var cat_data="&cats="+cats+"&bob_kw="+bob_kw+"&bob_desc="+bob_desc;console.log("analytics JS tag -- cat_data:"+cat_data);var bob_cb="1";bob_cb=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var b=document.createElement("script");b.type="text/javascript";b.async=true;b.id="bob_tag";b.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+bob_cb+cat_data;var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)})();/*]]>*/</script> <!-- END : Analytics JS Tag --> <!-- BEGIN : Confiant Code --> <script>/*<![CDATA[*/(function(){var a=window;var c="clarium.global.ssl.fastly.net";a._clrm=a._clrm||{};a._clrm.gpt={propertyId:"Y2Nn8JmiAY8HpnF4sl5n7J71jaI",confiantCdn:c,mapping:"W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==",activation:"|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy",callback:function(e,h,i,j,g,f){console.log("w00t one more bad ad nixed.",arguments)}};var d=document.createElement("script");d.async=true;d.src="//"+c+"/gpt/a/wrap.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(d,b)})();/*]]>*/</script> <!-- END : Confiant Code --> <!-- Head client custom content --> </head> <body class="skin-mypanhandle controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="http://www.mypanhandle.com/weather"> <span class="region">Panama City</span> <h4 class="forecast">78&deg;<i class=" lwi lwi-day-sunny small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to MYPANHANDLE"><img src="https://media.mypanhandle.com/nxsglobal/mypanhandle/theme/images/mypanhandle_digital_brand-min.png" alt="MYPANHANDLE" /><div class="site-logo-wrapper" style="background:url(https://media.mypanhandle.com/nxsglobal/mypanhandle/theme/images/mypanhandle_digital_brand-min.png)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                        
            <ul class="weather">
                                                         <li><a href="http://www.mypanhandle.com/weather">
       <h5 class="region">Panama City</h5>
       <h4 class="forecast">78&deg;<i class="    lwi lwi-day-sunny small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		

    



















































			














































































        













































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">NEWS</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.mypanhandle.com/news">LOCAL NEWS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.mypanhandle.com/news/news13thismorning">NEWS 13 THIS MORNING</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.mypanhandle.com/honor-the-badge">HONOR THE BADGE</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.mypanhandle.com/cyber-safe-parent">CYBERSAFE PARENT</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.mypanhandle.com/big-deal">BIG DEAL</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.mypanhandle.com/bay-med-health-desk">BAY MED HEALTHDESK</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.mypanhandle.com/news/specialreports">SPECIAL REPORTS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.mypanhandle.com/news/national-news">NATIONAL NEWS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.mypanhandle.com/news/entertainment-news">ENTERTAINMENT NEWS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.mypanhandle.com/news/business">BUSINESS NEWS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.mypanhandle.com/news/weird-news">WEIRD NEWS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.mypanhandle.com/yleh">YOUR ELECTION HEADQUARTERS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.mypanhandle.com/abc-news-live-feed">ABC NEWS LIVE FEED</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/frankford-avenue-getting-nearly-1-million-in-upgrades/1220550168" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2018/06/05/Frankford_Ave_Sidewalk_and_Resurfacing_P_0_44566977_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Frankford Avenue Getting Nearly $1 Million in Upgrades">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/frankford-avenue-getting-nearly-1-million-in-upgrades/1220550168" >
                                                                    Frankford Avenue Getting Nearly $1 Million in Upgrades
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/bay-county-commissioners-moving-forward-to-design-hathaway-bridge-fix/1220512004" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2018/06/05/Hathaway_Bridge_Pipeline_Repairs_0_44570908_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Bay County Commissioners Moving Forward to Design Hathaway Bridge Fix">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/bay-county-commissioners-moving-forward-to-design-hathaway-bridge-fix/1220512004" >
                                                                    Bay County Commissioners Moving Forward to Design Hathaway Bridge Fix
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/osprey-makes-precautionary-landing/1220137834" >Osprey Makes Precautionary Landing</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/art-life-to-host-fundraiser-this-weekend/1219836902" >Art Life to Host Fundraiser This Weekend</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/hurricane-supplies-offered-tax-free-for-floridians/1218668564" >Hurricane Supplies Offered Tax-Free For Floridians</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/man-in-serious-condition-after-colliding-with-utility-pole/1219224504" >Man In Serious Condition After Colliding With Utility Pole</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="http://www.mypanhandle.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">WEATHER</a>
                                  
 
            
                                                                     <ul id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.mypanhandle.com/weather-alerts">WEATHER ALERTS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.mypanhandle.com/hurricane">HURRICANE INFO</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.mypanhandle.com/forecast">FORECAST</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.mypanhandle.com/map-center">MAP CENTER</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.mypanhandle.com/weather/almanac">ALMANAC</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.mypanhandle.com/weather/weather-talk">WEATHER BLOG</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.mypanhandle.com/beachforecast">BEACH FORECAST</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="http://www.mypanhandle.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">SPORTS</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.mypanhandle.com/sports/local-sports">LOCAL SPORTS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.mypanhandle.com/big-race-indy">BIG RACE INDY</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.mypanhandle.com/scholarathleteoftheweek">SCHOLAR ATHLETE OF THE WEEK</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.mypanhandle.com/fridaynightfever">FRIDAY NIGHT FEVER</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.mypanhandle.com/nba">NBA</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.mypanhandle.com/mlb">MLB</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.mypanhandle.com/ncaa">NCAA</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.mypanhandle.com/golf">GOLF</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.mypanhandle.com/nfl">NFL</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.mypanhandle.com/auto-racing">AUTO RACING</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.mypanhandle.com/auto-racing-challenge">AUTO RACING CHALLENGE</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/fhsaa-makes-change-to-baseball-playoff-format/1218737257" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2018/06/04/FHSAA_Makes_Change_0_44485016_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="FHSAA Makes Change to Baseball Playoff Format">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/fhsaa-makes-change-to-baseball-playoff-format/1218737257" >
                                                                    FHSAA Makes Change to Baseball Playoff Format
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/chipola-returns-home-as-repeat-national-champs/1218731698" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2018/06/04/Chipola_Comes_Home_0_44485003_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Chipola Returns Home as Repeat National Champs">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/chipola-returns-home-as-repeat-national-champs/1218731698" >
                                                                    Chipola Returns Home as Repeat National Champs
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/sports/chipola-wins-second-straight-national-championship/1216386821" >Chipola Wins Second Straight National Championship</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/friday-fishing-forecast-6-1-18/1214061402" >Friday Fishing Forecast 6-1-18</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/port-st-joe-wins-1a-state-championship/1207206677" >Port St. Joe Wins 1A State Championship</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/port-st-joe-takes-home-state-title/1205455938" >Port St. Joe Takes Home State Title</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                <li><a href="http://www.mypanhandle.com/contests">CONTESTS</a></li>
                                    
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a>
                                                            <a href="" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">COMMUNITY</a>
                                  
 
            
                                                                     <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.mypanhandle.com/your-events">YOUR EVENTS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.mypanhandle.com/notextflorida">NO TEXT FLORIDA</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.mypanhandle.com/traffic-cameras">TRAFFIC CAMERAS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.mypanhandle.com/community/movies">MOVIES</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.mypanhandle.com/contests">CONTESTS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.mypanhandle.com/community/games">PUZZLES AND GAMES</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.mypanhandle.com/photoshare">PHOTOSHARE</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-lifestyle" href="#"></a>
                                                            <a href="" data-dropdown="drop-nav-lifestyle" data-options="is_hover:true; hover_timeout:1000">LIFESTYLE</a>
                                  
 
            
                                                                     <ul id="drop-nav-lifestyle" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.mypanhandle.com/health-resource-center">HEALTH RESOURCE CENTER</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.mypanhandle.com/lifestyle/health">HEALTH NEWS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.mypanhandle.com/wellness-network">DR OZ</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.mypanhandle.com/lottery">LOTTERY</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.mypanhandle.com/horoscopes">HOROSCOPES</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.mypanhandle.com/fathers-day-dl365">FATHER'S DAY</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.mypanhandle.com/home-improvement">HOME IMPROVEMENT</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.mypanhandle.com/healthy-seniors">HEALTHY SENIORS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.mypanhandle.com/breast-cancer-awareness-dl365">BREAST CANCER AWARENESS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.mypanhandle.com/healthy-heart-dl365">HEALTHY HEART</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.mypanhandle.com/taxes-dl365">TAXES</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-marketplace" href="#"></a>
                                                            <a href="" data-dropdown="drop-nav-marketplace" data-options="is_hover:true; hover_timeout:1000">MARKETPLACE</a>
                                  
 
            
                                                                     <ul id="drop-nav-marketplace" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                            <li><a href="https://www.lawcall.com/panama-city">NEWS 13 LAW CALL</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.mypanhandle.com/buddycheck13">BUDDY CHECK</a></li>
                                                                                                                                                                            <li><a href="https://wmbb2.halfoffdeal.com/">DOLLAR DOUBLER</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a>
                                                            <a href="" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">ABOUT US <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.mypanhandle.com/tv-schedule">TV SCHEDULE</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.mypanhandle.com/contact-us">CONTACT US</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.mypanhandle.com/alerts">ALERTS</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.mypanhandle.com/advertise-with-us">ADVERTISE WITH US</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.mypanhandle.com/work-for-us">WORK FOR US</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.mypanhandle.com/meet-the-team">MEET THE TEAM</a></li>
                                                                                                                                                                            <li><a href="http://abc.go.com">ABC</a></li>
                                                                                                                                                                            <li><a href="http://www.metvpc.com">ME-TV</a></li>
                                                                                                                                                                            <li><a href="http://www.hotbench.tv">HOT BENCH</a></li>
                                                                                                                                                                            <li><a href="http://www.drphil.com">DR PHIL</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>/*<![CDATA[*/(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="nxs-amino-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div id="p_p_id_56_INSTANCE_8475_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_8475"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787066_MOD-AMINO-BILLBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="billboard1-176314" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"nx.wmbb","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("billboard1-176314")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div id="p_p_id_101_INSTANCE_PFtRMvd4DgaO_" class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " > <span id="p_101_INSTANCE_PFtRMvd4DgaO"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!--altest ENABLED --> <!-- story begins --> <div class="portlet-boundary"> <section class="module mod-story "> <header class="mod-header"> <a href="/category" class="category">News</a> <h1 class="headline">Video: Hammer-Wielding Suspect Gets Canned</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="http://www.mypanhandle.com/meet-the-team/brady-calhoun/164161683">Brady Calhoun</a> <ul class="author-social"> <li><a href="mailto:bcalhoun@wmbb.com"><i class="fa fa-envelope"></i></a></li> </ul> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> Jun 01, 2018 06:10 PM EDT</p> <p class="updated"><strong>Updated:</strong> Jun 01, 2018 06:10 PM EDT</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> </div> </header> <div class="mod-content"> <!-- render audio/video/livestream story --> <!-- anvato video player in renderSubStoryType --> <!-- add media anvato video --> <figure class="mod-inline media"> <div class="responsive-wrapper anvato-player"> <div id="anvatoPlayPreview_2392857_184908"> <img id="anvatoPlayPreview_2392857_184908-image-placeholder" class="placeholder invisible" src="http://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder"> <div id="anvatoPlayPreview_2392857_184908-loading-image" class="loading-animation ir"></div> </div> </div> <script>/*<![CDATA[*/AUI().use("anvato-strategy-chartbeat",function(){window._cbv_strategies=window._cbv_strategies||[];window._cbv_strategies.push(AnvatoStrategy)});(function(a,b){function c(){a.ready("anvato-video-player",function(){var d=""||"anvatoPlayPreview_2392857_184908";var e=d+"_anv";var f={videoTitle:"Hammer\x20Attack\x20Video",pInstance:e,url:"https://nxsglobal.storage.googleapis.com/wmbb/video/video_studio/2018/06/01/Hammer_Attack_Video_2392857_1200.mp4",poster:"https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2018/06/01/Hammer_Attack_Video_0_44181175_ver1.0_640_360.jpg",mcp:"LIN",player:"",plugins:{}};f.autoplay="true";f.videoId="2392857";f.plugins.dfp={adTagUrl:"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.wmbb/news&cust_params=coid%3D%26vidcat%3Dnews&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&vid=2392857&cmsid=&url=[referrer_url]&description_url=http://www.mypanhandle.com/news/video-hammer-wielding-suspect-gets-canned/1213393293?utm_campaign=Feed%3A+rss%2Fedition_us+%28RSS%3A+CNNi+-+U.S.%29&amp;utm_medium=feed&amp;utm_source=feedburner&ciu_szs=728x90,300x250&ad_rule=0&vpos=preroll&coid=$coid&correlator=[timestamp]"};f.isBobImageTagEnable=true;f.videoKeywords="video\x2chammer\x20attack\x2ccanned\x20goods\x2cbay\x20county\x20sheriff\x27s\x20deputies\x2cflorida\x2cyoungstown\x2cNews\x2cVideo";f.videoDescription="Hammer\x20Attack\x20Video";f.videoDuration="0:52";f.pageUrl="http://www.mypanhandle.com/news/hammer-attack-video_20180601220802/1213523350";f.playerWidthHeight="640x360";AnvatoVideoPlayer.loadVideoByLatestVersionAnvatoJS(d,f);anvp[e].onReady=function(h){var g=window._cbv||(window._cbv=[]);g.push(h)}})}c()})(AUI(),jQuery);var _sf_async_config={};_sf_async_config.domain="";_sf_async_config.useCanonical=true;(function(){function a(){window._sf_endpt=(new Date()).getTime();var c=document.createElement("script");c.setAttribute("language","javascript");c.setAttribute("type","text/javascript");c.setAttribute("src","//static.chartbeat.com/js/chartbeat_video.js");document.body.appendChild(c)}var b=window.onload;window.onload=(typeof window.onload!="function")?a:function(){b();a()}})();/*]]>*/</script> </figure> <!-- render end --> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>Youngstown, Fla. - A hammer-wielding suspect got nailed, twice, by a veteran Bay County Sheriff&#39;s deputy armed with canned goods.&nbsp;&nbsp;</p><p>Surveillance video of a tense confrontation between Bay County Sheriff&#39;s officials and the suspect shows Major Jimmy Stanford throwing two cans at the suspect&#39;s head.&nbsp;</p><p>The suspect, shocked and perhaps dazed, is then surrounded and arrested by Stanford, Chief Joel Heape and Sheriff Tommy Ford.&nbsp;</p><p>The incident began shortly after 11 a.m. Thursday when 25-year-old&nbsp;Justin Tyler Stanford, of Fountain, crashed his car near the Rainbow Foods store in Youngstown. He then walked into the store with a hammer and threatened to shoot and kill patrons and customers.&nbsp;</p><p> <aside class="mod-inline media none"> <figure> <div class="image-wrapper"> <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-1213436900"> <img src="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2018/06/01/download_1527888570670_44179573_ver1.0_640_360.jpg" alt="photo"> <small class="copyright"></small> </a> </div> <figcaption> Justin Tyler Stanford </figcaption> </figure> </aside> <div id="modal-magnify-photo-1213436900" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog"> <figure class="media"> <div class="image-wrapper"> <img src="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2018/06/01/download_1527888570670_44179573_ver1.0_640_360.jpg" alt="photo"> <small class="copyright"></small> </div> <figcaption> Justin Tyler Stanford </figcaption> </figure> <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a> </div> </p><p>Stanford, no relation to Major Jimmy Stanford, was charged with assault with a deadly weapon on a law enforcement officer and assault.&nbsp;</p><p>Justin Stanford was taken to the hospital for injuries he sustained while in car crash prior to the hammer incident. While in the emergency room, the suspect&nbsp;attempted to get a gun from a deputy that was guarding him, deputies wrote in a news release.</p><p>For that, he was charged with resisting arrest with violence.</p><p>&nbsp;</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> </footer> </section> </div> <!-- story ends --> <script>/*<![CDATA[*/$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});/*]]>*/</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_nEWBhCK9Qn2s_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_nEWBhCK9Qn2s"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787066_1101590074_1.0"> <div id="lkqd-outstream"></div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_9021_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_9021"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787066_MOD-MYPANHANDLE-RELATED_STORIES_1.0"> <!-- begin: RELATED CONTENT --> <section class="module mod-media-grid border"> <header class="mod-header"> <h3>More Stories</h3> </header> <div class="mod-content"> <ul class="list media small-block-grid-1 medium-block-grid-3"> <li> <div class="image-wrapper"> <a href="/news/frankford-avenue-getting-nearly-1-million-in-upgrades/1220550168" title="Frankford Avenue Getting Nearly $1 Million in Upgrades"> <figure class="crop-photo image" style="background-image: url('https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2018/06/05/Frankford_Ave_Sidewalk_and_Resurfacing_P_0_44566977_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Frankford Avenue Getting Nearly $1 Million in Upgrades</h4> </a> </div> <div class="headline-wrapper"> <p><p>Frankford Avenue is getting nearly $1 million in upgrades that will&hellip;</p> <time class="update" datatime="">9 minutes ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/gop-senators-push-for-bill-to-rein-in-trump-on-tariffs/1220555293" title="GOP senators push for bill to rein in Trump on tariffs"> <figure class="crop-photo image" style="background-image: url('https://media.mypanhandle.com/nxsglobal/mypanhandle/theme/images/mypanhandle_placeholder-min.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">GOP senators push for bill to rein in Trump on tariffs</h4> </a> </div> <div class="headline-wrapper"> <p><p>WASHINGTON (AP) - Key Senate Republicans are pushing longshot&hellip;</p> <time class="update" datatime="">7 minutes ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/retired-policemans-hunch-leads-to-suspect-in-6-killings/1219020091" title="Suspect in 6 Arizona killings never got over his divorce"> <figure class="crop-photo image" style="background-image: url('https://media.mypanhandle.com/nxsglobal/mypanhandle/theme/images/mypanhandle_placeholder-min.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Suspect in 6 Arizona killings never got over his divorce</h4> </a> </div> <div class="headline-wrapper"> <p><p>PHOENIX (AP) - Dwight Lamon Jones apparently never put his bitter&hellip;</p> <time class="update" datatime="">16 hours ago</time> </div> </li> </ul> </div> </section> <!-- end: RELATED CONTENT --> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div id="p_p_id_56_INSTANCE_4362_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_4362"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787066_MOD-AMINO-DYNAMIC-MR-1-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-105014" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"nx.wmbb","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-105014")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_fA4qZuppGr8i_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_fA4qZuppGr8i"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787066_MOD-AMINO-MEDIA-HEADLINE-LIST-TO-CAROUSE-DONTMISS-STORY-PAGE_1.0"> <!-- begin: CAROUSEL --> <div> <section class="module mod-carousel block-grid border no-carousel-buttons"> <header class="mod-header"> <h2>Don't Miss</h2> </header> <div class="mod-content"> <div id="amino-carousel-75053" class="owl-carousel owl-theme no-wrap-headline"> <div class="item"> <div class="image-wrapper"> <a href="/news/frankford-avenue-getting-nearly-1-million-in-upgrades/1220550168"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2018/06/05/Frankford_Ave_Sidewalk_and_Resurfacing_P_0_44566977_ver1.0_320_180.jpg');"> <img src="http://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Frankford Avenue Getting Nearly $1 Million in Upgrades"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/frankford-avenue-getting-nearly-1-million-in-upgrades/1220550168" > Frankford Avenue Getting Nearly $1 Million in Upgrades </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/news/bay-county-commissioners-moving-forward-to-design-hathaway-bridge-fix/1220512004"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2018/06/05/Hathaway_Bridge_Pipeline_Repairs_0_44570908_ver1.0_320_180.jpg');"> <img src="http://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Bay County Commissioners Moving Forward to Design Hathaway Bridge Fix"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/bay-county-commissioners-moving-forward-to-design-hathaway-bridge-fix/1220512004" > Bay County Commissioners Moving Forward to Design Hathaway Bridge Fix </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/news/hurricane-supplies-offered-tax-free-for-floridians/1218668564"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2018/06/05/Tax_free_Hurricane_Supplies_0_44525288_ver1.0_320_180.jpg');"> <img src="http://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Hurricane Supplies Offered Tax-Free For Floridians"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/hurricane-supplies-offered-tax-free-for-floridians/1218668564" > Hurricane Supplies Offered Tax-Free For Floridians </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/sports/fhsaa-makes-change-to-baseball-playoff-format/1218737257"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2018/06/04/FHSAA_Makes_Change_0_44485016_ver1.0_320_180.jpg');"> <img src="http://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="FHSAA Makes Change to Baseball Playoff Format"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/sports/fhsaa-makes-change-to-baseball-playoff-format/1218737257" > FHSAA Makes Change to Baseball Playoff Format </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/sports/chipola-returns-home-as-repeat-national-champs/1218731698"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2018/06/04/Chipola_Comes_Home_0_44485003_ver1.0_320_180.jpg');"> <img src="http://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Chipola Returns Home as Repeat National Champs"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/sports/chipola-returns-home-as-repeat-national-champs/1218731698" > Chipola Returns Home as Repeat National Champs </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/news/callaway-to-welcome-new-subdivision-bringing-hundreds-of-homes/1218496261"> <figure class="crop-photo image " style="background-image: url('https://media.mypanhandle.com/nxsglobal/mypanhandle/theme/images/mypanhandle_placeholder-min.jpg');"> <img src="http://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Callaway to Welcome New Subdivision Bringing Hundreds of Homes"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/callaway-to-welcome-new-subdivision-bringing-hundreds-of-homes/1218496261" > Callaway to Welcome New Subdivision Bringing Hundreds of Homes </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/news/poplar-springs-robotics-team-robbed-on-their-way-to-compete/1218088601"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2018/06/04/Poplar_Springs_0_44481236_ver1.0_320_180.jpg');"> <img src="http://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Poplar Springs Robotics Team robbed on their way to Compete"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/poplar-springs-robotics-team-robbed-on-their-way-to-compete/1218088601" > Poplar Springs Robotics Team robbed on their way to Compete </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/news/trial-to-begin-for-man-accused-of-raping-a-juvenile/1218096902"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2018/06/04/Pace_Trial_Begins_0_44480352_ver1.0_320_180.jpg');"> <img src="http://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Trial to begin for Man accused of raping a juvenile"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/trial-to-begin-for-man-accused-of-raping-a-juvenile/1218096902" > Trial to begin for Man accused of raping a juvenile </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/news/-once-in-a-century-plant-to-bloom-in-bay-county/1218499181"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2018/06/04/Century_Plant_Ready_to_Bloom_0_44473637_ver1.0_320_180.jpg');"> <img src="http://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="'Once in a Century' Plant to Bloom in Bay County"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/-once-in-a-century-plant-to-bloom-in-bay-county/1218499181" > 'Once in a Century' Plant to Bloom in Bay County </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/news/eastern-shipbuilding-breaks-ground-in-port-st-joe-on-the-old-paper-mill-site/1218191074"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2018/06/04/Port_St__Joe_Ground_Breaking_0_44470959_ver1.0_320_180.jpg');"> <img src="http://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Eastern Shipbuilding Breaks Ground in Port St. Joe on the Old Paper Mill Site"> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/eastern-shipbuilding-breaks-ground-in-port-st-joe-on-the-old-paper-mill-site/1218191074" > Eastern Shipbuilding Breaks Ground in Port St. Joe on the Old Paper Mill Site </a> </h4> </div> </div> </div> </div> <script type="text/javascript">/*<![CDATA[*/$(document).ready(function(){var f=$("#amino-carousel-75053");var e=false;var b=1;var d=[640,1];var c=false;if(true){e=4000?4000:true}var a=false;f.owlCarousel({items:b,scrollPerPage:true,navigation:true,itemsDesktop:false,itemsDesktopSmall:false,itemsTablet:c,itemsMobile:d,paginationNumbers:a,autoPlay:e})});/*]]>*/</script> </section> </div> <!-- end: CAROUSEL --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_H0NA44zSseO4_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_H0NA44zSseO4"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787066_1101590398_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_6907_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_6907"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787066_802829097_1.0"> <h3>Trending Stories</h3> <iframe class="cb-trending" frameborder="0" height="350" id="trendingStories" name="chartbeat-trending" scrolling="no" src="http://mods.lininteractive.com/chartbeat/lakanaMostPopular.php?host=mypanhandle" width="100%"></iframe> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_7546_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_7546"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787066_MOD-MYPANHANDLE-TOP_STORIES_1.0"> <section class="module mod-headline-list"> <header class="mod-header"> <h2>Latest News</h2> <select id="filter-mod-filtered-story-list-MOD-MYPANHANDLE-TOP_STORIES" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=54787066&_refresharticle_WAR_epwcmportlet_articleId=MOD-MYPANHANDLE-TOP_STORIES&_refresharticle_WAR_epwcmportlet_templateId=AMINO_MEDIA_HEADLINE_LIST_PAGINATION&startFrom=0&displayNumber=5&tmpLimit=tmpLimitNum&autoflowId="> <option value="54800851" data-limit-number="5">Local</option> <option value="54800998" data-limit-number="5">National</option> </select> </header> <div id="content-mod-filtered-story-list-MOD-MYPANHANDLE-TOP_STORIES" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/frankford-avenue-getting-nearly-1-million-in-upgrades/1220550168"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2018/06/05/Frankford_Ave_Sidewalk_and_Resurfacing_P_0_44566977_ver1.0_320_180.jpg');"><img src="http://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Frankford Avenue Getting Nearly $1 Million in Upgrades"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/frankford-avenue-getting-nearly-1-million-in-upgrades/1220550168" > Frankford Avenue Getting Nearly $1 Million in Upgrades </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/bay-county-commissioners-moving-forward-to-design-hathaway-bridge-fix/1220512004"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2018/06/05/Hathaway_Bridge_Pipeline_Repairs_0_44570908_ver1.0_320_180.jpg');"><img src="http://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Bay County Commissioners Moving Forward to Design Hathaway Bridge Fix"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/bay-county-commissioners-moving-forward-to-design-hathaway-bridge-fix/1220512004" > Bay County Commissioners Moving Forward to Design Hathaway Bridge Fix </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/osprey-makes-precautionary-landing/1220137834"><figure class="crop-photo image " style="background-image: url('https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2018/06/05/150424-F-TJ158-036_1528228213086_44546800_ver1.0_320_180.JPG');"><img src="http://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Osprey Makes Precautionary Landing"></figure></a> <small class="copyright">Air Force</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/osprey-makes-precautionary-landing/1220137834" > Osprey Makes Precautionary Landing </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/art-life-to-host-fundraiser-this-weekend/1219836902"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2018/06/05/Art_Life_Hosting__Live____0_44538071_ver1.0_320_180.jpg');"><img src="http://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Art Life to Host Fundraiser This Weekend"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/art-life-to-host-fundraiser-this-weekend/1219836902" > Art Life to Host Fundraiser This Weekend </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/hurricane-supplies-offered-tax-free-for-floridians/1218668564"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2018/06/05/Tax_free_Hurricane_Supplies_0_44525288_ver1.0_320_180.jpg');"><img src="http://www.mypanhandle.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Hurricane Supplies Offered Tax-Free For Floridians"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/hurricane-supplies-offered-tax-free-for-floridians/1218668564" > Hurricane Supplies Offered Tax-Free For Floridians </a> </h4> </div> </li> </ul> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-MOD-MYPANHANDLE-TOP_STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-MYPANHANDLE-TOP_STORIES");d.empty();d.append("<div class='loader'><img src='http://www.mypanhandle.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_2027_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_2027"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787066_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-176394" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"nx.wmbb","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-176394")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_3348_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_3348"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787066_MOD-MYPANHANDLE-VIDEO_CENTER_STORY_PAGE_1.0"> <section class="module mod-headline-list mod-tabs border"> <header class="mod-header"> <h2>Video Center</h2> </header> <div class="mod-content"> <ul class="tabs" data-tab=""> <li class="tab-title active"><a href="#panel-localnews-mod-filtered-story-list-MOD-MYPANHANDLE-VIDEO_CENTER_STORY_PAGE">Local News</a></li> <li class="tab-title"><a href="#panel-nationalnews-mod-filtered-story-list-MOD-MYPANHANDLE-VIDEO_CENTER_STORY_PAGE">National News</a></li> </ul> <div class="tabs-content"> <div class="content active" data-tab="tab-localnews-mod-filtered-story-list-MOD-MYPANHANDLE-VIDEO_CENTER_STORY_PAGE" id="panel-localnews-mod-filtered-story-list-MOD-MYPANHANDLE-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> </ul> </div> <div class="content" data-tab="tab-nationalnews-mod-filtered-story-list-MOD-MYPANHANDLE-VIDEO_CENTER_STORY_PAGE" id="panel-nationalnews-mod-filtered-story-list-MOD-MYPANHANDLE-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> </ul> </div> </div> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-MOD-MYPANHANDLE-VIDEO_CENTER_STORY_PAGE").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-MYPANHANDLE-VIDEO_CENTER_STORY_PAGE");d.empty();d.append("<div class='loader'><img src='http://www.mypanhandle.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_9659_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_9659"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787066_MOD-MYPANHANDLE-STAY_CONNECTED_1.0"> <div class="portlet-boundary"> <section class="module mod-stay-connected-list"> <header class="mod-header"> <p style="text-align: center;"><img alt="" src="https://media.mypanhandle.com/nxsglobal/mypanhandle/photo/2017/08/25/CROPPED-CyberSafeParent_Logo_1503670382974_25443457_ver1.0.png" class="adapt" /></p><p style="text-align: center;"></p></header> </section> </div><p></p> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div id="p_p_id_56_INSTANCE_9425_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_9425"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54787066_MOD-AMINO-MIDDLE-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-193734" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"nx.wmbb","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-193734")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to MYPANHANDLE"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="twitter"><a href="https://twitter.com/wmbbnews"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/WMBBTV"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links primary"> <div class="links"> <h4><a href=""></a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="/about-us/terms-of-use" >Terms of Use</a></li> <li><a href="/privacy-policy" >Privacy Policy</a></li> <li><a href="/privacy-policy#advertising" >About Our Ads</a></li> <li><a href="https://media.mypanhandle.com/nxsglobal/mypanhandle/theme/WMBB_EEO-PUBLIC-FILE-REPORT-17.pdf" >WMBB EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wmbb" >WMBB FCC Public File</a></li> <li><a href="https://media.mypanhandle.com/nxsglobal/global/theme/NexstarCCCertification.pdf" >Nexstar CC Certification</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2016</span> MyPanhandle.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mweb-adhesion-170178" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"nx.wmbb","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mweb-adhesion-170178")};/*]]>*/</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">/*<![CDATA[*/Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];/*]]>*/</script> <script type="text/javascript">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</script> <script src="http://www.mypanhandle.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1528177431000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>/*<![CDATA[*/(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);/*]]>*/</script> <!-- Vibrant Media Ad start--> <script type="text/javascript" src="http://idm.us.intellitxt.com/ast/js/idm/idm_itxt.js"></script> <!-- Vibrant Media Ad end--> <!-- gravity beacon code start--> <!-- gravity beacon code end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- Google Tag Manager --> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KXKNHL" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>/*<![CDATA[*/(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-KXKNHL");/*]]>*/</script> <!-- End Google Tag Manager --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({flush:true});/*]]>*/</script> <!-- end: Taboola Closing Snippet --> </body> </html> 